Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Funny characters from quotes key

Reply
Thread Tools

Funny characters from quotes key

 
 
Sonn
Guest
Posts: n/a
 
      01-12-2007
A while ago my parrot was jumping around on the keyboad and seems to have
turned on some function that makes my " symbol behave weird. When I type
it, it doesn't appear right away, until I space or type another character,
or it puts another funny symbol over the letter instead.

Anyone know how to turn this thing off, please? I've changed keyboards, and
it's not the keyboard.

S.


 
Reply With Quote
 
 
 
 
Nicolaas Hawkins
Guest
Posts: n/a
 
      01-12-2007
On Fri, 12 Jan 2007 17:07:49 +1300, Sonn <(E-Mail Removed)> wrote in
<news:(E-Mail Removed)>:

> A while ago my parrot was jumping around on the keyboad and seems to have
> turned on some function that makes my " symbol behave weird. When I type
> it, it doesn't appear right away, until I space or type another character,
> or it puts another funny symbol over the letter instead.
>
> Anyone know how to turn this thing off, please? I've changed keyboards, and
> it's not the keyboard.
>
> S.


My guess is that you have, knowingly or not, accented characters enabled
on your system and Polly has accidentally hit the key combination to
enable accented characters which require two keypresses - the first of
which is the quote key.

Perhaps you should consider attaching Polly to her perch with a short
length of anchor warp - possibly with the anchor still bent to it?

--
Regards,
Nicolaas.

.... Hazel nuts $1.50; Brazil nuts $2.25; Deer nuts are still under a buck.
 
Reply With Quote
 
 
 
 
Miguel
Guest
Posts: n/a
 
      01-12-2007

Sonn wrote:
> A while ago my parrot was jumping around on the keyboad and seems to have
> turned on some function that makes my " symbol behave weird. When I type
> it, it doesn't appear right away, until I space or type another character,
> or it puts another funny symbol over the letter instead.
>
> Anyone know how to turn this thing off, please? I've changed keyboards, and
> it's not the keyboard.
>
> S.


Using Linux? A possible solution is to upgrade your current parrot to
parrot ver 0.4.7

http://linux.softpedia.com/get/Progr...ot-19909.shtml

I haven't tested it myself

Regards
Miguel

 
Reply With Quote
 
Lawrence D'Oliveiro
Guest
Posts: n/a
 
      01-12-2007
In message <(E-Mail Removed) .com>, Miguel
wrote:

> Using Linux? A possible solution is to upgrade your current parrot to
> parrot ver 0.4.7
>
> http://linux.softpedia.com/get/Progr...ot-19909.shtml


Does it run under X?

Oh, sorry, this is not an xparrot...
 
Reply With Quote
 
Peter Nield
Guest
Posts: n/a
 
      01-12-2007
"Sonn" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>A while ago my parrot was jumping around on the keyboad and seems to have
>turned on some function that makes my " symbol behave weird. When I type
>it, it doesn't appear right away, until I space or type another character,
>or it puts another funny symbol over the letter instead.
>
> Anyone know how to turn this thing off, please? I've changed keyboards,
> and it's not the keyboard.


For Windows, this will occur if you are have the "United States -
International" keyboard layout in use.

The same "problem" will probably apply to other OSes. But I know how to
correct this in Windows!

If you set your keyboard layout to "United States - International", back
quote `, forward quote ', carat ("^") and double quote " (maybe a few
others) are used as accents over vowels, if the next character typed is a
vowel, otherwise the character is provided as normal (e.g. by pressing
space)

For Windows, correct this using Regional and Language Options in Control
Panel.

Click on the Language Tab

Click on the Details Button

Under the Installed Services area, you will see listed the installed input
languages, and the keyboard layout used (which will be listed as "United
States - International". You may have US listed also. Click on "United
States - International" and click remove. If the "US" keyboard layout is
not listed, add it using the "add" button.

Or change your default Input Laguage to "English (New Zealand) - US", as
long as the US keybaord layout is listed under the "English (New Zealand)"
Input Languages.


Cheers
Peter Nield (The one who doesn't work at Microsoft)




 
Reply With Quote
 
Peter
Guest
Posts: n/a
 
      01-12-2007
Peter Nield wrote:
> For Windows, this will occur if you are have the "United States -
> International" keyboard layout in use.


same for Linux
to alter keyboard type, you can edit /etc/X11/xorg.conf or some distros
provide GUI tools for this

HTH

Peter
 
Reply With Quote
 
Sonn
Guest
Posts: n/a
 
      01-12-2007

"Peter Nield" <(E-Mail Removed)> wrote in message
news:eo7j3v$c66$(E-Mail Removed)...
> "Sonn" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>>A while ago my parrot was jumping around on the keyboad and seems to have
>>turned on some function that makes my " symbol behave weird. When I type
>>it, it doesn't appear right away, until I space or type another character,
>>or it puts another funny symbol over the letter instead.
>>
>> Anyone know how to turn this thing off, please? I've changed keyboards,
>> and it's not the keyboard.

>
> For Windows, this will occur if you are have the "United States -
> International" keyboard layout in use.
>
> The same "problem" will probably apply to other OSes. But I know how to
> correct this in Windows!
>
> If you set your keyboard layout to "United States - International", back
> quote `, forward quote ', carat ("^") and double quote " (maybe a few
> others) are used as accents over vowels, if the next character typed is a
> vowel, otherwise the character is provided as normal (e.g. by pressing
> space)
>
> For Windows, correct this using Regional and Language Options in Control
> Panel.
>
> Click on the Language Tab
>
> Click on the Details Button
>
> Under the Installed Services area, you will see listed the installed input
> languages, and the keyboard layout used (which will be listed as "United
> States - International". You may have US listed also. Click on "United
> States - International" and click remove. If the "US" keyboard layout is
> not listed, add it using the "add" button.
>
> Or change your default Input Laguage to "English (New Zealand) - US", as
> long as the US keybaord layout is listed under the "English (New Zealand)"
> Input Languages.
>
>
> Cheers
> Peter Nield (The one who doesn't work at Microsoft)
>

Fantastic. You guys are awesome.
S.


 
Reply With Quote
 
BigAl.NZ@gmail.com
Guest
Posts: n/a
 
      01-13-2007
What sort of parrot was it?

Sonn wrote:
> "Peter Nield" <(E-Mail Removed)> wrote in message
> news:eo7j3v$c66$(E-Mail Removed)...
> > "Sonn" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> >>A while ago my parrot was jumping around on the keyboad and seems to have
> >>turned on some function that makes my " symbol behave weird. When I type
> >>it, it doesn't appear right away, until I space or type another character,
> >>or it puts another funny symbol over the letter instead.
> >>
> >> Anyone know how to turn this thing off, please? I've changed keyboards,
> >> and it's not the keyboard.

> >
> > For Windows, this will occur if you are have the "United States -
> > International" keyboard layout in use.
> >
> > The same "problem" will probably apply to other OSes. But I know how to
> > correct this in Windows!
> >
> > If you set your keyboard layout to "United States - International", back
> > quote `, forward quote ', carat ("^") and double quote " (maybe a few
> > others) are used as accents over vowels, if the next character typed is a
> > vowel, otherwise the character is provided as normal (e.g. by pressing
> > space)
> >
> > For Windows, correct this using Regional and Language Options in Control
> > Panel.
> >
> > Click on the Language Tab
> >
> > Click on the Details Button
> >
> > Under the Installed Services area, you will see listed the installed input
> > languages, and the keyboard layout used (which will be listed as "United
> > States - International". You may have US listed also. Click on "United
> > States - International" and click remove. If the "US" keyboard layout is
> > not listed, add it using the "add" button.
> >
> > Or change your default Input Laguage to "English (New Zealand) - US", as
> > long as the US keybaord layout is listed under the "English (New Zealand)"
> > Input Languages.
> >
> >
> > Cheers
> > Peter Nield (The one who doesn't work at Microsoft)
> >

> Fantastic. You guys are awesome.
> S.


 
Reply With Quote
 
Fran
Guest
Posts: n/a
 
      01-13-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> What sort of parrot was it?


An Ex-Parrot?

Fran

 
Reply With Quote
 
Nicolaas Hawkins
Guest
Posts: n/a
 
      01-13-2007
On Sat, 13 Jan 2007 21:12:14 +1300, Fran <(E-Mail Removed)>
wrote in <news:(E-Mail Removed)>:

> (E-Mail Removed) wrote:
>
>> What sort of parrot was it?

>
> An Ex-Parrot?
>
> Fran
>


There's a half-formed pun involving polly-filler running around in the
back of my mind, but it won't quite set.

--
Regards,
Nicolaas.


.... Be who you are, and say what you feel. Those who mind don't matter,
and those who matter don't mind.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
regex to avoid escaped quotes or double quotes jOhn Ruby 1 01-29-2008 08:31 PM
PHP double quotes inside double quotes MSB Computer Support 11 10-21-2006 01:09 PM
Asp.NET Javascript string, want to pass '(single quotes' within '(single quotes) Chris ASP .Net 1 03-24-2006 09:03 PM
Quotes/Double Quotes in Image Control Chris White ASP .Net 1 09-22-2004 06:22 AM
Multiline quotes - escaping quotes - et al Lawrence Tierney Java 3 12-24-2003 05:12 PM



Advertisments