Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Microtek scanner problem

Reply
Thread Tools

Microtek scanner problem

 
 
Joy
Guest
Posts: n/a
 
      11-25-2006
Hi, I have the microtek ScanMaker 3840, it's not scanning colour very well.
The scanner is only a few years old and has not had much use. The problems
are an overall blue cast and occasionally some distinctive blue bands down
one side. I have installed the latest driver using their best method of
installing it in safe mode after deleting all references I can find to the
scanner. It only cost $100 but I'm furious that it does not do what it's
supposed to do. Scanning black and white photos is absolutely ok. I used to
own a more expensive Microtek model and had if for years but it eventually
did the same and so I threw it out and replaced it with this one.
I have followed their 'how to' correct this umpteen times, ( deleting the
data folder) , it might work now and then, but it's just a pain.
http://support.microtek.com/knowledg...=KB-03001&vw=0

Any suggestions before I go ballistic at microtek?
Joy


 
Reply With Quote
 
 
 
 
wogers nemesis
Guest
Posts: n/a
 
      11-25-2006
On Sat, 25 Nov 2006 16:31:14 +1300, Joy wrote:

> Hi, I have the microtek ScanMaker 3840, it's not scanning colour very well.
> The scanner is only a few years old and has not had much use. The problems
> are an overall blue cast and occasionally some distinctive blue bands down
> one side. I have installed the latest driver using their best method of
> installing it in safe mode after deleting all references I can find to the
> scanner. It only cost $100 but I'm furious that it does not do what it's
> supposed to do. Scanning black and white photos is absolutely ok. I used to
> own a more expensive Microtek model and had if for years but it eventually
> did the same and so I threw it out and replaced it with this one.
> I have followed their 'how to' correct this umpteen times, ( deleting the
> data folder) , it might work now and then, but it's just a pain.
> http://support.microtek.com/knowledg...=KB-03001&vw=0
>
> Any suggestions before I go ballistic at microtek?
> Joy


If I remember correctly I had new scanner like this at work, and was doing
a simliar thing. Just had to return it under warranty - it was a hardware
fault.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setup of Microtek scanner on laptop flomers@stupid.net Computer Support 3 05-26-2005 03:47 AM
Re: scanner-Microtek X6 David R. Norton MVP Windows 64bit 0 05-08-2005 06:09 PM
Microtek scanner allang Computer Support 5 11-22-2004 11:11 PM
Microtek Slimscan C3 Scanner on XP anyone? Brian Tozer NZ Computing 0 11-09-2003 07:17 PM
Microtek 5900 Scanner - user's experience HBYardSale Digital Photography 0 09-05-2003 08:38 PM



Advertisments