Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > internet connection problem?

Reply
Thread Tools

internet connection problem?

 
 
bzburr@yahoo.com.au
Guest
Posts: n/a
 
      10-04-2006
Hi all

stange pc network problem

last night my XP box decided it didtn want to connect to the internet
via the router

it dual boots to Ubuntu, so i tried than and Ubuntu connects fine - so
theres a problem with my XP setup


I can "see" and configure the router via its interface from my XP box,
so there is network things working locally and local filesharing works
too.

My GF's PC and iBook both connect to the internet trhough the router
without issues.

However (and this is the strange bit)
I used to work at a firm which set me up with a VPN to their network,
so i tried running that on my XP box ...and bugger me if it doesnt
work!

i.e. i cannot connect "normally' in XP,
but if i run the VPN it works fine


does anyone have any suggestions/ideas as to what might be broken and
how to fix it?

Buzz

 
Reply With Quote
 
 
 
 
EMB
Guest
Posts: n/a
 
      10-04-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> does anyone have any suggestions/ideas as to what might be broken and
> how to fix it?


Given that it's Windows XP you're using then some piece of nastyware
affecting things is quite likely.

--
EMB
 
Reply With Quote
 
 
 
 
Earl Grey
Guest
Posts: n/a
 
      10-04-2006
(E-Mail Removed) wrote:
> Hi all
>
> stange pc network problem
>
> last night my XP box decided it didtn want to connect to the internet
> via the router
>
> it dual boots to Ubuntu, so i tried than and Ubuntu connects fine - so
> theres a problem with my XP setup
>
>
> I can "see" and configure the router via its interface from my XP box,
> so there is network things working locally and local filesharing works
> too.
>
> My GF's PC and iBook both connect to the internet trhough the router
> without issues.
>
> However (and this is the strange bit)
> I used to work at a firm which set me up with a VPN to their network,
> so i tried running that on my XP box ...and bugger me if it doesnt
> work!
>
> i.e. i cannot connect "normally' in XP,
> but if i run the VPN it works fine
>
>
> does anyone have any suggestions/ideas as to what might be broken and
> how to fix it?
>
> Buzz
>


Try logging into your router and deleting the dhcp table, I have had
similar problems when dual booting and changing wifi cards around, and
that turned out to be the fix.
 
Reply With Quote
 
bob the builder
Guest
Posts: n/a
 
      10-04-2006
What are your DNS settings like on your XP box?

Is XP lost with IP numbers or names?

 
Reply With Quote
 
Dave Taylor
Guest
Posts: n/a
 
      10-06-2006
"(E-Mail Removed)" <(E-Mail Removed)> wrote in
news:(E-Mail Removed) ups.com:

> does anyone have any suggestions/ideas as to what might be broken and
> how to fix it?


Windows XP
Start, run, cmd, enter, route print, enter
note results.

Boot linux issue the same kind of linux command
note the difference if any.

VPN software can make routing changes and maybe it changed your default
gateway?


--
Ciao, Dave
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection but no workgroup connection =?Utf-8?B?am9uX2p3Yg==?= Wireless Networking 2 11-28-2005 09:46 PM
Which connection is my "internet connection"? The Babaloughesian Computer Support 1 04-15-2005 03:59 PM
Which connection is my "internet connection"? The Babaloughesian Computer Support 0 04-14-2005 12:37 PM



Advertisments