Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Azureus port

Reply
Thread Tools

Azureus port

 
 
Boppy
Guest
Posts: n/a
 
      08-26-2006
Have been downloading some torrents but making very little progress. DL
speed is onIy around 1.2kBs most of the time and the ETA for a 2 gig
file is 9 days at this rate.
I can only get the yellow face which means I "am connected to peers,
the tracker is okay but I don't have a remote connection and may have
NAT issues". The help file suggests I change my port from 31012 which
was automatically assigned when I installed the program. They suggest
visiting here to choose a port:
http://www.azureuswiki.com/index.php...no_good_choice
or here
http://www.iana.org/assignments/port-numbers.
My ISP is Xtra - do I need to get their suggestion, or does anyone here
know what port number I should be using?
I don't have a firewall and my AV software is AVG Free.
Thanks in advance for any advice offered.
B

 
Reply With Quote
 
 
 
 
Chris Hope
Guest
Posts: n/a
 
      08-26-2006
Boppy wrote:

> Have been downloading some torrents but making very little progress.
> DL speed is onIy around 1.2kBs most of the time and the ETA for a 2
> gig file is 9 days at this rate.
> I can only get the yellow face which means I "am connected to peers,
> the tracker is okay but I don't have a remote connection and may have
> NAT issues". The help file suggests I change my port from 31012 which
> was automatically assigned when I installed the program. They suggest
> visiting here to choose a port:
>

http://www.azureuswiki.com/index.php...no_good_choice
> or here
> http://www.iana.org/assignments/port-numbers.
> My ISP is Xtra - do I need to get their suggestion, or does anyone
> here know what port number I should be using?
> I don't have a firewall and my AV software is AVG Free.
> Thanks in advance for any advice offered.


I was having the exact same issue when I started using bittorrent. After
a bit of searching, I discovered what you need to do is configure your
router to forward connections for that port number to your computer. As
soon as I did this I started getting excellent download speeds.

--
Chris Hope | www.electrictoolbox.com | www.linuxcdmall.com
 
Reply With Quote
 
 
 
 
Boppy
Guest
Posts: n/a
 
      08-26-2006
Thanks for the suggestion Chris. I've found some advice on this subject
here: http://www.portforward.com/help/pfprogression.htm but if you have
a better suggestion of where to look, I'd be grateful.
B

 
Reply With Quote
 
miguellint@yahoo.com
Guest
Posts: n/a
 
      08-27-2006

Boppy wrote:

> Have been downloading some torrents but making very little progress. DL
> speed is onIy around 1.2kBs most of the time and the ETA for a 2 gig
> file is 9 days at this rate.
> I can only get the yellow face which means I "am connected to peers,
> the tracker is okay but I don't have a remote connection and may have
> NAT issues". The help file suggests I change my port from 31012 which
> was automatically assigned when I installed the program. They suggest
> visiting here to choose a port:
> http://www.azureuswiki.com/index.php...no_good_choice
> or here
> http://www.iana.org/assignments/port-numbers.
> My ISP is Xtra - do I need to get their suggestion, or does anyone here
> know what port number I should be using?
> I don't have a firewall and my AV software is AVG Free.
> Thanks in advance for any advice offered.
> B


Hi Boppy...As Chris says, nine times out of ten the problem you've
described can be remedied by opening the ports on your router.
Instructions for configuring most routers can be found on
http://portforward.com/default.htm

You don't say what torrent software you're using but I'm guessing
azureus cos of the wiki link you gave. With respect to azureus and it's
users, have you considered using uTorrent. Incredibly easy to setup and
a miniscule footprint as compared to azureus which can be a bit of a
hog.

Then again, if azureus works for you that's really all that matters.

Regards
Miguel

 
Reply With Quote
 
miguellint@yahoo.com
Guest
Posts: n/a
 
      08-27-2006

(E-Mail Removed) wrote:


> You don't say what torrent software you're using


Sorry Boppy, I meant what version of azureus you're using

Regards
Miguel

 
Reply With Quote
 
Gordon
Guest
Posts: n/a
 
      08-27-2006
On Sat, 26 Aug 2006 18:29:14 -0700, miguellint wrote:

>
> (E-Mail Removed) wrote:
>
>
>> You don't say what torrent software you're using

>
> Sorry Boppy, I meant what version of azureus you're using
>

Would it not be the latest. One of the first things the blue frog does is
to check for updates of its self and if there is one, one gets it.
 
Reply With Quote
 
Gordon
Guest
Posts: n/a
 
      08-27-2006
On Sat, 26 Aug 2006 03:24:02 -0700, Boppy wrote:

> Have been downloading some torrents but making very little progress. DL
> speed is onIy around 1.2kBs most of the time and the ETA for a 2 gig
> file is 9 days at this rate.
> I can only get the yellow face which means I "am connected to peers,
> the tracker is okay but I don't have a remote connection and may have
> NAT issues".


How many seeds do you have? Seeds are need, as in if you have 50 peers and
10,000 slices of the file it is unlikely that all the peers have all the
10,000 slices between them.

BTW see, why one should continue seeding after you have all the file?

 
Reply With Quote
 
Boppy
Guest
Posts: n/a
 
      08-27-2006
Thanks guys, this is really frustrating.

I have followed all the portforward.com directions carefully and got
into the Dlink setup programme. It told me to click on advanced/virtual
server tabs, which I did. However, then I was told in a Javascript
application that I need to enter an IP address and password and it
flicks me straight back to the Lan Clients tab. I phoned Xtra and got a
guy who couldn't help because it shouldn't be doing that, so he told me
he had to transfer me to D-link but of course they are closed on the
weekend and won't be open apart from when I am at work and can't be in
front of the computer.

I am now downloading uTorrent and hopefully won't have the same port
problems.

 
Reply With Quote
 
Boppy
Guest
Posts: n/a
 
      08-27-2006
This is the screen that won't let me click Virtual Server:
http://i8.tinypic.com/25qt0d4.jpg

Boppy wrote:
> Thanks guys, this is really frustrating.
>
> I have followed all the portforward.com directions carefully and got
> into the Dlink setup programme. It told me to click on advanced/virtual
> server tabs, which I did. However, then I was told in a Javascript
> application that I need to enter an IP address and password and it
> flicks me straight back to the Lan Clients tab. I phoned Xtra and got a
> guy who couldn't help because it shouldn't be doing that, so he told me
> he had to transfer me to D-link but of course they are closed on the
> weekend and won't be open apart from when I am at work and can't be in
> front of the computer.
>
> I am now downloading uTorrent and hopefully won't have the same port
> problems.


 
Reply With Quote
 
Boppy
Guest
Posts: n/a
 
      08-27-2006
uTorrent is no better - the port it needs is also closed. Grr.

Boppy wrote:
> This is the screen that won't let me click Virtual Server:
> http://i8.tinypic.com/25qt0d4.jpg
>
> Boppy wrote:
> > Thanks guys, this is really frustrating.
> >
> > I have followed all the portforward.com directions carefully and got
> > into the Dlink setup programme. It told me to click on advanced/virtual
> > server tabs, which I did. However, then I was told in a Javascript
> > application that I need to enter an IP address and password and it
> > flicks me straight back to the Lan Clients tab. I phoned Xtra and got a
> > guy who couldn't help because it shouldn't be doing that, so he told me
> > he had to transfer me to D-link but of course they are closed on the
> > weekend and won't be open apart from when I am at work and can't be in
> > front of the computer.
> >
> > I am now downloading uTorrent and hopefully won't have the same port
> > problems.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Azureus help Kurtis Computer Support 0 03-15-2007 12:46 AM
Problem with Azureus (bit torrent) Bob Computer Support 1 03-06-2006 02:57 PM
Azureus - How do I get rid of Authorization Required? DavPet Computer Support 5 07-02-2005 04:26 PM
Upgraded azureus, now dowloads are really slow Richard NZ Computing 10 05-07-2005 02:10 AM
Azureus is aware, are you Gordon NZ Computing 0 10-25-2004 04:18 AM



Advertisments