Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless connection disappeared ?

Reply
Thread Tools

Wireless connection disappeared ?

 
 
youcanjive
Guest
Posts: n/a
 
      04-10-2006
Hi all.

I did an XP repair over the weekend as my system had started to run
very sluggish.

The repair has definitely fixed the sluggishness, but inexplicably when
I go to My Network Places and then View Network Connections, my
wireless connection icon has gone...I only have 2 icons in the LAN or
High Speed Internet section now (1394 Connecton and Local Area
Connection) whereas I used to have a third for wireless connections.

I have looked for the wireless device in the device manager but it is
not there.

I've gone into the add hardware wizard and initiated a scan for any
hardware that is there but not installed, but nothing is coming up.

The wireless device is installed in my computer and I have always used
it. It's a PRISM 802.11g Wireless Adapter I believe and I have a driver
backup folder for it...but for some reason XP just isn't seeing it.

Any help sincerely appreciated.

Thank youl
Luke

 
Reply With Quote
 
 
 
 
Lanwench [MVP - Exchange]
Guest
Posts: n/a
 
      04-11-2006


In news:(E-Mail Removed) oups.com,
youcanjive <(E-Mail Removed)> typed:
> Hi all.
>
> I did an XP repair over the weekend as my system had started to run
> very sluggish.
>
> The repair has definitely fixed the sluggishness, but inexplicably
> when I go to My Network Places and then View Network Connections, my
> wireless connection icon has gone...I only have 2 icons in the LAN or
> High Speed Internet section now (1394 Connecton and Local Area
> Connection) whereas I used to have a third for wireless connections.
>
> I have looked for the wireless device in the device manager but it is
> not there.
>
> I've gone into the add hardware wizard and initiated a scan for any
> hardware that is there but not installed, but nothing is coming up.
>
> The wireless device is installed in my computer and I have always used
> it. It's a PRISM 802.11g Wireless Adapter I believe and I have a
> driver backup folder for it...but for some reason XP just isn't
> seeing it.
>
> Any help sincerely appreciated.
>
> Thank youl
> Luke


When you say 'repair', what exactly do you mean?
What happens if you remove and re-insert the wireless adapter?


 
Reply With Quote
 
 
 
 
Tox Tox is offline
Junior Member
Join Date: Oct 2006
Posts: 1
 
      10-22-2006
I'm SO glad that I found someone else with the same problem! I have a Belkin G Desktop Wireless Network Card. After I rebooted my computer, my icon of of Wireless Internet Connection that is in Network Tasks is gone. Along with that, all my Internet Connections are gone. I reinstalled my wireless card, but nothing happned. This is driving me crazy so any help would be appericated.

Tox
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My wireless network connection icon has disappeared =?Utf-8?B?Um9u?= Wireless Networking 1 04-23-2007 12:22 AM
Wireless Connection Disappeared =?Utf-8?B?aGFpd2VlcHA=?= Wireless Networking 1 01-16-2007 02:38 AM
wireless network connection icon disappeared after formatting HD =?Utf-8?B?ZW5qb3lzOTk5?= Wireless Networking 2 12-26-2006 05:06 PM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Wireless Network Connection Icon Disappeared =?Utf-8?B?QXZp?= Wireless Networking 3 07-12-2005 02:34 PM



Advertisments