Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > trademe and secure-nz.imrworldwide.com

Reply
Thread Tools

trademe and secure-nz.imrworldwide.com

 
 
TEX
Guest
Posts: n/a
 
      04-12-2006
Having problems today with the images not showing properly on trademe.
Sometimes they show, sometimes they don't.

Can't upload to auctions, keep getting error can't find images.trademe.co.nz

Changed DNS servers, still the same> not just one computer. All computers.

Also noticed that the site always tries to connect to
secure-nz.imrworldwide.com

Which seems to be a ratings site...

Ideas...comments???


TEX


 
Reply With Quote
 
 
 
 
Peter Huebner
Guest
Posts: n/a
 
      04-12-2006
In article <1144841374.9619@ftpsrv1>, http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> Having problems today with the images not showing properly on trademe.
> Sometimes they show, sometimes they don't.
>
> Can't upload to auctions, keep getting error can't find images.trademe.co.nz
>
> Changed DNS servers, still the same> not just one computer. All computers.
>
> Also noticed that the site always tries to connect to
> secure-nz.imrworldwide.com
>
> Which seems to be a ratings site...
>
> Ideas...comments???
>
>
> TEX


Browsing and searching no problem here, lightning fast in fact. Similar on
images - quite fast. Looks as though it was local rather than over the 'net.

-P.


--
=========================================
firstname dot lastname at gmail fullstop com
 
Reply With Quote
 
 
 
 
Mark Robinson
Guest
Posts: n/a
 
      04-12-2006
TEX wrote:
> Having problems today with the images not showing properly on trademe.
> Sometimes they show, sometimes they don't.
>
> Can't upload to auctions, keep getting error can't find
> images.trademe.co.nz
>
> Changed DNS servers, still the same> not just one computer. All computers.
>
> Also noticed that the site always tries to connect to
> secure-nz.imrworldwide.com
>
> Which seems to be a ratings site...
>
> Ideas...comments??


I wonder if it's in any way related to this:

http://www.stuff.co.nz/stuff/0,2106,...a11275,00.html

'Phishing' assault on Trade Me
12 April 2006
By KENT ATKINSON

Hackers have mounted an electronic attack against Fairfax's newly-acquired $700
million internet auction site, Trade Me.

Trade Me executives today posted a security warning to clients that e-mails are
circulating, purporting to be from Trade Me, asking them to confirm their
log-on details.

"It directs you to a site that looks like Trade Me and asks you to log in,"
Trade Me said.

"This is not from Trade Me."

....


Other than that no problems here using firefox with an adblock on *imrworldwide*.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trademe con? - $10 to ask a question bruce NZ Computing 44 03-14-2010 03:59 AM
RSS and Trademe -=rjh=- NZ Computing 3 12-19-2005 11:23 PM
greasemonkey and trademe no NZ Computing 1 09-27-2005 06:25 AM
Question about "TradeMe" bidding Craig NZ Computing 2 01-27-2004 08:51 AM
TradeMe strangeness JD NZ Computing 16 08-08-2003 06:08 AM



Advertisments