Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > AS 2511 RJ ...open

Reply
Thread Tools

AS 2511 RJ ...open

 
 
william
Guest
Posts: n/a
 
      04-08-2006
Guys!
I wonder if you have used one in a cisco lab? I am using a rollover
and the no exec command under line 1 16 ...

and ip host 2501 2001 172.25.1.1 (the loopback)

and all it does is say
conncting ... open
and it hangs there! No returning or anything breks it to the router
prompt!!!

Any ideas? Thanks

http://www.velocityreviews.com/forums/(E-Mail Removed)

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      04-08-2006
try a straight-thru cable

 
Reply With Quote
 
 
 
 
william
Guest
Posts: n/a
 
      04-08-2006
Thanks Merv, I did that as a last ditch effort, I am connecting to a
2500 (6 of them) and 2x 2621's... I will try again and post the error.

 
Reply With Quote
 
william
Guest
Posts: n/a
 
      04-08-2006
here is wha tit looks like: The config from the 2511 and the sh line
(clear) and then the command I try and the "...open" resonse:
AS2511rj#sh run
Building configuration...

Current configuration : 694 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AS2511rj
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$RKbh$hVnrDrW4JTdXJaYNviptr/
!
no aaa new-model
ip subnet-zero
ip host r1r1 2001 172.21.25.11
!
!
!
!
interface Loopback0
ip address 172.21.25.11 255.255.255.255
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
ip directed-broadcast
!
interface Serial0
no ip address
shutdown
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
line con 0
line 1 16
no exec
transport input telnet
line aux 0
transport input all
line vty 0 4
password cisco
login
!
end
----------
AS2511rj#sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise
Overruns Int
* 0 CTY - - - - - 3 0 0/0
-
1 TTY 9600/9600 - - - - - 2 1 0/0
-
2 TTY 9600/9600 - - - - - 0 0 0/0
-
3 TTY 9600/9600 - - - - - 0 0 0/0
-
4 TTY 9600/9600 - - - - - 0 0 0/0
-
5 TTY 9600/9600 - - - - - 0 0 0/0
-
6 TTY 9600/9600 - - - - - 0 0 0/0
-
7 TTY 9600/9600 - - - - - 0 0 0/0
-
8 TTY 9600/9600 - - - - - 0 0 0/0
-
9 TTY 9600/9600 - - - - - 0 0 0/0
-
10 TTY 9600/9600 - - - - - 0 0 0/0
-
11 TTY 9600/9600 - - - - - 0 0 0/0
-
12 TTY 9600/9600 - - - - - 0 0 0/0
-
13 TTY 9600/9600 - - - - - 0 0 0/0
-
14 TTY 9600/9600 - - - - - 0 0 0/0
-
15 TTY 9600/9600 - - - - - 0 0 0/0
-
16 TTY 9600/9600 - - - - - 0 0 0/0
-
17 AUX 9600/9600 - - - - - 0 0 0/0
-
18 VTY - - - - - 3 0 0/0
-
19 VTY - - - - - 0 0 0/0
-
20 VTY - - - - - 0 0 0/0
-
21 VTY - - - - - 0 0 0/0
-
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise
Overruns Int

22 VTY - - - - - 0 0 0/0
-

AS2511rj#r1r1
Translating "r1r1"...domain server (255.255.255.255)
(255.255.255.255)Trying r1r1 (172.21.25.11, 2001)... Open

(THEN NOTHING...nothing at all until I hit cntrl shift 6,x)
which dissconnects. What am I missing?

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      04-08-2006
1. config is okay

2. are you sure that the console port you are trying to connect to is
configured at 9600 bps ? have you connecedt to the console port
directly using a PC?

3. have you tried using any other ports on the as2511 to test reverse
telnet besides line 1 ?

4. from what I could find, I believe the pinout for the as2511-RJ async
ports are as follows and thus would require a straight thru cable


Terminal Server Port pin outs

pin signal
1 CTS
2 DSR
3 RXD
4 Signal Ground
5 Signal Ground
6 TXD
7 DTR
8 RTS





Cisco Console Port (DTE)

Pin Signal Input/Output

1 - -
2 DTR Output
3 TxD Output
4 GND -
5 GND -
6 RxD Input
7 DSR Input
8 - -

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      04-08-2006
are you hitting the enter key after you get the open message ?

 
Reply With Quote
 
william
Guest
Posts: n/a
 
      04-08-2006
this is what the 2600 Con 0 looks like:
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
-------
when I use a straight thru I get this message:

AS2511rj#clear line 1
[confirm]
[OK]
AS2511rj#
[Resuming connection 1 to r1r1 ... ]

[Connection to r1r1 closed by foreign host]
AS2511rj#
AS2511rj#
AS2511rj#
-
I have tried one 3 of the 2500's and 2 of the 2600's also!

I feel like I am really close, so I appreciate the help!

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      04-08-2006
Have you tried using line 2 on the as2511 - i.e reverse telnet from
2002

 
Reply With Quote
 
william
Guest
Posts: n/a
 
      04-08-2006
Yes sir, about 2-10 times....

 
Reply With Quote
 
william
Guest
Posts: n/a
 
      04-08-2006
Well its the same sresult if I use the rollover, "open"
and if I use the straight thru it looks like this:
AS2511rj#telnet 172.21.25.11 2002
Trying 172.21.25.11, 2002 ...
% Connection refused by remote host

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie 2511 question Mike Cisco 1 04-16-2004 09:48 PM
Cisco 2511 Router For Sale Manfred Antar Cisco 0 01-11-2004 05:48 PM
Cisco 2511 Router For Sale Manfred Antar Cisco 0 10-30-2003 03:51 AM
Cisco 2511 Router For Sale Manfred Antar Cisco 0 08-07-2003 02:42 AM
CISCO 2511 - Dialin access / DTR robert mcfadzien Cisco 1 07-16-2003 11:16 PM



Advertisments