Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Paradise / Telstra usuage problem

Reply
Thread Tools

Paradise / Telstra usuage problem

 
 
smf
Guest
Posts: n/a
 
      02-01-2006
Jim F B wrote:
> "Tuatara" <(E-Mail Removed)> wrote in message
> news:43dfb657$(E-Mail Removed)...
>> Anyone else hving problems with this. When I checked my usage this
>> mornng it said I sucked down 2 gigs last night in the space of 5 minutes
>> (yeah right). The helpdesk said they had a couple of similar calls this
>> morning - but refused to confirm it as a fault.
>>
>> I am running hard and soft firewalls - and scan clean for spyware /
>> viruses.

>
> My usage for yesterday was recorded as 1 gig, most of which was shown as
> being between 10.30pm and 11.30pm. The only thing is, my computer was turned
> off at 8.30pm last night! I have found continuing problems with the
> TelstraClear usage meter. For example, the graph of usage for the last 3
> days may show that you have used 150mb during that time, but the summary at
> the bottom will often give you a quite different figure, usually a lot less.
>
> Incidentally, I find it pretty hard to use 1 gig in 1 month, so it's crazy
> for the meter to say I used 1 gig in 1 hour, particularly when the computer
> was switched off during that hour! Is it possible to use 1 gig in one hour,
> what site would download data at this rate? Even Google Earth and live TV
> sites (http://mediahopper.com/portal.htm) only download data at the rate of
> about 2Mb per minute!
>
> Here's a suggestion for TelstraClear, because I have seen this massive usage
> blunder reported before, I think everyone who has had this happen should
> have their accounts credited with one month's free broadband usage!
>
>


yeah - I think the meter is reports random usage actually. I got an
email at 2am last night to tell me I had just sucked up 4 gig of traffic
that put me over my cap. Yesterday when I looked at it - I had only used
63% of the total 10gig limit. lol ..... I have not had anything charged
on my account yet from this usage meter - I guess I would only really be
p***sed off if they charged me. Right now its ust an annoyance that you
can't get correct detail from the meter.

Sue
 
Reply With Quote
 
 
 
 
Jim F B
Guest
Posts: n/a
 
      02-01-2006

"Dave Taylor" <(E-Mail Removed)> wrote in message
news:Xns975DE4C7332BAdaveytaynospamplshot@203.97.3 7.6...
> Bruce Hoult <(E-Mail Removed)> wrote in news:bruce-F26C03.18591501022006
> @news.clear.net.nz:
>
>>> I am calling them now.

>
> I tried calling, 45 min wait, I don't think so... I filled out a web form
> instead.
>
> --
> Ciao, Dave


I filled out a web form and got this answer:

Thank you for contacting us. There was a recent issue with the HSI usage
meter which caused it to mis-report some information. If you beleive that
this is the case, please contact customer services on 0508 888 800 and they
will be able to credit you for any over-usage that may have occured due to
the usage-meter error. We are working on the problem and it should not be
the case on your next billing cycle.

Oh well, looks like the 45 min wait is the only answer!



 
Reply With Quote
 
 
 
 
Jonno
Guest
Posts: n/a
 
      02-02-2006

"Riff" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Jonno wrote:
>> "Tuatara" <(E-Mail Removed)> wrote in message
>> news:43dfb657$(E-Mail Removed)...
>>
>>>Anyone else hving problems with this. When I checked my usage this
>>>mornng it said I sucked down 2 gigs last night in the space of 5 minutes
>>>(yeah right). The helpdesk said they had a couple of similar calls this
>>>morning - but refused to confirm it as a fault.
>>>
>>>I am running hard and soft firewalls - and scan clean for spyware /
>>>viruses.
>>>

>>
>> Yep, I'm another one. 6.8 Gigs in 15 mins between 22.28 and 22.43 last
>> night. Can't get through to the help desk. Seems like that half of the
>> land is having the same problem? Anyone tell me what is going on/
>> happening?

> When you go to the time for that anomaly does it show an url for the
> usage? Above and below those times just shows the urls for local traffic,
> but blank as far as international on my usage monitor. just interested..
> riff


Nope, not quite sure what you are in or whether your account is different to
mine? My usage meter shows block usage, a meter that shows monthly and daily
usage and a doc which can be downloaded as an Excel doc which shows in 15
min blocks. If you have another method I'd like to hear. Telstra don't seem
to want to let me into my internet account details. They told me that
function is turned off as they have had troubles with it... Hello.
When I rang today to track some progress. I was told that my account was
being investigated. Hello? That the usage meter is correct (?) so they need
to track the problem. Huh, hello again. Seems they may be getting ready to
say it's not their fault? Waiting for a call back from them. I think calling
God would be quicker. When I told her I was aware that there were others
with the same problem she admitted that there had been "some others"
Incidentally Two virus scans and spyware searches with three different
spybot programs came up with nothing. Also running through hard and soft
firewalls.


 
Reply With Quote
 
Ross Dawson
Guest
Posts: n/a
 
      02-02-2006
On Thu, 2 Feb 2006 13:19:08 +1300, "Jonno" <(E-Mail Removed)>
wrote:

>
>"Riff" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>> Jonno wrote:
>>> "Tuatara" <(E-Mail Removed)> wrote in message
>>> news:43dfb657$(E-Mail Removed)...
>>>
>>>>Anyone else hving problems with this. When I checked my usage this
>>>>mornng it said I sucked down 2 gigs last night in the space of 5 minutes
>>>>(yeah right). The helpdesk said they had a couple of similar calls this
>>>>morning - but refused to confirm it as a fault.
>>>>
>>>>I am running hard and soft firewalls - and scan clean for spyware /
>>>>viruses.
>>>>
>>>
>>> Yep, I'm another one. 6.8 Gigs in 15 mins between 22.28 and 22.43 last
>>> night. Can't get through to the help desk. Seems like that half of the
>>> land is having the same problem? Anyone tell me what is going on/
>>> happening?

>> When you go to the time for that anomaly does it show an url for the
>> usage? Above and below those times just shows the urls for local traffic,
>> but blank as far as international on my usage monitor. just interested..
>> riff

>
>Nope, not quite sure what you are in or whether your account is different to
>mine? My usage meter shows block usage, a meter that shows monthly and daily
>usage and a doc which can be downloaded as an Excel doc which shows in 15
>min blocks. If you have another method I'd like to hear. Telstra don't seem
>to want to let me into my internet account details. They told me that
>function is turned off as they have had troubles with it... Hello.
>When I rang today to track some progress. I was told that my account was
>being investigated. Hello? That the usage meter is correct (?) so they need
>to track the problem. Huh, hello again. Seems they may be getting ready to
>say it's not their fault? Waiting for a call back from them. I think calling
>God would be quicker. When I told her I was aware that there were others
>with the same problem she admitted that there had been "some others"
>Incidentally Two virus scans and spyware searches with three different
>spybot programs came up with nothing. Also running through hard and soft
>firewalls.
>

Well I don't believe it you or anyone else for that matter it is
squarely anf fairly in their court.

Actually since changeing plan and hence useage meter it hasn't worked
propperly, I haven't had a month go by without issues.

--
Cheers for now

Ross Dawson.
 
Reply With Quote
 
Ross Dawson
Guest
Posts: n/a
 
      02-02-2006
On 1 Feb 2006 22:29:25 +1300, Dave Taylor
<(E-Mail Removed)> wrote:

>Bruce Hoult <(E-Mail Removed)> wrote in news:bruce-F26C03.18591501022006
>@news.clear.net.nz:
>
>>> I am calling them now.

>
>I tried calling, 45 min wait, I don't think so... I filled out a web form
>instead.


And as of about half an hour ago no message acknowledgeing a fault
with the meter on their website Ho Hum when will they learn.

--
Cheers for now

Ross Dawson.
 
Reply With Quote
 
Ross Dawson
Guest
Posts: n/a
 
      02-02-2006
On Thu, 02 Feb 2006 07:05:39 +1300, smf <time.enough***@gmail.com>
wrote:

>Jim F B wrote:
>> "Tuatara" <(E-Mail Removed)> wrote in message
>> news:43dfb657$(E-Mail Removed)...
>>> Anyone else hving problems with this. When I checked my usage this
>>> mornng it said I sucked down 2 gigs last night in the space of 5 minutes
>>> (yeah right). The helpdesk said they had a couple of similar calls this
>>> morning - but refused to confirm it as a fault.
>>>
>>> I am running hard and soft firewalls - and scan clean for spyware /
>>> viruses.

>>
>> My usage for yesterday was recorded as 1 gig, most of which was shown as
>> being between 10.30pm and 11.30pm. The only thing is, my computer was turned
>> off at 8.30pm last night! I have found continuing problems with the
>> TelstraClear usage meter. For example, the graph of usage for the last 3
>> days may show that you have used 150mb during that time, but the summary at
>> the bottom will often give you a quite different figure, usually a lot less.
>>
>> Incidentally, I find it pretty hard to use 1 gig in 1 month, so it's crazy
>> for the meter to say I used 1 gig in 1 hour, particularly when the computer
>> was switched off during that hour! Is it possible to use 1 gig in one hour,
>> what site would download data at this rate? Even Google Earth and live TV
>> sites (http://mediahopper.com/portal.htm) only download data at the rate of
>> about 2Mb per minute!
>>
>> Here's a suggestion for TelstraClear, because I have seen this massive usage
>> blunder reported before, I think everyone who has had this happen should
>> have their accounts credited with one month's free broadband usage!
>>
>>

>
>yeah - I think the meter is reports random usage actually. I got an
>email at 2am last night to tell me I had just sucked up 4 gig of traffic
>that put me over my cap. Yesterday when I looked at it - I had only used
>63% of the total 10gig limit. lol ..... I have not had anything charged
>on my account yet from this usage meter - I guess I would only really be
>p***sed off if they charged me. Right now its ust an annoyance that you
>can't get correct detail from the meter.
>
>Sue


I don't know I would be so relaxed about it if it were your gas or
water meter arbitrarally doing this! So why should we be if it's an
isp's traffic measureing system doing same.

--
Cheers for now

Ross Dawson.
 
Reply With Quote
 
smf
Guest
Posts: n/a
 
      02-02-2006
Ross Dawson wrote:
> On Thu, 02 Feb 2006 07:05:39 +1300, smf <time.enough***@gmail.com>
> wrote:
>
>> Jim F B wrote:
>>> "Tuatara" <(E-Mail Removed)> wrote in message
>>> news:43dfb657$(E-Mail Removed)...
>>>> Anyone else hving problems with this. When I checked my usage this
>>>> mornng it said I sucked down 2 gigs last night in the space of 5 minutes
>>>> (yeah right). The helpdesk said they had a couple of similar calls this
>>>> morning - but refused to confirm it as a fault.
>>>>
>>>> I am running hard and soft firewalls - and scan clean for spyware /
>>>> viruses.
>>> My usage for yesterday was recorded as 1 gig, most of which was shown as
>>> being between 10.30pm and 11.30pm. The only thing is, my computer was turned
>>> off at 8.30pm last night! I have found continuing problems with the
>>> TelstraClear usage meter. For example, the graph of usage for the last 3
>>> days may show that you have used 150mb during that time, but the summary at
>>> the bottom will often give you a quite different figure, usually a lot less.
>>>
>>> Incidentally, I find it pretty hard to use 1 gig in 1 month, so it's crazy
>>> for the meter to say I used 1 gig in 1 hour, particularly when the computer
>>> was switched off during that hour! Is it possible to use 1 gig in one hour,
>>> what site would download data at this rate? Even Google Earth and live TV
>>> sites (http://mediahopper.com/portal.htm) only download data at the rate of
>>> about 2Mb per minute!
>>>
>>> Here's a suggestion for TelstraClear, because I have seen this massive usage
>>> blunder reported before, I think everyone who has had this happen should
>>> have their accounts credited with one month's free broadband usage!
>>>
>>>

>> yeah - I think the meter is reports random usage actually. I got an
>> email at 2am last night to tell me I had just sucked up 4 gig of traffic
>> that put me over my cap. Yesterday when I looked at it - I had only used
>> 63% of the total 10gig limit. lol ..... I have not had anything charged
>> on my account yet from this usage meter - I guess I would only really be
>> p***sed off if they charged me. Right now its ust an annoyance that you
>> can't get correct detail from the meter.
>>
>> Sue

>
> I don't know I would be so relaxed about it if it were your gas or
> water meter arbitrarally doing this! So why should we be if it's an
> isp's traffic measureing system doing same.
>

thats a fair comment - but I contacted Telstra about a similar problem
in December and nothing has ever been charged as a result of the meter
giving weird information. On that occassion the meter reported a spike
in downloads of 23 gigs in a 2 hour stretch - thats reallll broadband!
Relaxed about it? Well....I guess I have other issues to worry about -
if it showed up on my bill - then I would take it up with them <shrugs>
 
Reply With Quote
 
Jonno
Guest
Posts: n/a
 
      02-02-2006

"Ross Dawson" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 2 Feb 2006 13:19:08 +1300, "Jonno" <(E-Mail Removed)>
> wrote:
>
>><snipped>
>>Incidentally Two virus scans and spyware searches with three different
>>spybot programs came up with nothing. Also running through hard and soft
>>firewalls.
>>

> Well I don't believe it you or anyone else for that matter it is
> squarely anf fairly in their court.
>

No me neither but one has to check to ensure nothing has slipped through to
cause egg on ones face. Also I run DU Meter which I find usually shows more
than the Telstra usage meter does. For the 31st DU Meter shows 126 Megs,
Telstra show nearly 7 Gigs. Now thats what I call a difference.

> Actually since changeing plan and hence useage meter it hasn't worked
> propperly, I haven't had a month go by without issues.
>


I had an old Telstra 250 starter account before the 13 Jan. Since going up
to the 2mb account I have had to ring them three times about their problems
including spending nearly a day on the phone on the 13th because they
originally gave me the wrong IP address. It seems some of their help desk
people aren't too switched on. I have also had an ongoing problem with at
least one of their mail servers (linda-5?) being blacklisted by several spam
killers and ISP's in the USA and Canada resulting in a large number of non
delivery notices over the last 4 months. Anybody else had this problem?
I see the Usage Meter now says I am a Gig over my allocation. Ho hum.

Jonno


 
Reply With Quote
 
Tuatara
Guest
Posts: n/a
 
      02-02-2006
and the really annoying thing is that they have not provided any response as
to how this will affect billing.

I had no problems at all until I changed plans in Jan (before that Iwas on
the old paradise plan), but Telstra are absolutely useless. And don't seem
to give a toss about customers!



"Jonno" <(E-Mail Removed)> wrote in message
news:43e1dc5f$(E-Mail Removed)...
>
> "Ross Dawson" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> On Thu, 2 Feb 2006 13:19:08 +1300, "Jonno" <(E-Mail Removed)>
>> wrote:
>>
>>><snipped>
>>>Incidentally Two virus scans and spyware searches with three different
>>>spybot programs came up with nothing. Also running through hard and soft
>>>firewalls.
>>>

>> Well I don't believe it you or anyone else for that matter it is
>> squarely anf fairly in their court.
>>

> No me neither but one has to check to ensure nothing has slipped through
> to cause egg on ones face. Also I run DU Meter which I find usually shows
> more than the Telstra usage meter does. For the 31st DU Meter shows 126
> Megs, Telstra show nearly 7 Gigs. Now thats what I call a difference.
>
>> Actually since changeing plan and hence useage meter it hasn't worked
>> propperly, I haven't had a month go by without issues.
>>

>
> I had an old Telstra 250 starter account before the 13 Jan. Since going up
> to the 2mb account I have had to ring them three times about their
> problems including spending nearly a day on the phone on the 13th because
> they originally gave me the wrong IP address. It seems some of their help
> desk people aren't too switched on. I have also had an ongoing problem
> with at least one of their mail servers (linda-5?) being blacklisted by
> several spam killers and ISP's in the USA and Canada resulting in a large
> number of non delivery notices over the last 4 months. Anybody else had
> this problem?
> I see the Usage Meter now says I am a Gig over my allocation. Ho hum.
>
> Jonno
>



 
Reply With Quote
 
Ross Dawson
Guest
Posts: n/a
 
      02-02-2006
On Thu, 2 Feb 2006 23:18:07 +1300, "Jonno" <(E-Mail Removed)>
wrote:

>
>"Ross Dawson" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> On Thu, 2 Feb 2006 13:19:08 +1300, "Jonno" <(E-Mail Removed)>
>> wrote:
>>
>>><snipped>
>>>Incidentally Two virus scans and spyware searches with three different
>>>spybot programs came up with nothing. Also running through hard and soft
>>>firewalls.
>>>

>> Well I don't believe it you or anyone else for that matter it is
>> squarely anf fairly in their court.
>>

>No me neither but one has to check to ensure nothing has slipped through to
>cause egg on ones face. Also I run DU Meter which I find usually shows more
>than the Telstra usage meter does. For the 31st DU Meter shows 126 Megs,
>Telstra show nearly 7 Gigs. Now thats what I call a difference.
>
>> Actually since changeing plan and hence useage meter it hasn't worked
>> propperly, I haven't had a month go by without issues.
>>

>
>I had an old Telstra 250 starter account before the 13 Jan. Since going up
>to the 2mb account I have had to ring them three times about their problems
>including spending nearly a day on the phone on the 13th because they
>originally gave me the wrong IP address. It seems some of their help desk
>people aren't too switched on. I have also had an ongoing problem with at
>least one of their mail servers (linda-5?) being blacklisted by several spam
>killers and ISP's in the USA and Canada resulting in a large number of non
>delivery notices over the last 4 months. Anybody else had this problem?
>I see the Usage Meter now says I am a Gig over my allocation. Ho hum.
>
>Jonno
>

Oh so you had the ip address problem too huh. Yes it took them 3 days
to realize I had been allocated a Wellington Ip address hence no
connectivity.

Did they also forget to tell you about the loss of the 1/10 data
metering for local traffic, and the fact that now anything even from
them is metered whereas before stuff from their own site wasn't.

I also note with some interest that as of yesterday their media /
radio/ whatever, is still stated as being free of data measurement,
alas I don't believe this is correct now, perhaps it's supposed to be
but their useage meter when it is working is certainly measureing
traffic from that source.

--
Cheers for now

Ross Dawson.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telstra / Paradise broadband price obscenities dud_address@xparadise.net.nz NZ Computing 19 10-30-2005 06:29 AM
Paradise/Clear/Telstra Users.. BILL bs.xxxxxxxxxx.corn NZ Computing 18 03-07-2005 08:25 PM
Telstra/Paradise Proxy ARPs tutaepaki NZ Computing 4 08-15-2004 11:01 PM
Telstra cable/Paradise Wgtn Wellygoggles NZ Computing 11 01-01-2004 06:32 AM
Paradise/Telstra problems 26/11 7pm... Mauricio Freitas NZ Computing 7 11-27-2003 07:10 AM



Advertisments