Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > trademe site cookie attack or just me?

Reply
Thread Tools

trademe site cookie attack or just me?

 
 
graviton
Guest
Posts: n/a
 
      11-28-2005
I am having trouble accessing the trademe site, if I clear cookies it works
for one or 2 page views then becomes inaccessible again, this happens on
both I.E and firefox, it's as if trademe is sending bad cookies, could it be
that their site is under some sort of attack, I don't have this problem with
any other websites but it seems strange that others are not reporting this
problem, could it still be something at my end?


 
Reply With Quote
 
 
 
 
graviton
Guest
Posts: n/a
 
      11-28-2005

"graviton" <gravity@earth> wrote in message news:438a6284$(E-Mail Removed)...
> I am having trouble accessing the trademe site, if I clear cookies it

works
> for one or 2 page views then becomes inaccessible again, this happens on
> both I.E and firefox, it's as if trademe is sending bad cookies, could it

be
> that their site is under some sort of attack, I don't have this problem

with
> any other websites but it seems strange that others are not reporting this
> problem, could it still be something at my end?
>


I just turned off the allow site to set cookies option in firefox and then
everything works fine accept I can not log on any longer because I am not
allowing trademe to set cookies, as soon as I do I am back to the same
problem, the site is inaccessible so would I be right in concluding that it
is definitely a problem at their end or maybe my isp's?


 
Reply With Quote
 
 
 
 
graviton
Guest
Posts: n/a
 
      11-28-2005

"graviton" <gravity@earth> wrote in message news:438a6498$(E-Mail Removed)...
>
> "graviton" <gravity@earth> wrote in message

news:438a6284$(E-Mail Removed)...
> > I am having trouble accessing the trademe site, if I clear cookies it

> works
> > for one or 2 page views then becomes inaccessible again, this happens on
> > both I.E and firefox, it's as if trademe is sending bad cookies, could

it
> be
> > that their site is under some sort of attack, I don't have this problem

> with
> > any other websites but it seems strange that others are not reporting

this
> > problem, could it still be something at my end?
> >

>
> I just turned off the allow site to set cookies option in firefox and then
> everything works fine accept I can not log on any longer because I am not
> allowing trademe to set cookies, as soon as I do I am back to the same
> problem, the site is inaccessible so would I be right in concluding that

it
> is definitely a problem at their end or maybe my isp's?
>


No hang on I just remembered I tried all this using a actrix rather than
clearnet and still had the same problem so it is not the isp, still either
trademe itself or my computer although so far it looks like a trademe
problem to me, would like to know what others think though?


 
Reply With Quote
 
graviton
Guest
Posts: n/a
 
      11-28-2005

"graviton" <gravity@earth> wrote in message news:438a6631$(E-Mail Removed)...
>
> "graviton" <gravity@earth> wrote in message

news:438a6498$(E-Mail Removed)...
> >
> > "graviton" <gravity@earth> wrote in message

> news:438a6284$(E-Mail Removed)...
> > > I am having trouble accessing the trademe site, if I clear cookies it

> > works
> > > for one or 2 page views then becomes inaccessible again, this happens

on
> > > both I.E and firefox, it's as if trademe is sending bad cookies, could

> it
> > be
> > > that their site is under some sort of attack, I don't have this

problem
> > with
> > > any other websites but it seems strange that others are not reporting

> this
> > > problem, could it still be something at my end?
> > >

> >
> > I just turned off the allow site to set cookies option in firefox and

then
> > everything works fine accept I can not log on any longer because I am

not
> > allowing trademe to set cookies, as soon as I do I am back to the same
> > problem, the site is inaccessible so would I be right in concluding that

> it
> > is definitely a problem at their end or maybe my isp's?
> >

>
> No hang on I just remembered I tried all this using a actrix rather than
> clearnet and still had the same problem so it is not the isp, still either
> trademe itself or my computer although so far it looks like a trademe
> problem to me, would like to know what others think though?
>


In case anybody is interested I fixed the problem by using a program called
windowswasher.


 
Reply With Quote
 
Krazy Bob
Guest
Posts: n/a
 
      11-28-2005

"graviton" <gravity@earth> wrote in message news:438a72a4$(E-Mail Removed)...
>
> "graviton" <gravity@earth> wrote in message
> news:438a6631$(E-Mail Removed)...
>>
>> "graviton" <gravity@earth> wrote in message

> news:438a6498$(E-Mail Removed)...
>> >
>> > "graviton" <gravity@earth> wrote in message

>> news:438a6284$(E-Mail Removed)...
>> > > I am having trouble accessing the trademe site, if I clear cookies it
>> > works
>> > > for one or 2 page views then becomes inaccessible again, this happens

> on
>> > > both I.E and firefox, it's as if trademe is sending bad cookies,
>> > > could

>> it
>> > be
>> > > that their site is under some sort of attack, I don't have this

> problem
>> > with
>> > > any other websites but it seems strange that others are not reporting

>> this
>> > > problem, could it still be something at my end?
>> > >
>> >
>> > I just turned off the allow site to set cookies option in firefox and

> then
>> > everything works fine accept I can not log on any longer because I am

> not
>> > allowing trademe to set cookies, as soon as I do I am back to the same
>> > problem, the site is inaccessible so would I be right in concluding
>> > that

>> it
>> > is definitely a problem at their end or maybe my isp's?
>> >

>>
>> No hang on I just remembered I tried all this using a actrix rather than
>> clearnet and still had the same problem so it is not the isp, still
>> either
>> trademe itself or my computer although so far it looks like a trademe
>> problem to me, would like to know what others think though?
>>

>
> In case anybody is interested I fixed the problem by using a program
> called
> windowswasher.
>
>

i was just about to suggest that

KB


 
Reply With Quote
 
graviton
Guest
Posts: n/a
 
      11-28-2005

"Krazy Bob" <@gmail.com> wrote in message
news:iQuif.4074$(E-Mail Removed)...
>
> "graviton" <gravity@earth> wrote in message

news:438a72a4$(E-Mail Removed)...
> >
> > "graviton" <gravity@earth> wrote in message
> > news:438a6631$(E-Mail Removed)...
> >>
> >> "graviton" <gravity@earth> wrote in message

> > news:438a6498$(E-Mail Removed)...
> >> >
> >> > "graviton" <gravity@earth> wrote in message
> >> news:438a6284$(E-Mail Removed)...
> >> > > I am having trouble accessing the trademe site, if I clear cookies

it
> >> > works
> >> > > for one or 2 page views then becomes inaccessible again, this

happens
> > on
> >> > > both I.E and firefox, it's as if trademe is sending bad cookies,
> >> > > could
> >> it
> >> > be
> >> > > that their site is under some sort of attack, I don't have this

> > problem
> >> > with
> >> > > any other websites but it seems strange that others are not

reporting
> >> this
> >> > > problem, could it still be something at my end?
> >> > >
> >> >
> >> > I just turned off the allow site to set cookies option in firefox and

> > then
> >> > everything works fine accept I can not log on any longer because I am

> > not
> >> > allowing trademe to set cookies, as soon as I do I am back to the

same
> >> > problem, the site is inaccessible so would I be right in concluding
> >> > that
> >> it
> >> > is definitely a problem at their end or maybe my isp's?
> >> >
> >>
> >> No hang on I just remembered I tried all this using a actrix rather

than
> >> clearnet and still had the same problem so it is not the isp, still
> >> either
> >> trademe itself or my computer although so far it looks like a trademe
> >> problem to me, would like to know what others think though?
> >>

> >
> > In case anybody is interested I fixed the problem by using a program
> > called
> > windowswasher.
> >
> >

> i was just about to suggest that
>
> KB
>


Thanks.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trademe Phishing attack collector«NZ NZ Computing 13 08-24-2007 01:15 AM
Trademe's new site Flintstone NZ Computing 0 11-19-2006 09:40 PM
trademe site down? graviton NZ Computing 9 11-28-2005 01:46 AM
TradeMe site HTTP Error 500-12 Russell Smithies NZ Computing 12 07-13-2004 11:08 AM
Any one do a mini-few-sec digital handheld videocam for re-attack after violent road rage attack? dorothy.bradbury Digital Photography 15 07-20-2003 11:58 PM



Advertisments