Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > system problem

Reply
Thread Tools

system problem

 
 
smf
Guest
Posts: n/a
 
      11-15-2005
<snip>
>
> none swolen?
>
> if the fan is busted the gpu could have cooked.
>
> got a cheap pci card hanging about?
>
> check your ram, take it out and out it back.
>
> check the capacitors on the motherboard MSI is a problem make.
>
> regards
>
> Thing


I can't see any that are swollen - but one looks a little dodgy in that
it is not seated against the motherboard flush like the others .... I'm
thinking this one has gone ....
I am gonna try replacing it .... if I bugger the board .. .well.... I
guess its not working now anyway....
damned boards....
had a look on the site you linked to thingy ... and sure enough ... this
board is one that has problems...
thanks for your help folks

Sue
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with difference between System.Web.Mail and System.Net.Mail in using attachments Brad ASP .Net 2 04-25-2006 07:58 PM
System.Security.SecurityException: Error de solicitud de permiso de tipo System.Net.WebPermission, System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089. Luis Esteban Valencia ASP .Net 0 07-14-2005 01:43 PM
Streaming with System.IO and System.Net Charles A. Lackman ASP .Net 4 01-15-2005 08:00 PM
System error 203 The System could not find environment option sfunds sfunds ASP .Net 9 05-06-2004 09:46 AM
Method not found: System.Collections.Specialized.NameValueCollection System.Web.HttpRequest.get_QueryString(). Mark Miller ASP .Net 1 07-18-2003 08:48 PM



Advertisments