Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > MS Network problem -

Reply
Thread Tools

MS Network problem -

 
 
Philip
Guest
Posts: n/a
 
      07-26-2005
My small MS network here works well through the ADSL router to Internet,
but not all of the computers can see all the other computers.

I've done all the usual stuff and worked through the Microsoft online
help. Doesn't work. I can Help

I've read somewhere that XP Pro defaults to diallowing access from
external pooters - but I can't find this setting. Not helped by the fact
that this is a German version but if I know the Engolish I should be
abole to translate it.

All non-violent suggestions greatfully received.

Philip
 
Reply With Quote
 
 
 
 
Dave Doe
Guest
Posts: n/a
 
      07-26-2005
In article <(E-Mail Removed)>, http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> My small MS network here works well through the ADSL router to Internet,
> but not all of the computers can see all the other computers.
>
> I've done all the usual stuff and worked through the Microsoft online
> help. Doesn't work. I can Help
>
> I've read somewhere that XP Pro defaults to diallowing access from
> external pooters - but I can't find this setting. Not helped by the fact
> that this is a German version but if I know the Engolish I should be
> abole to translate it.
>
> All non-violent suggestions greatfully received.


The two obvious things to check...
1. File & print sharing must be enabled on the PC's.
2. File and print option must be enabled on the XP firewall in the
exceptions list

--
Duncan
 
Reply With Quote
 
 
 
 
Peter Huebner
Guest
Posts: n/a
 
      07-26-2005
In article <(E-Mail Removed)>, (E-Mail Removed) says...
> My small MS network here works well through the ADSL router to Internet,
> but not all of the computers can see all the other computers.
>
> I've done all the usual stuff and worked through the Microsoft online
> help. Doesn't work. I can Help
>
> I've read somewhere that XP Pro defaults to diallowing access from
> external pooters - but I can't find this setting. Not helped by the fact
> that this is a German version but if I know the Engolish I should be
> abole to translate it.
>
> All non-violent suggestions greatfully received.
>
> Philip


Start -> run -> gpedit.msc (only works in XP Pro a.f.a.i.k.)
Look under
Local computer policy
Windows Settings
Local Policies
Security Options
on my system it's the 3rd item from the top.

Other than that, go look through http://www.wown.com - it's a very
helpful site that's saved my bacon many times.

cheers, -Peter
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Network did not assign network address Bill Babakian Wireless Networking 3 11-21-2004 08:15 PM
lost use of network printer connceted via wireless network after p =?Utf-8?B?Ul9DX0Jyb3duX0py?= Wireless Networking 0 11-05-2004 08:34 PM
My Network Places | Entire Network ?? Rush Wireless Networking 0 09-21-2004 09:43 PM
Network Computer Reboots when Laptop Connects to Wireless Network Charles Law Wireless Networking 7 09-14-2004 02:11 PM



Advertisments