Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Disable 'low disk space' warning?

Reply
Thread Tools

Disable 'low disk space' warning?

 
 
~misfit~
Guest
Posts: n/a
 
      07-07-2005
Hey gang,

I have a PC here running XP Pro SP2 and, to reduce CD changing I've
installed Daemontools to create virtual drives (and emulation) and use CD
images that I've ripped with CloneCD of my games CDs. I installed an old
2.1GB drive for these ISOs to reside on and have four of them sitting on
there quite happily on the same IDE channel as my optical drive.

What is getting really annoying is that, on start-up, Windows insists on
telling me that I'm getting low on disk-space and I should delete some
files. Does anyone know of a way to disable this warning?

TIA,
--
~misfit~


 
Reply With Quote
 
 
 
 
Brett Roberts
Guest
Posts: n/a
 
      07-07-2005
"~misfit~" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hey gang,
>
> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
> installed Daemontools to create virtual drives (and emulation) and use CD
> images that I've ripped with CloneCD of my games CDs. I installed an old
> 2.1GB drive for these ISOs to reside on and have four of them sitting on
> there quite happily on the same IDE channel as my optical drive.
>
> What is getting really annoying is that, on start-up, Windows insists on
> telling me that I'm getting low on disk-space and I should delete some
> files. Does anyone know of a way to disable this warning?
>
> TIA,
> --
> ~misfit~
>
>


http://support.microsoft.com/default...b;en-us;285107

1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following key in the registry:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Policies\Explorer
3. On the Edit menu, point to New, and then click DWORD Value.
4. Type NoLowDiskSpaceChecks, and then press ENTER.
5. On the Edit menu, click Modify.
6. Type 1, and then click OK.

Brett Roberts
Microsoft NZ


 
Reply With Quote
 
 
 
 
~misfit~
Guest
Posts: n/a
 
      07-07-2005
Brett Roberts wrote:
> "~misfit~" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hey gang,
>>
>> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
>> installed Daemontools to create virtual drives (and emulation) and
>> use CD images that I've ripped with CloneCD of my games CDs. I
>> installed an old
>> 2.1GB drive for these ISOs to reside on and have four of them
>> sitting on there quite happily on the same IDE channel as my optical
>> drive.
>>
>> What is getting really annoying is that, on start-up, Windows
>> insists on telling me that I'm getting low on disk-space and I
>> should delete some files. Does anyone know of a way to disable this
>> warning?
>>
>> TIA,
>> --
>> ~misfit~
>>
>>

>
> http://support.microsoft.com/default...b;en-us;285107
>
> 1. Click Start, click Run, type regedit, and then click OK.
> 2. Locate and then click the following key in the registry:
>

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Policies\Explore
r
> 3. On the Edit menu, point to New, and then click DWORD Value.
> 4. Type NoLowDiskSpaceChecks, and then press ENTER.
> 5. On the Edit menu, click Modify.
> 6. Type 1, and then click OK.
>
> Brett Roberts
> Microsoft NZ


Thanks heaps Brett, that will save a frustration.

Cheers,
--
~misfit~


 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      07-07-2005
~misfit~ wrote:
> Brett Roberts wrote:
>>
>> 1. Click Start, click Run, type regedit, and then click OK.
>> 2. Locate and then click the following key in the registry:
>>

>

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Policies\Explore
> r
>> 3. On the Edit menu, point to New, and then click DWORD Value.
>> 4. Type NoLowDiskSpaceChecks, and then press ENTER.
>> 5. On the Edit menu, click Modify.
>> 6. Type 1, and then click OK.
>>
>> Brett Roberts
>> Microsoft NZ

>
> Thanks heaps Brett, that will save a frustration.


Cheers Brett, worked a treat.
--
~misfit~


 
Reply With Quote
 
Lawrence DčOliveiro
Guest
Posts: n/a
 
      07-15-2005
In article <(E-Mail Removed)>,
"Brett Roberts" <(E-Mail Removed)> wrote:

>"~misfit~" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>>
>> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
>> installed Daemontools to create virtual drives (and emulation) and use CD
>> images that I've ripped with CloneCD of my games CDs. I installed an old
>> 2.1GB drive for these ISOs to reside on and have four of them sitting on
>> there quite happily on the same IDE channel as my optical drive.
>>
>> What is getting really annoying is that, on start-up, Windows insists on
>> telling me that I'm getting low on disk-space and I should delete some
>> files. Does anyone know of a way to disable this warning?

>
>http://support.microsoft.com/default...b;en-us;285107
>
>1. Click Start, click Run, type regedit, and then click OK.
>2. Locate and then click the following key in the registry:
>HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Explorer
>3. On the Edit menu, point to New, and then click DWORD Value.
>4. Type NoLowDiskSpaceChecks, and then press ENTER.
>5. On the Edit menu, click Modify.
>6. Type 1, and then click OK.


But this disables the warning for _all_ mounted volumes, doesn't it?
Which can get a bit dangerous. Whereas misfit really wants it disabled
for just that 2.1GB disk with the CD images.
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      07-15-2005
Lawrence DčOliveiro wrote:
> In article <(E-Mail Removed)>,
> "Brett Roberts" <(E-Mail Removed)> wrote:
>
>> "~misfit~" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>
>>> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
>>> installed Daemontools to create virtual drives (and emulation) and
>>> use CD images that I've ripped with CloneCD of my games CDs. I
>>> installed an old
>>> 2.1GB drive for these ISOs to reside on and have four of them
>>> sitting on there quite happily on the same IDE channel as my
>>> optical drive.
>>>
>>> What is getting really annoying is that, on start-up, Windows
>>> insists on telling me that I'm getting low on disk-space and I
>>> should delete some files. Does anyone know of a way to disable this
>>> warning?

>>
>> http://support.microsoft.com/default...b;en-us;285107
>>
>> 1. Click Start, click Run, type regedit, and then click OK.
>> 2. Locate and then click the following key in the registry:
>>

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Policies\Explore
r
>> 3. On the Edit menu, point to New, and then click DWORD Value.
>> 4. Type NoLowDiskSpaceChecks, and then press ENTER.
>> 5. On the Edit menu, click Modify.
>> 6. Type 1, and then click OK.

>
> But this disables the warning for _all_ mounted volumes, doesn't it?
> Which can get a bit dangerous. Whereas misfit really wants it disabled
> for just that 2.1GB disk with the CD images.


I believe it does, yes. However I regularly defrag my drives (every couple
of days) and I use fixed swapfiles so I pretty much know how much HDD space
I have on any drive at any time.

Cheers,
--
~misfit~


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable disk check Hoopster Computer Support 4 07-07-2006 06:55 AM
Is there a way to disable hard disk "Smart Monitoring" in a Phoenix BIOS? Foster Computer Support 4 05-28-2006 08:46 AM
Transfer an application disk to disk MJP Computer Support 6 12-15-2003 08:45 AM
Getting "not enough disk space error" when there is plenty of disk space Jas Shultz ASP .Net 0 12-03-2003 05:07 PM
Disk Space On System Disk In XP Harry Da Hat Computer Support 0 11-13-2003 11:25 AM



Advertisments