Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PCM352 not reauthenticating LEAP automatically

Reply
Thread Tools

PCM352 not reauthenticating LEAP automatically

 
 
Uli Link
Guest
Posts: n/a
 
      04-02-2006
After leaving and later reentering the coverage area at the last
associated AP the WinXP embedded Client cannot pass any IP traffic to
the LAN.
No automatic reauthentication happens.

Cisco 352 cards with latest v 1.7.0.1 drivers and FW. I've tried the
older releases supporting WPA, too. Without success.
MS WZC service is disabled, ACU is controlling the card using a saved
user/password.

On the AP side IOS 12.3(7)JA2, but also with 12.3(4)JA1 or 12.3(JA
same behaviour, regardless of used cipher TKIP or CKIP, regardless of
using WPA or CCKM keymanagement.
Reproducable also with a single 1231 AP running local RADIUS and WDS.


After manually clearing the association on the AP all is fine again.
A "show dot11 asso hhhh.hhhh.hhhh" looks all fine.
As a temporary workaround I have configured
"dot1x reauth-period 90" under the Dot11Radio0 so the dead
authentication will be cleared after no more than 90 seconds.

No problem with CCXv3 clients managed by AEGIS 802.1x protocol.

Any better workaround? Any Bug numbers to search for?
Else there will be a lot of additional load on the ACS.


--
Uli Link
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP and Cisco Leap Not working =?Utf-8?B?QW5keQ==?= Wireless Networking 1 03-12-2006 12:16 PM
LEAP & PEAP Emyeu Wireless Networking 1 10-15-2005 06:52 PM
AP340 LEAP and non-leap users nicklebon@netscape.net Cisco 1 04-02-2005 09:10 PM
MOving from LEAP to PEAP Sarbjit Singh Gill Wireless Networking 2 12-13-2004 12:01 PM
serial-to-IP with LEAP RandyB Cisco 0 02-18-2004 11:00 PM



Advertisments