Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can't connect to workgroup

Reply
Thread Tools

Can't connect to workgroup

 
 
=?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=
Guest
Posts: n/a
 
      04-01-2006
I cannot connect to my workgroup. Everytime I try to access the workgroup by
clicking view workgroup computers, it displays "XXXXX is not accessible. You
might not have permission to use this network resource. Contact the system
administrator to find out if you have access permissions. The list of
servers for this workgroup is currently not available." All 3 computers have
this problem, but they used to work about a year ago. I thought the problem
might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
tech support and they said all of my seetings were correct and it must be
something setup wrong in Windows XP. I have disabled all firewalls,
including the Windows firewall. I have Client for Microsoft Netowrks, File
and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
all 3 Windows XP Home Computers. Please Help
 
Reply With Quote
 
 
 
 
Socrates
Guest
Posts: n/a
 
      04-01-2006
http://www.amw1.com/faq/error-messages/faqs.htm

Also disable the router and remote access service as it can interfere with connectivity and it is not required.

Repair all connections.

Please post here again if that solves your problem.



"marksoccer105" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>I cannot connect to my workgroup. Everytime I try to access the workgroup by
> clicking view workgroup computers, it displays "XXXXX is not accessible. You
> might not have permission to use this network resource. Contact the system
> administrator to find out if you have access permissions. The list of
> servers for this workgroup is currently not available." All 3 computers have
> this problem, but they used to work about a year ago. I thought the problem
> might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
> tech support and they said all of my seetings were correct and it must be
> something setup wrong in Windows XP. I have disabled all firewalls,
> including the Windows firewall. I have Client for Microsoft Netowrks, File
> and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
> Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
> all 3 Windows XP Home Computers. Please Help

 
Reply With Quote
 
 
 
 
=?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=
Guest
Posts: n/a
 
      04-01-2006
I have already disabled Windows Firewall from the connection. How do I
disable the router and remote access service.

"Socrates" wrote:

> http://www.amw1.com/faq/error-messages/faqs.htm
>
> Also disable the router and remote access service as it can interfere with connectivity and it is not required.
>
> Repair all connections.
>
> Please post here again if that solves your problem.
>
>
>
> "marksoccer105" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> >I cannot connect to my workgroup. Everytime I try to access the workgroup by
> > clicking view workgroup computers, it displays "XXXXX is not accessible. You
> > might not have permission to use this network resource. Contact the system
> > administrator to find out if you have access permissions. The list of
> > servers for this workgroup is currently not available." All 3 computers have
> > this problem, but they used to work about a year ago. I thought the problem
> > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
> > tech support and they said all of my seetings were correct and it must be
> > something setup wrong in Windows XP. I have disabled all firewalls,
> > including the Windows firewall. I have Client for Microsoft Netowrks, File
> > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
> > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
> > all 3 Windows XP Home Computers. Please Help

>

 
Reply With Quote
 
Socrates
Guest
Posts: n/a
 
      04-02-2006
control panel/administration/services

http://www.amw1.com/faq/

"marksoccer105" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>I have already disabled Windows Firewall from the connection. How do I
> disable the router and remote access service.
>
> "Socrates" wrote:
>
>> http://www.amw1.com/faq/error-messages/faqs.htm
>>
>> Also disable the router and remote access service as it can interfere with connectivity and it is not required.
>>
>> Repair all connections.
>>
>> Please post here again if that solves your problem.
>>
>>
>>
>> "marksoccer105" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>> >I cannot connect to my workgroup. Everytime I try to access the workgroup by
>> > clicking view workgroup computers, it displays "XXXXX is not accessible. You
>> > might not have permission to use this network resource. Contact the system
>> > administrator to find out if you have access permissions. The list of
>> > servers for this workgroup is currently not available." All 3 computers have
>> > this problem, but they used to work about a year ago. I thought the problem
>> > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
>> > tech support and they said all of my seetings were correct and it must be
>> > something setup wrong in Windows XP. I have disabled all firewalls,
>> > including the Windows firewall. I have Client for Microsoft Netowrks, File
>> > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
>> > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
>> > all 3 Windows XP Home Computers. Please Help

>>

 
Reply With Quote
 
JB
Guest
Posts: n/a
 
      04-02-2006
Hi. I have the same problem.
Socrates, if I disable the router, how will the computers comunicate with
each other?
J



"" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
control panel/administration/services

http://www.amw1.com/faq/

"marksoccer105" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have already disabled Windows Firewall from the connection. How do I
> disable the router and remote access service.
>
> "Socrates" wrote:
>
>> http://www.amw1.com/faq/error-messages/faqs.htm
>>
>> Also disable the router and remote access service as it can interfere
>> with connectivity and it is not required.
>>
>> Repair all connections.
>>
>> Please post here again if that solves your problem.
>>
>>
>>
>> "marksoccer105" <(E-Mail Removed)> wrote in
>> message news:(E-Mail Removed)...
>> >I cannot connect to my workgroup. Everytime I try to access the
>> >workgroup by
>> > clicking view workgroup computers, it displays "XXXXX is not
>> > accessible. You
>> > might not have permission to use this network resource. Contact the
>> > system
>> > administrator to find out if you have access permissions. The list of
>> > servers for this workgroup is currently not available." All 3
>> > computers have
>> > this problem, but they used to work about a year ago. I thought the
>> > problem
>> > might be with the new U.S. Robotics 54mbs 802.11g router, but I called
>> > their
>> > tech support and they said all of my seetings were correct and it must
>> > be
>> > something setup wrong in Windows XP. I have disabled all firewalls,
>> > including the Windows firewall. I have Client for Microsoft Netowrks,
>> > File
>> > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler,
>> > AGEIS
>> > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled
>> > on
>> > all 3 Windows XP Home Computers. Please Help

>>



 
Reply With Quote
 
Jack
Guest
Posts: n/a
 
      04-02-2006
Hi
Successful Sharing involves some general consideration in Network settings,
http://www.ezlan.net/sharing.html
As well as specific adjustment of each computer according to what is allowed
to be shared.
http://support.microsoft.com/default...b;en-us;304040
Jack (MVP-Networking).


"marksoccer105" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I cannot connect to my workgroup. Everytime I try to access the workgroup
>by
> clicking view workgroup computers, it displays "XXXXX is not accessible.
> You
> might not have permission to use this network resource. Contact the
> system
> administrator to find out if you have access permissions. The list of
> servers for this workgroup is currently not available." All 3 computers
> have
> this problem, but they used to work about a year ago. I thought the
> problem
> might be with the new U.S. Robotics 54mbs 802.11g router, but I called
> their
> tech support and they said all of my seetings were correct and it must be
> something setup wrong in Windows XP. I have disabled all firewalls,
> including the Windows firewall. I have Client for Microsoft Netowrks,
> File
> and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
> Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
> all 3 Windows XP Home Computers. Please Help



 
Reply With Quote
 
HHatcher
Guest
Posts: n/a
 
      04-03-2006
marksoccer105 wrote:

> I cannot connect to my workgroup. Everytime I try to access the workgroup by
> clicking view workgroup computers, it displays "XXXXX is not accessible. You
> might not have permission to use this network resource. Contact the system
> administrator to find out if you have access permissions. The list of
> servers for this workgroup is currently not available." All 3 computers have
> this problem, but they used to work about a year ago. I thought the problem
> might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
> tech support and they said all of my seetings were correct and it must be
> something setup wrong in Windows XP. I have disabled all firewalls,
> including the Windows firewall. I have Client for Microsoft Netowrks, File
> and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
> Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
> all 3 Windows XP Home Computers. Please Help



Had the same problem. Resolved by using the browser to go to the router
control address (198.162.1.1 on my PC) on the host PC. Go to the
configuration tab, and configure the Private LAN. Private LAN must be
set to Enable. Additionally, for me, disabling the Private LAN DHCP
Server setting works best.

Good luck. HH
 
Reply With Quote
 
kaushalgoradia@gmail.com
Guest
Posts: n/a
 
      04-05-2006
I just stumbled across a solution that seemed to solve the problem for
me. Check to see if you have Net Firewall Service under your Network
Connections Properties. Uncheck this if it exist, and see if that helps.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xp won't connect to other members of workgroup but can ping? wrreisen2@yahoo.com Wireless Networking 8 12-08-2009 08:44 AM
How to connect laptop to both home (workgroup) and office (domain) networks? Philip Herlihy Wireless Networking 16 01-17-2009 04:25 AM
Cannot see workgroup computers by ''view workgroup computers'' - important! kimiraikkonen Computer Support 5 02-07-2007 12:06 PM
Can't connect to workgroup computer =?Utf-8?B?VHJpcw==?= Wireless Networking 2 04-15-2006 03:44 AM
Laptop will not connect to workgroup =?Utf-8?B?Tmlj?= Wireless Networking 3 04-06-2005 01:52 PM



Advertisments