Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Cannot access https sites

Reply
Thread Tools

Cannot access https sites

 
 
Something wonderful
Guest
Posts: n/a
 
      04-29-2005
I've done something wrong and now niether of my browsers will open a secure
https site.
I'm sure this has happened to me before but I can't remember my solution.
Help!


 
Reply With Quote
 
 
 
 
akiwi
Guest
Posts: n/a
 
      04-29-2005
On Fri, 29 Apr 2005 15:21:48 +1200, "Something wonderful"
<(E-Mail Removed)> wrote:

>I've done something wrong and now niether of my browsers will open a secure
>https site.
>I'm sure this has happened to me before but I can't remember my solution.
>Help!
>


Did you solve it yet?

Try turning off your firewall for a short time or add port 443 to the
exceptions list or ...

http://support.microsoft.com/default...b;en-us;813444

http://www.mcse.ms/archive167-2003-12-219458.html

 
Reply With Quote
 
 
 
 
Lawrence D'Oliveiro
Guest
Posts: n/a
 
      04-30-2005
In article <(E-Mail Removed)>,
akiwi <(E-Mail Removed)> wrote:

>On Fri, 29 Apr 2005 15:21:48 +1200, "Something wonderful"
><(E-Mail Removed)> wrote:
>
>>I've done something wrong and now niether of my browsers will open a secure
>>https site.
>>I'm sure this has happened to me before but I can't remember my solution.
>>Help!

>
>Did you solve it yet?
>
>Try turning off your firewall for a short time or add port 443 to the
>exceptions list or ...


Do the standard Windows thing and reinstall.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
server side redirect https => https NOT working Axel ASP General 8 04-27-2009 02:02 AM
https authentication & storing https page in string Naveen Dhanuka Ruby 1 09-19-2007 02:05 PM
how to access the https sites using httpunit arunkumar.mit@gmail.com Java 0 12-06-2006 10:58 AM
open-uri and HTTPS, or net/https with a redirect jotto Ruby 4 10-02-2006 07:26 AM
Beginner needs help. *SOME* https sites inaccesible through router ??? big chris Cisco 4 01-18-2004 11:30 PM



Advertisments