Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Re: probs. installing Windows XP Service Pack 2

Reply
Thread Tools

Re: probs. installing Windows XP Service Pack 2

 
 
Helen
Guest
Posts: n/a
 
      04-14-2005
Hi Helen here,

Have received Service pack 2 CD to install. It will not install it properly
(seems to go so far) and thats it, even when having shut down other
processes.
Any ideas or has anyone had the same problem?


 
Reply With Quote
 
 
 
 
texan.usenet...@texas.removethisbit...usa.com
Guest
Posts: n/a
 
      04-14-2005
On Thu, 14 Apr 2005 14:35:56 +1200, "Helen" <(E-Mail Removed)>
wrote:

>Hi Helen here,
>
>Have received Service pack 2 CD to install. It will not install it properly
>(seems to go so far) and thats it, even when having shut down other
>processes.
>Any ideas or has anyone had the same problem?
>

My compy is set up for auto download.
Noticed today it was doing that then Netscape 'froze'.

I don't know what happened after that but it kept coming up with a
note about installing/don't turn off computer etc as it will do it
automatically.


After about hours and hours, and it still reading 38%, I turned shut
the compy down.

Later on, turned it back on then proceeded to do the download through
the off then back on and did the download manually START/WINDOWS UP
menu.
It seemed to be ok as when I came back hours later, it was done; just
had to reboot and all is fine.

Good luck!

Cath

 
Reply With Quote
 
 
 
 
steve
Guest
Posts: n/a
 
      04-14-2005
Helen wrote:
> Hi Helen here,
>
> Have received Service pack 2 CD to install. It will not install it properly
> (seems to go so far) and thats it, even when having shut down other
> processes.
> Any ideas or has anyone had the same problem?


You can't be having any problems.

Not possible.....must be your fault.

(....or so some folks have insisted recently).

 
Reply With Quote
 
C9H8O4
Guest
Posts: n/a
 
      04-14-2005
"Helen" <(E-Mail Removed)> wrote in message
news:425dd70d$(E-Mail Removed)...
> Hi Helen here,
>
> Have received Service pack 2 CD to install. It will not install it
> properly
> (seems to go so far) and thats it, even when having shut down other
> processes.
> Any ideas or has anyone had the same problem?
>
>


Was your PC virus and spyware-free when you started the install ? IIRC there
were sometimes issues with installing SP2 onto infected machines


 
Reply With Quote
 
C9H8O4
Guest
Posts: n/a
 
      04-14-2005
"Helen" <(E-Mail Removed)> wrote in message
news:425dd70d$(E-Mail Removed)...
> Hi Helen here,
>
> Have received Service pack 2 CD to install. It will not install it
> properly
> (seems to go so far) and thats it, even when having shut down other
> processes.
> Any ideas or has anyone had the same problem?
>
>


three handy links for SP2 issues:

http://support.microsoft.com/?kbid=893356

http://www.michna.com/kb/WxSP2.htm

http://www.xpforum.co.uk/forum/archi...-with-sp2.html


 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      04-14-2005
On Thu, 14 Apr 2005 14:35:56 +1200, Helen wrote:

> Hi Helen here,
>
> Have received Service pack 2 CD to install. It will not install it
> properly (seems to go so far) and thats it, even when having shut down
> other processes.
> Any ideas or has anyone had the same problem?


Not yet... debian doesn't recognise it.

Well, somebody had to say it (:

Steve
 
Reply With Quote
 
FreedomChooser
Guest
Posts: n/a
 
      04-14-2005
On Thu, 14 Apr 2005 21:54:54 +1200, steve
<(E-Mail Removed)> wrote:

>Helen wrote:
>> Hi Helen here,
>>
>> Have received Service pack 2 CD to install. It will not install it properly
>> (seems to go so far) and thats it, even when having shut down other
>> processes.
>> Any ideas or has anyone had the same problem?

>
>You can't be having any problems.
>
>Not possible.....must be your fault.
>
>(....or so some folks have insisted recently).


Oh have they
or
I think you are talking crap

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When Is A Visaster Service Pack Not A Service Pack? Lawrence D'Oliveiro NZ Computing 5 06-26-2008 09:11 PM
infra red receiving doesn't work after installing service pack 2 =?Utf-8?B?U2xhdm8=?= Wireless Networking 0 04-19-2007 12:28 PM
Faulting application error occured while installing SQL Server service pack 3a(sp3a) on Windows Server 2003 Ent 64bit Edition Joshua Son Windows 64bit 0 03-16-2007 01:09 AM
Problems installing W2K Service Pack 4 premcomp@hotmail.com Computer Support 2 08-29-2005 10:03 PM
Installing Internet Explorer 6 Service Pack 1 and OE Question Robert11 Computer Support 2 11-03-2003 08:07 AM



Advertisments