Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Application failed to start

Reply
Thread Tools

Application failed to start

 
 
Zebis
Guest
Posts: n/a
 
      04-03-2005
Recently running executables over a network on a Windows XP machine
gives me this error:
"This application has failed to start because the application
configuration is incorrect. Reinstalling the application may fix this
problem."

Its happened in the last 2-3months, and only occurs on Windows XP
clients when running installation programs that are stored on an older
Windows 98 PC (large hard drive holding various downloads)

If I copy the installation program to the local C Drive and run it -
it works fine. Windows 2000 and 98/Me clients are not affected.

What is the cause of this? - Ive tried reading some MS KB articles but
not getting anywhere.

It appears to be related to anything that involkes the Windows
Installer. Packages with built in self installers work fine.

Matt
 
Reply With Quote
 
 
 
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      04-04-2005
Zebis wrote:
> Recently running executables over a network on a Windows XP machine
> gives me this error:
> "This application has failed to start because the application
> configuration is incorrect. Reinstalling the application may fix this
> problem."
>
> Its happened in the last 2-3months, and only occurs on Windows XP
> clients when running installation programs that are stored on an older
> Windows 98 PC (large hard drive holding various downloads)
>
> If I copy the installation program to the local C Drive and run it -
> it works fine. Windows 2000 and 98/Me clients are not affected.
>
> What is the cause of this? - Ive tried reading some MS KB articles but
> not getting anywhere.
>
> It appears to be related to anything that involkes the Windows
> Installer. Packages with built in self installers work fine.


someone mentioned this a few weeks back, I believe it may have been an
SP2 issue, have a look in the archives of this group.

it was related to running them from a 9x box
 
Reply With Quote
 
 
 
 
Tim
Guest
Posts: n/a
 
      04-04-2005
There was an old issue where you either had to use a mapped network drive
for the installer path or a UNC - one or the other forget which.

Is your XP box patched up to date? There have been a few MSI updates, but
most have been to add new facilities updates EG support for x64 is the most
recent I have seen.


"Zebis" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Recently running executables over a network on a Windows XP machine
> gives me this error:
> "This application has failed to start because the application
> configuration is incorrect. Reinstalling the application may fix this
> problem."
>
> Its happened in the last 2-3months, and only occurs on Windows XP
> clients when running installation programs that are stored on an older
> Windows 98 PC (large hard drive holding various downloads)
>
> If I copy the installation program to the local C Drive and run it -
> it works fine. Windows 2000 and 98/Me clients are not affected.
>
> What is the cause of this? - Ive tried reading some MS KB articles but
> not getting anywhere.
>
> It appears to be related to anything that involkes the Windows
> Installer. Packages with built in self installers work fine.
>
> Matt



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLVED - Error code 14001 - this application failed to start becausethe application configuration is incorrect jameshanley39@yahoo.co.uk Computer Information 4 12-20-2012 09:22 PM
"The application has failed to start because the applicationconfiguration is incorrect" Carl Banks Python 2 01-28-2009 06:11 AM
Deploying application in domain failed; WSGEN FAILED in Netbeans6.1with Glassfish kiran Java 5 07-09-2008 09:17 PM
MSVC6 "This application has failed to start " python24_d.dll &c Bill Davy Python 0 05-20-2005 08:58 AM
VPN Client 3.6.3(Rel) "The user authentication application failed to start" boz Cisco 0 03-02-2004 05:29 PM



Advertisments