Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Bt1801HG on a Windows Millenium PC.

Reply
Thread Tools

Bt1801HG on a Windows Millenium PC.

 
 
David Mitchell
Guest
Posts: n/a
 
      03-30-2006
Hi All,

Installed this for a friend. Setup is, main pc running windows
millenium hardwired to BT1801HG. ISP is tiscali. Everything works fine
on this end. He also has a wireless enabled laptop (running XP) which
recognises the network. If I go to the gateway.2wire.net site from the
main pc can see the laptop as part of the network.

Problem is : Cannot access internet from laptop, just get a 403
Forbidden, Access Denied due to Accesss Control List.

Am new to all this. What am I doing wrong?

Thanks in advance for any help.

David

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking a Windows Millenium PC and Vista laptop stevesh@tiscali.co.uk Computer Support 4 06-10-2007 01:27 AM
windows millenium (reinstall probs) jole Computer Information 5 10-09-2004 08:55 AM
Removal of windows millenium Tech Computer Support 3 07-21-2004 12:22 AM
windows millenium naar windows XP Andy Demuyt Computer Support 1 11-19-2003 01:42 PM
Window millenium Urgen) i am fed up Richard Computer Support 28 08-26-2003 01:56 AM



Advertisments