Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > UBS pings ...

Reply
Thread Tools

UBS pings ...

 
 
Bottle Boy
Guest
Posts: n/a
 
      02-24-2005
We all know that Orcon UBS sux as far as pings are concerned but what about
the other UBS ISPs? What's the ping like for other UBS providers?


 
Reply With Quote
 
 
 
 
EMB
Guest
Posts: n/a
 
      02-24-2005
Bottle Boy wrote:
> We all know that Orcon UBS sux as far as pings are concerned but what about
> the other UBS ISPs? What's the ping like for other UBS providers?


I asked about this in the ihug.bliink newsgroup the other day. Local
pings are about 40ms longer than non-UBS and international ones are
pretty much the same.

eg. On non-UBS/ihug I'm getting a 47ms ping to www.auckland.ac.nz and
UBS/ihug bliink users are getting about 85ms.


--
EMB
 
Reply With Quote
 
 
 
 
Benji Thorn
Guest
Posts: n/a
 
      02-24-2005
Pinging from Orcon to www.auckland.ac.nz...

Pinging www.auckland.ac.nz [130.216.191.67] with 32 bytes of data:

Reply from 130.216.191.67: bytes=32 time=77ms TTL=118
Reply from 130.216.191.67: bytes=32 time=88ms TTL=118
Reply from 130.216.191.67: bytes=32 time=72ms TTL=118
Reply from 130.216.191.67: bytes=32 time=75ms TTL=118

Ping statistics for 130.216.191.67:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 72ms, Maximum = 88ms, Average = 78ms


EMB wrote:
> Bottle Boy wrote:
>
>> We all know that Orcon UBS sux as far as pings are concerned but what
>> about the other UBS ISPs? What's the ping like for other UBS providers?

>
>
> I asked about this in the ihug.bliink newsgroup the other day. Local
> pings are about 40ms longer than non-UBS and international ones are
> pretty much the same.
>
> eg. On non-UBS/ihug I'm getting a 47ms ping to www.auckland.ac.nz and
> UBS/ihug bliink users are getting about 85ms.
>
>

 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      02-24-2005
Benji Thorn wrote:
> Pinging from Orcon to www.auckland.ac.nz...
>
> Pinging www.auckland.ac.nz [130.216.191.67] with 32 bytes of data:
>
> Reply from 130.216.191.67: bytes=32 time=77ms TTL=118
> Reply from 130.216.191.67: bytes=32 time=88ms TTL=118
> Reply from 130.216.191.67: bytes=32 time=72ms TTL=118
> Reply from 130.216.191.67: bytes=32 time=75ms TTL=118
>
> Ping statistics for 130.216.191.67:
> Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
> Approximate round trip times in milli-seconds:
> Minimum = 72ms, Maximum = 88ms, Average = 78ms


Can you guys try a foriegn IP? It's Orcon's international ping-times that
are the problem. Maybe Google or something?

That being said, last time I checked the results for 'ping' and 'tracert'
looked reasonable, however in-game results were far from acceptable. Almost
like it's an intermittent thing. I can play for a few minutes fine but,
every few minutes I get atrocious lag spikes.
--
~misfit~



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
Reply With Quote
 
Benji Thorn
Guest
Posts: n/a
 
      02-25-2005
Could be windows sucking as per usual, something on your computer doing
its thing, spyware downloading or email checking itself each x minutes.
Is your lag introduced at regular intervals? Could be the server you are
connected to or anything. I had a similar issue once, was back when I
used outlook express to check my hotmail and every 5 minutes would look
for new emails and consume almost 100% cpu usage for about 20 seconds
and while it was checking it would introduce horrid lag.

Here is one to google anyhow:

Pinging google.com [216.239.37.99] with 32 bytes of data:

Reply from 216.239.37.99: bytes=32 time=419ms TTL=238
Reply from 216.239.37.99: bytes=32 time=395ms TTL=238
Reply from 216.239.37.99: bytes=32 time=282ms TTL=238
Reply from 216.239.37.99: bytes=32 time=353ms TTL=238



~misfit~ wrote:
> Benji Thorn wrote:
>
>>Pinging from Orcon to www.auckland.ac.nz...
>>
>>Pinging www.auckland.ac.nz [130.216.191.67] with 32 bytes of data:
>>
>>Reply from 130.216.191.67: bytes=32 time=77ms TTL=118
>>Reply from 130.216.191.67: bytes=32 time=88ms TTL=118
>>Reply from 130.216.191.67: bytes=32 time=72ms TTL=118
>>Reply from 130.216.191.67: bytes=32 time=75ms TTL=118
>>
>>Ping statistics for 130.216.191.67:
>> Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
>>Approximate round trip times in milli-seconds:
>> Minimum = 72ms, Maximum = 88ms, Average = 78ms

>
>
> Can you guys try a foriegn IP? It's Orcon's international ping-times that
> are the problem. Maybe Google or something?
>
> That being said, last time I checked the results for 'ping' and 'tracert'
> looked reasonable, however in-game results were far from acceptable. Almost
> like it's an intermittent thing. I can play for a few minutes fine but,
> every few minutes I get atrocious lag spikes.
> --
> ~misfit~
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption =----

 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      02-25-2005
Benji Thorn wrote:
> Could be windows sucking as per usual, something on your computer
> doing its thing, spyware downloading or email checking itself each x
> minutes. Is your lag introduced at regular intervals? Could be the
> server you are connected to or anything. I had a similar issue once,
> was back when I used outlook express to check my hotmail and every 5
> minutes would look for new emails and consume almost 100% cpu usage
> for about 20 seconds and while it was checking it would introduce
> horrid lag.


I close down pretty much everything before I fire up my game. I have nothing
accessing the net or sucking CPU cycles. I'm pretty sure I have no spyware,
I run AdAware and Spybot regularly and run Spybot's Teatimer which monitors
registry changes and lets you know (and asks for confimation) if anything
attempts to change registry settimgs.

> Here is one to google anyhow:
>
> Pinging google.com [216.239.37.99] with 32 bytes of data:
>
> Reply from 216.239.37.99: bytes=32 time=419ms TTL=238
> Reply from 216.239.37.99: bytes=32 time=395ms TTL=238
> Reply from 216.239.37.99: bytes=32 time=282ms TTL=238
> Reply from 216.239.37.99: bytes=32 time=353ms TTL=238


Thanks.
--
~misfit~

> ~misfit~ wrote:
>> Benji Thorn wrote:
>>
>>> Pinging from Orcon to www.auckland.ac.nz...
>>>
>>> Pinging www.auckland.ac.nz [130.216.191.67] with 32 bytes of data:
>>>
>>> Reply from 130.216.191.67: bytes=32 time=77ms TTL=118
>>> Reply from 130.216.191.67: bytes=32 time=88ms TTL=118
>>> Reply from 130.216.191.67: bytes=32 time=72ms TTL=118
>>> Reply from 130.216.191.67: bytes=32 time=75ms TTL=118
>>>
>>> Ping statistics for 130.216.191.67:
>>> Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
>>> Approximate round trip times in milli-seconds:
>>> Minimum = 72ms, Maximum = 88ms, Average = 78ms

>>
>>
>> Can you guys try a foriegn IP? It's Orcon's international ping-times
>> that
>> are the problem. Maybe Google or something?
>>
>> That being said, last time I checked the results for 'ping' and
>> 'tracert'
>> looked reasonable, however in-game results were far from acceptable.
>> Almost
>> like it's an intermittent thing. I can play for a few minutes fine
>> but,
>> every few minutes I get atrocious lag spikes.
>> --
>> ~misfit~
>>
>>
>>
>> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
>> News==---- http://www.newsfeeds.com The #1 Newsgroup Service in the
>> World! 120,000+ Newsgroups ----= East and West-Coast Server Farms -
>> Total Privacy via Encryption =----




----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Says Internet Connected but No Web or EMail Access (pings ok thoug =?Utf-8?B?bGVubWFuNzQ=?= Wireless Networking 0 11-01-2005 10:30 PM
Network Diagnostics pings old ISP =?Utf-8?B?Q2hyaXN0aW5l?= Wireless Networking 0 02-14-2005 06:21 PM
anyone can explain to me about UBS and non-UBS? AT NZ Computing 9 12-15-2004 01:46 AM
File Sharing Intermittent but Pings fine and iTunes Sharing works =?Utf-8?B?Q2hyaXMgQ2xhcms=?= Wireless Networking 1 12-05-2004 01:07 PM
Re: Cisco 803 wont disconnect - frequent pings Peter Cisco 0 09-29-2003 02:25 PM



Advertisments