Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > IE6 Problem

Reply
Thread Tools

IE6 Problem

 
 
Michael
Guest
Posts: n/a
 
      02-16-2005
Hi there,

Does anyone know what would cause IE6 not to display any webpages.
Connection is active, it contacts website, waits for reply and then says
action cancelled. I'm thinking maybe it had a corrupt file but a reinstall
has not fixed the problem. Any suggestions would be a great help as its got
me stuffed. I'm thinking just format and start over again

Thanks.



 
Reply With Quote
 
 
 
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      02-16-2005
Michael wrote:
> Does anyone know what would cause IE6 not to display any webpages.
> Connection is active, it contacts website, waits for reply and then says
> action cancelled. I'm thinking maybe it had a corrupt file but a reinstall
> has not fixed the problem. Any suggestions would be a great help as its got
> me stuffed. I'm thinking just format and start over again


does another browser work?
does the machine resolve domains?

I have found in the past that IE says contacting site when it is doing
DNS lookup for the domain.
 
Reply With Quote
 
 
 
 
Rider
Guest
Posts: n/a
 
      02-16-2005

"Michael" <(E-Mail Removed)> wrote in message
news:cv069h$s74$(E-Mail Removed)...
> Hi there,
>
> Does anyone know what would cause IE6 not to display any webpages.
> Connection is active, it contacts website, waits for reply and then says
> action cancelled. I'm thinking maybe it had a corrupt file but a
> reinstall has not fixed the problem. Any suggestions would be a great
> help as its got me stuffed. I'm thinking just format and start over again
>
>
> Thanks.
>
>
>


Start --> Run --> regsvr32 urlmon.dll

This worked for me on two different machines last week. Interesting thing is
they both had the free Dlink modems from Xtra. (There are some others you
can try, but I'll have to find them)

Hope this helps

Rider


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE6 Garbage Collection and general IE6 slowness problems timothytoe Javascript 4 06-03-2008 05:17 PM
AJAX problem: slow response using IE6 on Win2000 versus IE6 on XP Pugi! Javascript 0 02-05-2007 10:34 AM
IE6 SP1 rendering vs IE6 SP2 rendering Peter Mount HTML 4 01-31-2006 08:01 AM
Bug in IE6 , cant remove ie6 to replace Ockerr Computer Support 2 01-21-2005 04:01 PM
Just one ie6 template that works with ie6!? Ivor O'Connor HTML 4 11-25-2003 09:16 PM



Advertisments