Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > why is ADSL so much slower over wireless?

Reply
Thread Tools

why is ADSL so much slower over wireless?

 
 
Impossible
Guest
Posts: n/a
 
      02-12-2005
"Darren" <(E-Mail Removed)> wrote in message
news:9iaPd.780$(E-Mail Removed)...
>
>> Because you don't have the router configured properly -- it's as simple
>> as
>> that. The ADSL modem should be connected directly to the wireless router,
>> and all your machines should be set up to get their network signal from
>> there. I'd suggest that you either get a friend to help you sort things
>> out or else get all your component details together so that someone here
>> can step you through the process.

>
>
> OK.... I have a XH6824 802.11b wireless broadband router, it has an
> onboard four port switch with a fifth port for WAN, the modem is D-Link
> 302G the free one that telecom gave me, it can do either USB or ethernet.
>
> When I plug the modem into the WAN port on the router I cant get them to
> talk to each other, the modems ip is 10.1.1.1 the router is 192.168.0.2
> the manual says to have the two on different subnets.
>
> In the WAN setup of the router I have the ip to set automatically and
> obtain dns automatically, "Fixed ip: select this option if you have been
> assigned an ip address from your isp administrator"
> I haven't been assigned an ip from xtra
>
> Do I need to enable PPPoe or uPNP?
>
> Any help would be much appreciated


If you don't have this setup guide, you should get it:

http://www.dlink.com.au/tech/drivers...ith.router.zip

If you've worked your way through that step-by-step and you still have no
connection, report back.


 
Reply With Quote
 
 
 
 
Impossible
Guest
Posts: n/a
 
      02-12-2005
"Steve" <(E-Mail Removed)> wrote in message
news:cujalq$hl$(E-Mail Removed)...
> Impossible wrote:
>>>
>>>also the link is encrypted, which requires cpu power and time.

>>
>>
>> No.
>>
>>
>>

> Yes.


Sorry. let me clarify. That's no, silly. As in, not even close to an
explanation for why a connection would be degraded by two-thirds.


 
Reply With Quote
 
 
 
 
Steve
Guest
Posts: n/a
 
      02-12-2005
Impossible wrote:
> "Steve" <(E-Mail Removed)> wrote in message
> news:cujalq$hl$(E-Mail Removed)...
>
>>Impossible wrote:
>>
>>>>also the link is encrypted, which requires cpu power and time.
>>>
>>>
>>>No.
>>>
>>>
>>>

>>
>>Yes.

>
>
> Sorry. let me clarify. That's no, silly. As in, not even close to an
> explanation for why a connection would be degraded by two-thirds.
>
>

Let me clarify with a different, but relevant example. 2 linux boxes,
connnected through 100mbit lan. Round about 1GHz celerons. ftp transfer
- 7MB/s. ssh transfer 1.2MB/s

 
Reply With Quote
 
EMB
Guest
Posts: n/a
 
      02-12-2005
Steve wrote:

> Let me clarify with a different, but relevant example. 2 linux boxes,
> connnected through 100mbit lan. Round about 1GHz celerons. ftp transfer
> - 7MB/s. ssh transfer 1.2MB/s


The OP was talking about thruput in range of 250 kBps on the wired lan
setting so it's probably not relevant.


--
EMB
 
Reply With Quote
 
richms
Guest
Posts: n/a
 
      02-12-2005
Set the dse router to use DHCP on the WAN port, you need the internal
network to be on a different subnet on every router I have seen, so
haveing the dlink on the 10 range and the wireless router on the 192
range makes sence.

You most likly have an MTU issue, I would forget using the wireless
router, and just disable DHCP on it and use it as a hub/wireless access
point with the wan connection disconnected. NAT traversal will not work
thru multiple NAT devices

 
Reply With Quote
 
Darren
Guest
Posts: n/a
 
      02-12-2005
> If you don't have this setup guide, you should get it:
>
> http://www.dlink.com.au/tech/drivers...ith.router.zip
>
> If you've worked your way through that step-by-step and you still have no
> connection, report back.


Ok have worked my way through that, but the router still cant see the modem,
I try to ping the modem from dos all I get back is "host unreachable"


 
Reply With Quote
 
Impossible
Guest
Posts: n/a
 
      02-12-2005
"Darren" <(E-Mail Removed)> wrote in message
news:wkkPd.901$(E-Mail Removed)...
>> If you don't have this setup guide, you should get it:
>>
>> http://www.dlink.com.au/tech/drivers...ith.router.zip
>>
>> If you've worked your way through that step-by-step and you still have no
>> connection, report back.

>
> Ok have worked my way through that, but the router still cant see the
> modem, I try to ping the modem from dos all I get back is "host
> unreachable"
>


At what step in the configuration process did your system fail? You would
first want to be sure that you can establish a solid link (via ethernet)
between the router and each of your machines and that each machine is
configured then to access the router's web configuration page (for test
purposes). If that's all good but you still have no interent connection,
then it's down to the router's WAN configuration settings. I don't know
anything about your XH6824 802.11b (brand?) -- but it shouldn't be that
difficult. Have you checked with your ISP to confirm what you need in terms
of static/dynamic ip, DNS, and so on?

Sorry, but beyond this I'm not going to be much help in terms of remote
troubleshooting. Hopefully others here can assist.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: HELP! Ping getting slower and slower and slower! Paul Computer Information 2 04-03-2012 05:58 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
XPath queries getting slower and slower... Andre Charbonneau Java 0 02-15-2005 05:04 PM
Dialup modem connects at slower and slower speeds Sharon Sharp Computer Support 7 10-13-2004 02:51 PM
Why is MS Networking so much slower on XP than 98? Jerry Rivers Computer Support 5 12-31-2003 05:10 PM



Advertisments