Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Hard drive Question !!

Reply
Thread Tools

Hard drive Question !!

 
 
Loupole
Guest
Posts: n/a
 
      11-05-2004
I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
Seagate harddrives that work fine no Problems....I have just installed
2x200GB Seagate harddrives but I am having problems with them both...I
formatted them and now when I try and copy something to them my computer
just Frezzes for a bit like about a minute...I can't do anything as my
machine just frezzes for some reason...Sometimes I get a blue screen of
death and my machine reboots itself....I was told to do a BIOS update which
I did no problems.....

I am wondering if there are other people with the same problem as I am
having.....

Loupole

Machine works fine its only if I copy something to the 200GB harddrives it
crashes other than that everything works fine....I was thinking it could be
a software fault...I am going to do a reinstall to see if that fixes the
problem if it doesn't I will take them back for a refund....



 
Reply With Quote
 
 
 
 
GraB
Guest
Posts: n/a
 
      11-05-2004
On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <(E-Mail Removed)>
wrote:

>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
>Seagate harddrives that work fine no Problems....I have just installed
>2x200GB Seagate harddrives but I am having problems with them both...I
>formatted them and now when I try and copy something to them my computer
>just Frezzes for a bit like about a minute...I can't do anything as my
>machine just frezzes for some reason...Sometimes I get a blue screen of
>death and my machine reboots itself....I was told to do a BIOS update which
>I did no problems.....
>
>I am wondering if there are other people with the same problem as I am
>having.....
>
>Loupole
>
>Machine works fine its only if I copy something to the 200GB harddrives it
>crashes other than that everything works fine....I was thinking it could be
>a software fault...I am going to do a reinstall to see if that fixes the
>problem if it doesn't I will take them back for a refund....
>
>

And heres me making do with a 20Gig!
 
Reply With Quote
 
 
 
 
Loupole
Guest
Posts: n/a
 
      11-05-2004
Hell how do you do with 20GB ...I have my server next to me on my desk with
2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
they are just about full...Might stick one more in but thats it ...

Loupole

"GraB" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <(E-Mail Removed)>
> wrote:
>
> >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
> >Seagate harddrives that work fine no Problems....I have just installed
> >2x200GB Seagate harddrives but I am having problems with them both...I
> >formatted them and now when I try and copy something to them my computer
> >just Frezzes for a bit like about a minute...I can't do anything as my
> >machine just frezzes for some reason...Sometimes I get a blue screen of
> >death and my machine reboots itself....I was told to do a BIOS update

which
> >I did no problems.....
> >
> >I am wondering if there are other people with the same problem as I am
> >having.....
> >
> >Loupole
> >
> >Machine works fine its only if I copy something to the 200GB harddrives

it
> >crashes other than that everything works fine....I was thinking it could

be
> >a software fault...I am going to do a reinstall to see if that fixes the
> >problem if it doesn't I will take them back for a refund....
> >
> >

> And heres me making do with a 20Gig!



 
Reply With Quote
 
Woolfie
Guest
Posts: n/a
 
      11-05-2004
On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <(E-Mail Removed)>
wrote:

>Hell how do you do with 20GB ...I have my server next to me on my desk with
>2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
>they are just about full...Might stick one more in but thats it ...
>
>Snip>


I presume of course that 880GB is all legal and not pirated or illegal
stuff?? Do you just download files for something to do or what??
 
Reply With Quote
 
Loupole
Guest
Posts: n/a
 
      11-05-2004
I do a lot of home movies video editing and found out that 120gb is not
enough....I copy 8-10hrs video and audio

"Woolfie" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <(E-Mail Removed)>
> wrote:
>
> >Hell how do you do with 20GB ...I have my server next to me on my desk

with
> >2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
> >they are just about full...Might stick one more in but thats it ...
> >
> >Snip>

>
> I presume of course that 880GB is all legal and not pirated or illegal
> stuff?? Do you just download files for something to do or what??



 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      11-05-2004
Loupole wrote:
> I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
> Seagate harddrives that work fine no Problems....I have just installed
> 2x200GB Seagate harddrives but I am having problems with them both...I
> formatted them and now when I try and copy something to them my computer
> just Frezzes for a bit like about a minute...I can't do anything as my
> machine just frezzes for some reason...Sometimes I get a blue screen of
> death and my machine reboots itself....I was told to do a BIOS update which
> I did no problems.....
>
> I am wondering if there are other people with the same problem as I am
> having.....
>
> Loupole
>
> Machine works fine its only if I copy something to the 200GB harddrives it
> crashes other than that everything works fine....I was thinking it could be
> a software fault...I am going to do a reinstall to see if that fixes the
> problem if it doesn't I will take them back for a refund....
>
>
>

sp1 or better sp2?
 
Reply With Quote
 
Mackin
Guest
Posts: n/a
 
      11-05-2004
Woolfie wrote:

> On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <(E-Mail Removed)>
> wrote:
>
>>Hell how do you do with 20GB ...I have my server next to me on my desk
>>with 2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB
>>and they are just about full...Might stick one more in but thats it ...
>>
>>Snip>

>
> I presume of course that 880GB is all legal and not pirated or illegal
> stuff?? Do you just download files for something to do or what??



WTF? Who appointed you lord and master? It's none of your damn business
what he does with his computer or what he has on it.

The OP asked a technical question about a problem. If all you can do is
post self-righteous blather like this then ****-off.

Mackin


 
Reply With Quote
 
JedMeister
Guest
Posts: n/a
 
      11-05-2004
"GraB" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <(E-Mail Removed)>
> wrote:
>
>>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
>>Seagate harddrives that work fine no Problems....I have just installed
>>2x200GB Seagate harddrives but I am having problems with them both...I
>>formatted them and now when I try and copy something to them my computer
>>just Frezzes for a bit like about a minute...I can't do anything as my
>>machine just frezzes for some reason...Sometimes I get a blue screen of
>>death and my machine reboots itself....I was told to do a BIOS update
>>which
>>I did no problems.....
>>
>>I am wondering if there are other people with the same problem as I am
>>having.....
>>
>>Loupole
>>
>>Machine works fine its only if I copy something to the 200GB harddrives it
>>crashes other than that everything works fine....I was thinking it could
>>be
>>a software fault...I am going to do a reinstall to see if that fixes the
>>problem if it doesn't I will take them back for a refund....
>>
>>

> And heres me making do with a 20Gig!


I recently installed a 250gb drive as the slave on the same lead as the
cdrom. The computer recognised it OK, but, when the drive was accessing i
would get static noise in the speakers, and blue screens of death.

Found out, that, need to enable the drive in the bios, now everything works
sweetly.



 
Reply With Quote
 
Andrei Sharko
Guest
Posts: n/a
 
      11-05-2004
Yikes, I have 28gb of MP3's

"GraB" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <(E-Mail Removed)>
> wrote:
>
>>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
>>Seagate harddrives that work fine no Problems....I have just installed
>>2x200GB Seagate harddrives but I am having problems with them both...I
>>formatted them and now when I try and copy something to them my computer
>>just Frezzes for a bit like about a minute...I can't do anything as my
>>machine just frezzes for some reason...Sometimes I get a blue screen of
>>death and my machine reboots itself....I was told to do a BIOS update
>>which
>>I did no problems.....
>>
>>I am wondering if there are other people with the same problem as I am
>>having.....
>>
>>Loupole
>>
>>Machine works fine its only if I copy something to the 200GB harddrives it
>>crashes other than that everything works fine....I was thinking it could
>>be
>>a software fault...I am going to do a reinstall to see if that fixes the
>>problem if it doesn't I will take them back for a refund....
>>
>>

> And heres me making do with a 20Gig!



 
Reply With Quote
 
Andrei Sharko
Guest
Posts: n/a
 
      11-05-2004
Isn't there an issue about crossing the 137Gb barrier?


"Loupole" <(E-Mail Removed)> wrote in message
news:418b5cdd$(E-Mail Removed)...
>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
> Seagate harddrives that work fine no Problems....I have just installed
> 2x200GB Seagate harddrives but I am having problems with them both...I
> formatted them and now when I try and copy something to them my computer
> just Frezzes for a bit like about a minute...I can't do anything as my
> machine just frezzes for some reason...Sometimes I get a blue screen of
> death and my machine reboots itself....I was told to do a BIOS update
> which
> I did no problems.....
>
> I am wondering if there are other people with the same problem as I am
> having.....
>
> Loupole
>
> Machine works fine its only if I copy something to the 200GB harddrives it
> crashes other than that everything works fine....I was thinking it could
> be
> a software fault...I am going to do a reinstall to see if that fixes the
> problem if it doesn't I will take them back for a refund....
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Computer Support 7 04-09-2008 09:04 PM
Hard drive is Disk 0 CHANGES to hard drive is Disk 1??? And still works!!! Spin Windows 64bit 10 04-09-2008 09:04 PM
Change Master/Boot Hard Drive to Slave/Non boot Hard Drive & Visa Versa Steve808us@yahoo.com Computer Information 0 01-18-2005 01:57 PM
Help, Hard Drive hell......Hard drive not installing. Win98se Anthropy Computer Support 4 02-24-2004 08:54 PM
Moving Mozilla files from old hard drive to new hard drive Nate Firefox 1 02-21-2004 09:09 PM



Advertisments