Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > RE: [Update] Wireless Network Not Showing Up (when WEP)?

Reply
Thread Tools

RE: [Update] Wireless Network Not Showing Up (when WEP)?

 
 
=?Utf-8?B?cnhzaWQ=?=
Guest
Posts: n/a
 
      03-26-2006
> Hi All,
>
> I was running D-link DI-624 wireless router. My desktop was connected to the
> net no problem (For years) using a D-Link AirPlus Extreme G DWL-G520 Adapter.
> My work laptop was able to connect as well. I had WEP enabled.
>
> Now, I've upgraded to the Dlink DI-634M so that my kids computers upstairs
> and at the other end of the house could get a better signal (supposedly).
>
> Anyway, w/o WEP enabled, my laptop and desktop can connect no problem.
> However, even though my desktop can connect, if I try to view available
> networks...nothing shows up. The advanced button is not even enabled. The
> only option is the cancel button.
>
> When I enable the WEP, I can find my network in the available networks and
> connect to it no problem with my laptop. However, my desktop now will not
> connect. And, again there is no available networks to find even though I'm
> broadcasting my networks name. The advanced button isn't enabled either so I
> can't even type in the network name.
>
> Why would I not be able to see or do anything at all except cancel, when I
> look at the 'available networks' on my desktop which is running win xp pro
> sp1???
>
> Thanks!
>
> P.S. The "Wireless Networks" tab is completely missing from my desktop
> 'Wireless Network Connection Properties' window when I right click on the
> wireless tray icon. I was there with the previous router...but not this
> one?!?!?! And as mentioned, if WEP is not enabled...I can connect with the
> desktop. Also, I appear to be virus free with full scans using Microsoft's
> AntiSpyWare and LavaSofts Ad-Aware SE. I also can see in the hardware device
> manager that the wireless adapter in the desktop is functioning properly.


P.P.S.
Also, I'm very very hesitant to update to win xp sp 2 because I've tried it
on two separate occasions and on both instances I had some office products
get corrupted, namely password protected excel sheets. At this point, I can't
afford to do that again so I'll have to stick with sp1 for now.

Additional Info:
I've updated the routers firmware. The adapters all have current drivers per
documentation.

I'm seeing this error in my win xp event viewer:
The DHCP allocator has detected a DHCP server with IP address xxx.yyy.z.1 on
the same network as the interface with IP address xxx.yyy.z.161. The
allocator has disabled itself on the interface in order to avoid confusing
DHCP clients.

Also, when doing an ipconfig /all i see that my 'Default Gateway', 'DHCP
Server' and 'DNS Servers' all have the same default D-link I.P. I suspect
this is the issue, but I'm not sure how to resolve it.

Thanks.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network not showing up... msparr General Computer Support 2 12-02-2006 11:24 AM
Wireless network set up not showing in Networking Tasks =?Utf-8?B?ZmJjbXVzaWNtYXJr?= Wireless Networking 0 10-17-2006 08:43 PM
Wireless Network Not Showing Up (when WEP)? =?Utf-8?B?cnhzaWQ=?= Wireless Networking 1 03-28-2006 10:16 PM
ASP 1.1: DataGrid - Showing/Not Showing Buttons Ray Booysen ASP .Net 2 03-28-2006 02:49 PM
Deleting a "Wireless network" created with the wireless network wi =?Utf-8?B?SmFtZXM=?= Wireless Networking 2 02-03-2006 11:18 AM



Advertisments