Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > "There was an error found printing the document..."

Reply
Thread Tools

"There was an error found printing the document..."

 
 
Alpine Dragon
Guest
Posts: n/a
 
      10-15-2004
At home There are 3 computers connected together via a DSL router / 4
port switch in a 'workgroup' arrangement all running at 100M/bit. 2 of
the computers are running windows 2000 and the Laptop running Windows XP
home. We have a HP 930c Ink jet printer and One of the Windows 2000
machines acting as a print server.

Periodically when a family member goes to print over the network, either
from the Other win2000 machine or the Laptop running Windows XP home,
the following message will frequently appear on the Print Server
workstation.

http://alpinedragon.orcon.net.nz/oth...ages/Error.jpg

"There was an error found when printing the document <document name> to
USB001 Do You you want to retry or cancel the job"

This message will repeatedly keep appearing and disappearing every few
seconds until the job is canceled. The message can start appearing
anytime, during printing, even in the middle of printing, when it does,
the printing stops midway on the page. However if the problem is to
occur it mostly happens straight away when someone tries to start
printing and further attempts at trying to print (over the network) will
fail until I reboot the workstation acting as the print server.

However, If I try and print from said workstation (one acting as the
print server), there is usually no problems at all. So it appears it
may be a network related issue or a issue relating to the Workstation
machines sending out the print jobs.

I made a search for this message, and there were apparently a lot of
discussion about it on various forums and newsgroups, but so far had no
luck in trying to resolve this.

All computers have been fully patched, The 2 windows 2000 machines have
SP4 and have the latest critical updates applied. The windows XP home
machine has been updated with SP2 and that too has had the latest
critical updates applied.

I've install the latest drivers (HP's latest for the printer dating back
to 2001 admittedly) for this printer on the Print server workstation,
and this has not resolved the problem.

I've thought it may be the personal firewalls (Kerio) that could be
interfering, But disabling them had no effect on the problem.

Any suggestions on how to resolves this extremely annoying problem?


====================
Workstation specs acting as the print server:

P4 HT 3.0GHz FSB 800
1GB 400MHz RAM
P4P800 SE Motherboard
Windows 2000 /w SP4
Kerio personal Firewall
AVG Personal Edition AntiVirus
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 2 11-27-2010 12:12 PM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:52 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:50 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-21-2007 05:28 AM
brochure printing,online yearbook,printing,books printing,publishing elie Computer Support 0 08-18-2007 10:11 AM



Advertisments