Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Experiencing massive slowdown on Paradise cable?

Reply
Thread Tools

Experiencing massive slowdown on Paradise cable?

 
 
The Black Wibble
Guest
Posts: n/a
 
      08-04-2004
I have a 2Mbps, 5Gig account with Paradise (Christchurch). This morning it
literally feels like I'm back to using 56Kbps. File download rates are
between 10-25KBps, webpages update at snail's pace. Pings time are terrible.

ping www.google.com:
Reply from 66.102.7.104: bytes=32 time=568ms TTL=242
Reply from 66.102.7.104: bytes=32 time=690ms TTL=242
Reply from 66.102.7.104: bytes=32 time=465ms TTL=242
Reply from 66.102.7.104: bytes=32 time=639ms TTL=242

Updating newsgroup headers is slow. ~Everything~ is slow!

Is it only my paradise link, or are other paradise cable users experiencing
that same thing?

Tony.


 
Reply With Quote
 
 
 
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      08-04-2004
The Black Wibble wrote:

> I have a 2Mbps, 5Gig account with Paradise (Christchurch). This morning it
> literally feels like I'm back to using 56Kbps. File download rates are
> between 10-25KBps, webpages update at snail's pace. Pings time are terrible.
>
> ping www.google.com:
> Reply from 66.102.7.104: bytes=32 time=568ms TTL=242
> Reply from 66.102.7.104: bytes=32 time=690ms TTL=242
> Reply from 66.102.7.104: bytes=32 time=465ms TTL=242
> Reply from 66.102.7.104: bytes=32 time=639ms TTL=242
>
> Updating newsgroup headers is slow. ~Everything~ is slow!
>
> Is it only my paradise link, or are other paradise cable users experiencing
> that same thing?


whats it like pinging to other things in paradises network?
what does tracert to a few places give you?
it should tell you approx where the slow down is occuring.

--
Dave Hall
http://www.dave.net.nz
 
Reply With Quote
 
 
 
 
The Black Wibble
Guest
Posts: n/a
 
      08-04-2004
"Dave - Dave.net.nz" <dave@no_spam_here_dave.net.nz> wrote in message
news:(E-Mail Removed)...
> The Black Wibble wrote:

[...]
> > Is it only my paradise link, or are other paradise cable users

experiencing
> > that same thing?

>
> whats it like pinging to other things in paradises network?


The same.
Pinging www.paradise.net.nz [203.96.152.127] with 32 bytes of data:
Reply from 203.96.152.127: bytes=32 time=455ms TTL=62
Reply from 203.96.152.127: bytes=32 time=436ms TTL=62
Reply from 203.96.152.127: bytes=32 time=577ms TTL=62
Reply from 203.96.152.127: bytes=32 time=411ms TTL=62

Ping statistics for 203.96.152.127:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 411ms, Maximum = 577ms, Average = 469ms

----

Pinging 203.96.152.4 with 32 bytes of data: (Primary DNS)
Reply from 203.96.152.4: bytes=32 time=348ms TTL=253
Reply from 203.96.152.4: bytes=32 time=423ms TTL=253
Request timed out.
Reply from 203.96.152.4: bytes=32 time=361ms TTL=253

Ping statistics for 203.96.152.4:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 348ms, Maximum = 423ms, Average = 377ms

> what does tracert to a few places give you?



Tracing route to www.telecom.co.nz [146.171.18.242]
over a maximum of 30 hops:
1 1714 ms 534 ms 229 ms fe7-4-515-1.bertha.paradise.net.nz
[202.0.37.1]
2 557 ms 560 ms 592 ms g1-0-1042.u21.tar.telstraclear.net
[203.98.23.41]
3 490 ms 537 ms 545 ms g9-0.1041.u12.brh.telstraclear.net
[203.98.21.37]
4 425 ms * 471 ms netgate.ape.net.nz [192.203.154.48]
5 452 ms * 603 ms a3-0-5.tkcr1.global-gateway.net.nz
[202.50.245.106]
6 529 ms * 284 ms tcnz-is-dom2.tkcr1.global-gateway.net.nz
[202.50.245.206]
7 448 ms 567 ms 535 ms 146.171.18.210
8 384 ms 573 ms * 146.171.18.242
9 * 317 ms 578 ms 146.171.18.242
Trace complete.

-----

Tracing route to www.stuff.co.nz [203.167.247.164]
over a maximum of 30 hops:
1 579 ms * 853 ms fe7-4-515-1.bertha.paradise.net.nz
[202.0.37.1]
2 439 ms 563 ms 876 ms g1-0-1042.u21.tar.telstraclear.net
[203.98.23.41]
3 731 ms 570 ms 628 ms clear-ba1-atm1.wix.net.nz [202.7.0.192]
4 551 ms * 451 ms
jcore2-ge-0-2-0-20-wgtn.wellington.clix.net.nz [203.97.9.29]
5 1207 ms 1193 ms 1222 ms jcore2-at-0-1-0-1-acld.auckland.clix.net.nz
[203.97.7.77]
6 * 470 ms 541 ms g9-927.u12.brh.telstraclear.net
[218.101.61.4]
7 * 903 ms 959 ms 218.101.61.46
8 470 ms 1325 ms 601 ms 203.167.212.6
9 657 ms * 607 ms 203.167.212.34
10 655 ms * 606 ms 203.167.247.164
Trace complete.

Tony.


 
Reply With Quote
 
Collector
Guest
Posts: n/a
 
      08-04-2004
The Black Wibble said the following on 5/08/2004 11:00:

> "Dave - Dave.net.nz" <dave@no_spam_here_dave.net.nz> wrote in message
> news:(E-Mail Removed)...
>
>>The Black Wibble wrote:

>
> [...]
>
>>>Is it only my paradise link, or are other paradise cable users

>
> experiencing
>
>>>that same thing?

>>
>>whats it like pinging to other things in paradises network?

>
>
> The same.
> Pinging www.paradise.net.nz [203.96.152.127] with 32 bytes of data:
> Reply from 203.96.152.127: bytes=32 time=455ms TTL=62
> Reply from 203.96.152.127: bytes=32 time=436ms TTL=62
> Reply from 203.96.152.127: bytes=32 time=577ms TTL=62
> Reply from 203.96.152.127: bytes=32 time=411ms TTL=62
>
> Ping statistics for 203.96.152.127:
> Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
> Approximate round trip times in milli-seconds:
> Minimum = 411ms, Maximum = 577ms, Average = 469ms
>
> ----
>
> Pinging 203.96.152.4 with 32 bytes of data: (Primary DNS)
> Reply from 203.96.152.4: bytes=32 time=348ms TTL=253
> Reply from 203.96.152.4: bytes=32 time=423ms TTL=253
> Request timed out.
> Reply from 203.96.152.4: bytes=32 time=361ms TTL=253
>
> Ping statistics for 203.96.152.4:
> Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
> Approximate round trip times in milli-seconds:
> Minimum = 348ms, Maximum = 423ms, Average = 377ms
>
>
>>what does tracert to a few places give you?

>
>
>
> Tracing route to www.telecom.co.nz [146.171.18.242]
> over a maximum of 30 hops:
> 1 1714 ms 534 ms 229 ms fe7-4-515-1.bertha.paradise.net.nz
> [202.0.37.1]
> 2 557 ms 560 ms 592 ms g1-0-1042.u21.tar.telstraclear.net
> [203.98.23.41]
> 3 490 ms 537 ms 545 ms g9-0.1041.u12.brh.telstraclear.net
> [203.98.21.37]
> 4 425 ms * 471 ms netgate.ape.net.nz [192.203.154.48]
> 5 452 ms * 603 ms a3-0-5.tkcr1.global-gateway.net.nz
> [202.50.245.106]
> 6 529 ms * 284 ms tcnz-is-dom2.tkcr1.global-gateway.net.nz
> [202.50.245.206]
> 7 448 ms 567 ms 535 ms 146.171.18.210
> 8 384 ms 573 ms * 146.171.18.242
> 9 * 317 ms 578 ms 146.171.18.242
> Trace complete.
>
> -----
>
> Tracing route to www.stuff.co.nz [203.167.247.164]
> over a maximum of 30 hops:
> 1 579 ms * 853 ms fe7-4-515-1.bertha.paradise.net.nz
> [202.0.37.1]
> 2 439 ms 563 ms 876 ms g1-0-1042.u21.tar.telstraclear.net
> [203.98.23.41]
> 3 731 ms 570 ms 628 ms clear-ba1-atm1.wix.net.nz [202.7.0.192]
> 4 551 ms * 451 ms
> jcore2-ge-0-2-0-20-wgtn.wellington.clix.net.nz [203.97.9.29]
> 5 1207 ms 1193 ms 1222 ms jcore2-at-0-1-0-1-acld.auckland.clix.net.nz
> [203.97.7.77]
> 6 * 470 ms 541 ms g9-927.u12.brh.telstraclear.net
> [218.101.61.4]
> 7 * 903 ms 959 ms 218.101.61.46
> 8 470 ms 1325 ms 601 ms 203.167.212.6
> 9 657 ms * 607 ms 203.167.212.34
> 10 655 ms * 606 ms 203.167.247.164
> Trace complete.
>
> Tony.
>
>

Ouch I beat those on my crappy dial up. email support @ isp include the
tracerts and ask them to investigate.

 
Reply With Quote
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      08-04-2004
The Black Wibble wrote:
>>>Is it only my paradise link, or are other paradise cable users
>>> experiencing
>>>that same thing?


>>whats it like pinging to other things in paradises network?

> The same.


>>what does tracert to a few places give you?

> 1 1714 ms 534 ms 229 ms fe7-4-515-1.bertha.paradise.net.nz
> [202.0.37.1]
> 2 557 ms 560 ms 592 ms g1-0-1042.u21.tar.telstraclear.net
> [203.98.23.41]
> 3 490 ms 537 ms 545 ms g9-0.1041.u12.brh.telstraclear.net
> [203.98.21.37]


> Tracing route to www.stuff.co.nz [203.167.247.164]
> over a maximum of 30 hops:
> 1 579 ms * 853 ms fe7-4-515-1.bertha.paradise.net.nz
> [202.0.37.1]
> 2 439 ms 563 ms 876 ms g1-0-1042.u21.tar.telstraclear.net
> [203.98.23.41]
> 3 731 ms 570 ms 628 ms clear-ba1-atm1.wix.net.nz [202.7.0.192]
> 4 551 ms * 451 ms
> jcore2-ge-0-2-0-20-wgtn.wellington.clix.net.nz [203.97.9.29]


Have you called them? although I'd imagine that they're aware of a
problem like this.

--
Dave Hall
http://www.dave.net.nz
 
Reply With Quote
 
The Black Wibble
Guest
Posts: n/a
 
      08-04-2004
"Collector" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> The Black Wibble said the following on 5/08/2004 11:00:

[..]
> > 7 * 903 ms 959 ms 218.101.61.46
> > 8 470 ms 1325 ms 601 ms 203.167.212.6
> > 9 657 ms * 607 ms 203.167.212.34
> > 10 655 ms * 606 ms 203.167.247.164
> > Trace complete.
> >
> > Tony.
> >
> >

> Ouch I beat those on my crappy dial up. email support @ isp include the
> tracerts and ask them to investigate.


Just got off the phone talking to a Paradise tech head . There are other
affected areas in Christchurch, and it's been a known issue since 9am. He
said the problem should be fixed within a few hours.

Tony.


 
Reply With Quote
 
The Black Wibble
Guest
Posts: n/a
 
      08-05-2004
ahhhh nice... Fixed 12:48pm

Tony.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Experiencing slow upload speeds using ofoto Express on Mac 10.4.2 Tejas Digital Photography 0 01-10-2006 07:15 AM
OT: Is anyone else experiencing... Frisbee® MCSE 5 11-25-2005 05:07 PM
experiencing slow connectiong Oscar Computer Support 1 10-01-2005 05:59 AM
Anyone else experiencing odd behavior with the MSDN newsgroup webs =?Utf-8?B?Q2hyaXM=?= ASP .Net 1 01-07-2005 02:13 AM
slowdown with massive memory usage Hallvard B Furuseth Python 5 08-01-2004 10:24 PM



Advertisments