Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Trademe IIS fails

Reply
Thread Tools

Trademe IIS fails

 
 
Collector
Guest
Posts: n/a
 
      07-12-2004
Looks like Trademe had beter havesome good very recent backups, thier
IIS ASP server has died...............
 
Reply With Quote
 
 
 
 
Nik Coughin
Guest
Posts: n/a
 
      07-12-2004
Collector wrote:
> Looks like Trademe had beter havesome good very recent backups, thier
> IIS ASP server has died...............


Trademe working fine here, 2 minutes after your post.


 
Reply With Quote
 
 
 
 
Collector
Guest
Posts: n/a
 
      07-12-2004
Nik Coughin said the following on 12/07/2004 18:31:

> Collector wrote:
>
>>Looks like Trademe had beter havesome good very recent backups, thier
>>IIS ASP server has died...............

>
>
> Trademe working fine here, 2 minutes after your post.
>
>

IP shows in tracert, IIS ASP page delivered on attempt to access via
http via orcon
 
Reply With Quote
 
Darren
Guest
Posts: n/a
 
      07-12-2004
Trademe is down for me...

"Collector" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Nik Coughin said the following on 12/07/2004 18:31:
>
> > Collector wrote:
> >
> >>Looks like Trademe had beter havesome good very recent backups, thier
> >>IIS ASP server has died...............

> >
> >
> > Trademe working fine here, 2 minutes after your post.
> >
> >

> IP shows in tracert, IIS ASP page delivered on attempt to access via
> http via orcon



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trademe con? - $10 to ask a question bruce NZ Computing 44 03-14-2010 03:59 AM
Constant.t fails 240 of 272 tests and recurs.t fails 1 of 25 tests on HPUX using perl 5.8.7 dayo Perl Misc 11 12-16-2005 09:09 PM
slideshow fails, Firefox debugger also fails lkrubner@geocities.com Javascript 2 12-23-2004 06:22 PM
Forms Authentication Fails Between ASP.NET 1.0 and 1.1 Applications (Cookie Decryption Fails) John Saunders ASP .Net 1 11-18-2003 03:25 PM
TradeMe strangeness JD NZ Computing 16 08-08-2003 06:08 AM



Advertisments