Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Paradise?

Reply
Thread Tools

Paradise?

 
 
Wyn
Guest
Posts: n/a
 
      06-17-2004
Is there anyone else having trouble with Paradise? I have
only been able to get through occasionally yesterday and today.

Actually connects OK but everything shudders to a grinding halt at the
"Finding Host" stage.

Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
better things to do than waste my time waiting for an answer.

If it's not Paradise then it must be me. Any help appreciated.

The only change to my machine during this time is the addition of a
Canon i865 printer - which I am well-pleased with BTW.


Cheers,

Wyn





 
Reply With Quote
 
 
 
 
Ralph Fox
Guest
Posts: n/a
 
      06-17-2004
On Thu, 17 Jun 2004 19:15:07 +1200, in article
<CxbAc.2893$(E-Mail Removed)>, Wyn wrote:

> Is there anyone else having trouble with Paradise? I have
> only been able to get through occasionally yesterday and today.
>
> Actually connects OK but everything shudders to a grinding halt at the
> "Finding Host" stage.


No probs here, but that might be because of differing geographic locations.


> Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
> better things to do than waste my time waiting for an answer.
>
> If it's not Paradise then it must be me. Any help appreciated.


First thing, try a different dial-in number. I found these on
the 'net; I've only used 1st, 3rd and 5th.

Paradise NZ Wide 0867 27 234
Paradise Wlg 0867 27 235
Paradise IPNet 087 307 272
Paradise IPNET 0843 07 272
Auckland (09) 359 0101
Christchurch (03) 982 6131
Christchurch (03) 370 2121
Dunedin 471 3535
Hamilton 858 9595
Napier 834 8585


> The only change to my machine during this time is the addition of a
> Canon i865 printer - which I am well-pleased with BTW.



--
Cheers,
Ralph

Change is inevitable. Progress is optional.

 
Reply With Quote
 
 
 
 
Porkster
Guest
Posts: n/a
 
      06-18-2004
On Thu, 17 Jun 2004 19:15:07 +1200, Wyn wrote:

> Is there anyone else having trouble with Paradise? I have
> only been able to get through occasionally yesterday and today.
>
> Actually connects OK but everything shudders to a grinding halt at the
> "Finding Host" stage.
>
> Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
> better things to do than waste my time waiting for an answer.
>
> If it's not Paradise then it must be me. Any help appreciated.
>
> The only change to my machine during this time is the addition of a
> Canon i865 printer - which I am well-pleased with BTW.
>
>
> Cheers,
>
> Wyn


Hi Wyn

How do you have your DNS setup ?



Paul
 
Reply With Quote
 
Wyn
Guest
Posts: n/a
 
      06-20-2004
Porkster wrote:
> On Thu, 17 Jun 2004 19:15:07 +1200, Wyn wrote:
>
>> Is there anyone else having trouble with Paradise? I have
>> only been able to get through occasionally yesterday and today.
>>
>> Actually connects OK but everything shudders to a grinding halt at
>> the "Finding Host" stage.
>>
>> Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
>> better things to do than waste my time waiting for an answer.
>>
>> If it's not Paradise then it must be me. Any help appreciated.
>>
>> The only change to my machine during this time is the addition of a
>> Canon i865 printer - which I am well-pleased with BTW.
>>
>>
>> Cheers,
>>
>> Wyn

>
> Hi Wyn
>
> How do you have your DNS setup ?


Err... You've left me behind. What exactly do you mean?

BTW I gave in and rang the Paradise HD on Friday morning and there was a
recorded voice saying that some subscribers were having authentication
problems and all would be fixed soon. Went away for the weekend (lovely
weather - not ), came back tonight and struck the same problem. Got
through on the third attempt.

Cheers.

Wyn



 
Reply With Quote
 
Kookaburra
Guest
Posts: n/a
 
      06-21-2004
On Thu, 17 Jun 2004 19:15:07 +1200, "Wyn" <(E-Mail Removed)> wrote:

>Is there anyone else having trouble with Paradise? I have
>only been able to get through occasionally yesterday and today.
>
>Actually connects OK but everything shudders to a grinding halt at the
>"Finding Host" stage.
>
>Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
>better things to do than waste my time waiting for an answer.
>
>If it's not Paradise then it must be me. Any help appreciated.
>
>The only change to my machine during this time is the addition of a
>Canon i865 printer - which I am well-pleased with BTW.


I've been away since Thursday and had this exact problem before I left
home and it was the same when I arrived home late last night. I
connected OK this afternoon first go.

I also know that my niece had trouble Friday, Saturday and Sunday
trying to connect. She kept having to disconnect and redial. You
think you are connected but as soon as you try to go into the web
there's only the Cannot find server page.

Cheers, Kooky

 
Reply With Quote
 
Wyn
Guest
Posts: n/a
 
      06-21-2004
Kookaburra wrote:
> On Thu, 17 Jun 2004 19:15:07 +1200, "Wyn" <(E-Mail Removed)> wrote:
>
>> Is there anyone else having trouble with Paradise? I have
>> only been able to get through occasionally yesterday and today.
>>
>> Actually connects OK but everything shudders to a grinding halt at
>> the "Finding Host" stage.
>>
>> Dial up, XP, OE, IE. I am reluctant to ring the help desk as I have
>> better things to do than waste my time waiting for an answer.
>>
>> If it's not Paradise then it must be me. Any help appreciated.
>>
>> The only change to my machine during this time is the addition of a
>> Canon i865 printer - which I am well-pleased with BTW.

>
> I've been away since Thursday and had this exact problem before I left
> home and it was the same when I arrived home late last night. I
> connected OK this afternoon first go.


Same as me. It's nice to know we're not alone. Still it must be worrying
for those who struck this problem just after they had reinstalled the
OS. Previously on this thread I said that the 0800 number had a message
to the effect that "some subscribers may be having problems with
authentication".

Maybe it's fixed now?

Cheers,

Wyn


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments