Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > XP SP2 - long install time

Reply
Thread Tools

XP SP2 - long install time

 
 
JedMeister
Guest
Posts: n/a
 
      06-16-2004
This takes a long time to install, at least on my Dell 8100 laptop....up to
4 hours now, and the progress bar is only at 20%(backing up files...) .
Maybe I should have defragged the drive first.






 
Reply With Quote
 
 
 
 
Route
Guest
Posts: n/a
 
      06-16-2004
On Wed, 16 Jun 2004 15:10:49 +1200, JedMeister wrote:

> This takes a long time to install, at least on my Dell 8100 laptop....up to
> 4 hours now, and the progress bar is only at 20%(backing up files...) .
> Maybe I should have defragged the drive first.


Are you installing the official release or just a candidate release?


--
....check out the nametag.. you're in MY world now grandma...
 
Reply With Quote
 
 
 
 
JedMeister
Guest
Posts: n/a
 
      06-16-2004
Installing Windows XP Service Pack 2 Release Candidate 2 .... just on my
laptop (with nothing important on it anyway) to see how the firewall
functionality looks.





"Route" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Wed, 16 Jun 2004 15:10:49 +1200, JedMeister wrote:
>
> > This takes a long time to install, at least on my Dell 8100 laptop....up

to
> > 4 hours now, and the progress bar is only at 20%(backing up files...) .
> > Maybe I should have defragged the drive first.

>
> Are you installing the official release or just a candidate release?
>
>
> --
> ...check out the nametag.. you're in MY world now grandma...



 
Reply With Quote
 
Howard
Guest
Posts: n/a
 
      06-16-2004
Route wrote:

> Are you installing the official release or just a candidate release?


XP SP2 RC2 was just made available for download today.


 
Reply With Quote
 
Patrick Dunford
Guest
Posts: n/a
 
      06-16-2004
In article <MSOzc.52$(E-Mail Removed)>,
http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> This takes a long time to install, at least on my Dell 8100 laptop....up to
> 4 hours now, and the progress bar is only at 20%(backing up files...) .
> Maybe I should have defragged the drive first.


Since when has SP2 been available?
 
Reply With Quote
 
JedMeister
Guest
Posts: n/a
 
      06-16-2004
sorry, it is sp2 rc2..

"Patrick Dunford" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). nz...
> In article <MSOzc.52$(E-Mail Removed)>,
> (E-Mail Removed) says...
> > This takes a long time to install, at least on my Dell 8100 laptop....up

to
> > 4 hours now, and the progress bar is only at 20%(backing up files...) .
> > Maybe I should have defragged the drive first.

>
> Since when has SP2 been available?



 
Reply With Quote
 
JedMeister
Guest
Posts: n/a
 
      06-16-2004
Finally finished installing - 9 hours later.

The SP2 RCS firewall does not seem to block outgoing traffic from what I see
so far (activated firewall, ran the Nero update check, and the request went
through a-ok).


"JedMeister" <(E-Mail Removed)> wrote in message
news:MSOzc.52$(E-Mail Removed)...
> This takes a long time to install, at least on my Dell 8100 laptop....up

to
> 4 hours now, and the progress bar is only at 20%(backing up files...) .
> Maybe I should have defragged the drive first.
>
>
>
>
>
>



 
Reply With Quote
 
PseUDO
Guest
Posts: n/a
 
      06-17-2004
JedMeister wrote:

> Finally finished installing - 9 hours later.
>
> The SP2 RCS firewall does not seem to block outgoing traffic from what I see
> so far (activated firewall, ran the Nero update check, and the request went
> through a-ok).
>
>
> "JedMeister" <(E-Mail Removed)> wrote in message
> news:MSOzc.52$(E-Mail Removed)...
>
>>This takes a long time to install, at least on my Dell 8100 laptop....up

>
> to
>
>>4 hours now, and the progress bar is only at 20%(backing up files...) .
>>Maybe I should have defragged the drive first.
>>
>>
>>
>>
>>
>>

>
>
>

Whats the specs of your laptop, i installed sp2 last night on my laptop
2.4Ghz celeron 512MB ram and the install was around 15 mins.

PseUDO
 
Reply With Quote
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      06-17-2004
JedMeister wrote:
> This takes a long time to install, at least on my Dell 8100 laptop....up to
> 4 hours now, and the progress bar is only at 20%(backing up files...) .
> Maybe I should have defragged the drive first.


it only took ~10 mins on mine... but that was a while ago, what version
you using?

--
Dave Hall
http://www.dave.net.nz
 
Reply With Quote
 
Dave - Dave.net.nz
Guest
Posts: n/a
 
      06-17-2004
Patrick Dunford wrote:
>>This takes a long time to install, at least on my Dell 8100 laptop....up to
>>4 hours now, and the progress bar is only at 20%(backing up files...) .
>>Maybe I should have defragged the drive first.


> Since when has SP2 been available?


RC2... the other day

--
Dave Hall
http://www.dave.net.nz
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having compilation error: no match for call to (const __gnu_cxx::hash<long long int>) (const long long int&) veryhotsausage C++ 1 07-04-2008 05:41 PM
Use of Long and Long Long Bart C C Programming 27 01-15-2008 05:27 AM
long long and long Mathieu Dutour C Programming 4 07-24-2007 11:15 AM
unsigned long long int to long double Daniel Rudy C Programming 5 09-20-2005 02:37 AM
Assigning unsigned long to unsigned long long George Marsaglia C Programming 1 07-08-2003 05:16 PM



Advertisments