Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > 9800pro and tvout,

Reply
Thread Tools

9800pro and tvout,

 
 
cowboyz
Guest
Posts: n/a
 
      05-13-2004
When I first set this thing up it just worked. I leant my card to a mate
for a couple of weeks and just got it back and installed the 4.3 4.4 and 4.5
cat drivers with the same results.

Running dual monitor works fine but it can't connect to the tv. The tv icon
shows a cross on it like it can't tell its connected. Using the 4.3 I can
force detection and then it works and I can select the tv out but using 4.5
there is no force tv connection. The really funny bit is when you start
windows it comes up with that help screen that says tv is connected. (but it
doesn't show anything on the tv and if you go to the display properties it
shows the tv not detected)

Also clone mode everything is greyed out.

got a CRT in the CRT port and a CRT in the DVI using a dongle and tv is
connected via Svideo cable converted to a RCA and connected directly to the
tv's video in port.

any ideas?


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
if and and vs if and,and titi VHDL 4 03-11-2007 05:23 AM
9800pro upgrade Athura NZ Computing 8 01-27-2006 07:54 PM
Flashed 9800pro bios and now PC won't boot. help jeff Computer Support 3 10-14-2005 10:34 PM
Radeon 9800pro advice KerplunKuK Computer Support 2 04-29-2005 04:16 PM
colin mcrae rally 2005 demo and 9800pro and dual screen cowboyz NZ Computing 6 08-30-2004 04:51 AM



Advertisments