Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > clearnet web browsing down

Reply
Thread Tools

clearnet web browsing down

 
 
kiwiwidescreen
Guest
Posts: n/a
 
      05-03-2004
Since about 11.45am clearnet webrowsing has not been possible due to no data
flow although there is a tiny bit now, although not enough to be of use.
Let's hope they are aware of the problem, tried ringing the tech help but
keep getting a disconnect signal once I pushed the button for fault reports.


 
Reply With Quote
 
 
 
 
Invisible
Guest
Posts: n/a
 
      05-03-2004
On Mon, 3 May 2004 12:29:18 +1200, "kiwiwidescreen" <widescreen@rules> wrote:

>Since about 11.45am clearnet webrowsing has not been possible due to no data
>flow although there is a tiny bit now, although not enough to be of use.
>Let's hope they are aware of the problem, tried ringing the tech help but
>keep getting a disconnect signal once I pushed the button for fault reports.


Same for me on Paradise. Usenet & mail are fine, browsing is well poked.


 
Reply With Quote
 
 
 
 
Mauricio Freitas [MVP]
Guest
Posts: n/a
 
      05-03-2004
"Invisible" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Mon, 3 May 2004 12:29:18 +1200, "kiwiwidescreen" <widescreen@rules>

wrote:
>
> >Since about 11.45am clearnet webrowsing has not been possible due to no

data
> >flow although there is a tiny bit now, although not enough to be of use.
> >Let's hope they are aware of the problem, tried ringing the tech help but
> >keep getting a disconnect signal once I pushed the button for fault

reports.
>
> Same for me on Paradise. Usenet & mail are fine, browsing is well poked.
>


Probably because of thousands of Windows XP users that did not run Windows
Update in the last two months too have it patched against a known
vulnerability now exploited by a new worm:
http://www.geekzone.co.nz/content.asp?contentid=2744

Note that this one will scan ports, and will not need for e-mail for
replication.

--
Mauricio Freitas
MS MVP Mobile Devices
Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028


 
Reply With Quote
 
Max Burke
Guest
Posts: n/a
 
      05-03-2004
Invisible scribbled:

> On Mon, 3 May 2004 12:29:18 +1200, "kiwiwidescreen" <widescreen@rules>
> wrote:
>
>> Since about 11.45am clearnet webrowsing has not been possible due to no
>> data flow although there is a tiny bit now, although not enough to be of
>> use. Let's hope they are aware of the problem, tried ringing the tech
>> help but keep getting a disconnect signal once I pushed the button for
>> fault reports.

>
> Same for me on Paradise. Usenet & mail are fine, browsing is well poked.


Working fine for me on Paradise/Telstra Clear....

--
mlvburke@#%&*.net.nz
Replace the obvious with paradise to email me.
See Found Images at:
http://homepages.paradise.net.nz/~mlvburke/

 
Reply With Quote
 
Andrew Dixon
Guest
Posts: n/a
 
      05-03-2004
the problem seemed to be with international traffic only. But the problem
seems to have been fixed now

"Invisible" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Mon, 3 May 2004 12:29:18 +1200, "kiwiwidescreen" <widescreen@rules>

wrote:
>
> >Since about 11.45am clearnet webrowsing has not been possible due to no

data
> >flow although there is a tiny bit now, although not enough to be of use.
> >Let's hope they are aware of the problem, tried ringing the tech help but
> >keep getting a disconnect signal once I pushed the button for fault

reports.
>
> Same for me on Paradise. Usenet & mail are fine, browsing is well poked.
>
>



 
Reply With Quote
 
Patrick Dunford
Guest
Posts: n/a
 
      05-03-2004
kiwiwidescreen
> Since about 11.45am clearnet webrowsing has not been possible due to no data
> flow although there is a tiny bit now, although not enough to be of use.
> Let's hope they are aware of the problem, tried ringing the tech help but
> keep getting a disconnect signal once I pushed the button for fault reports.


paradise access to some sits has also been lost. It seems to be working
again now
 
Reply With Quote
 
Patrick Dunford
Guest
Posts: n/a
 
      05-03-2004
Mauricio Freitas [MVP]
> "Invisible" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > On Mon, 3 May 2004 12:29:18 +1200, "kiwiwidescreen" <widescreen@rules>

> wrote:
> >
> > >Since about 11.45am clearnet webrowsing has not been possible due to no

> data
> > >flow although there is a tiny bit now, although not enough to be of use.
> > >Let's hope they are aware of the problem, tried ringing the tech help but
> > >keep getting a disconnect signal once I pushed the button for fault

> reports.
> >
> > Same for me on Paradise. Usenet & mail are fine, browsing is well poked.
> >

>
> Probably because of thousands of Windows XP users that did not run Windows
> Update in the last two months too have it patched against a known


It runs automatically if you let it
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ClearNet SMTP down? Keith NZ Computing 0 03-27-2007 08:26 AM
clearnet email server down curious NZ Computing 2 09-02-2004 12:26 AM
clearnet overseas browsing down allsorts NZ Computing 0 07-03-2004 11:52 PM
clearnet email problems brick NZ Computing 6 09-05-2003 09:26 PM
clearnet problems rock NZ Computing 17 09-03-2003 04:33 AM



Advertisments