Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Jetstream surf login delay

Reply
Thread Tools

Jetstream surf login delay

 
 
J
Guest
Posts: n/a
 
      05-01-2004
Hi there,

Got a bit of an odd one. I've recently changed from jetstart to
jetstream surf. The "login" process when I reset my router now seems
to take about 5 minutes or so, where it used to be less than a minute.

I've also tried logging into jetstreamgames.co.nz and gave up after
about 5 minutes..

Has anyone else hit this ?? i've tried fiddling with authentication
and encapsulation modes but this seems to have no effect.
Interestingly the login process itself takes no longer, it just seems
to take a while for the system (radius server ??? or whatever they
use) to realise I'm there.

J.
 
Reply With Quote
 
 
 
 
Jed Meisterdude
Guest
Posts: n/a
 
      05-02-2004
Hi, I have noticed this too...although the reset time fluctuates between
about 30 seconds up to around 3 minutes.

Following the activation status using the modem web interface, the
connection startup sometimes flicks between activating/disconnecting a few
times, but eventually the status switches to exchange, then connected.


"J" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi there,
>
> Got a bit of an odd one. I've recently changed from jetstart to
> jetstream surf. The "login" process when I reset my router now seems
> to take about 5 minutes or so, where it used to be less than a minute.
>
> I've also tried logging into jetstreamgames.co.nz and gave up after
> about 5 minutes..
>
> Has anyone else hit this ?? i've tried fiddling with authentication
> and encapsulation modes but this seems to have no effect.
> Interestingly the login process itself takes no longer, it just seems
> to take a while for the system (radius server ??? or whatever they
> use) to realise I'm there.
>
> J.



 
Reply With Quote
 
 
 
 
whoisthis
Guest
Posts: n/a
 
      05-03-2004
In article <(E-Mail Removed)>,
J <(E-Mail Removed)> wrote:

> Hi there,
>
> Got a bit of an odd one. I've recently changed from jetstart to
> jetstream surf. The "login" process when I reset my router now seems
> to take about 5 minutes or so, where it used to be less than a minute.


Nope, then again mine stays powered all the time. However I do suffer
from drop outs all of the time.....its a pain in the bum.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Calculating propagation delay & transmission delay Stone Cisco 1 09-27-2006 06:26 PM
Xtra Jetstream Surf -- Ping? Pon NZ Computing 15 11-03-2004 05:20 PM
Wireless Linksys Router BEFW11S4 wont surf IE Luis Wireless Networking 2 10-05-2004 07:32 PM
Bit-torrent and JetStream Surf account Neil Lee NZ Computing 9 05-10-2004 02:58 AM
Re: jetstream surf flat rate Mutley NZ Computing 3 04-27-2004 08:21 AM



Advertisments