Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless or lack of!

Reply
Thread Tools

Wireless or lack of!

 
 
=?Utf-8?B?cm9iYm8=?=
Guest
Posts: n/a
 
      03-22-2006
hi

i had my wireless intel centrino working properly. then it just stopped n
the wireless light doesnt come on. then it says wireless connection not
found. any ideas?
--
cheers
 
Reply With Quote
 
 
 
 
Socrates
Guest
Posts: n/a
 
      03-28-2006
check system/properties to see if it is installed. If it is then enable it in network connections.

www.amw1.com/tips




"robbo" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> hi
>
> i had my wireless intel centrino working properly. then it just stopped n
> the wireless light doesnt come on. then it says wireless connection not
> found. any ideas?
> --
> cheers

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lack of ability to make up a wireless network WITHOUT an internet Dan171681 Wireless Networking 2 03-02-2009 01:52 AM
501 PIX default configuration and browsing (or lack thereof)? jim.wray@lmit.com Cisco 1 01-10-2006 01:17 PM
A lack of ethernet modules from Cisco dexx Cisco 2 10-06-2005 02:28 PM
Lack of Support Stephen Boursy Firefox 4 03-11-2005 04:37 PM
Re: Entire 8xx series lack "backup interface"? Aaron Leonard Cisco 5 10-21-2003 09:54 PM



Advertisments