Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Paradise ADSL usage page SLOOOOW

Reply
Thread Tools

Paradise ADSL usage page SLOOOOW

 
 
Mark.
Guest
Posts: n/a
 
      02-06-2004
i've not been able to load this bastard for a couple of days now. Even
when I was previously able to, it was slow, slow, slow...usually taking
at least 5 minutes to load the page.

It's bad enough having to monitor data traffic, but it is irritating
when you are close to your quota and can't check its status.

Paradise techies- if you're reading this, (b/c you're not picking up the
phone) sort it out ASAFP.
 
Reply With Quote
 
 
 
 
PseUDO
Guest
Posts: n/a
 
      02-06-2004

"Mark." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> i've not been able to load this bastard for a couple of days now. Even
> when I was previously able to, it was slow, slow, slow...usually taking
> at least 5 minutes to load the page.
>
> It's bad enough having to monitor data traffic, but it is irritating
> when you are close to your quota and can't check its status.
>
> Paradise techies- if you're reading this, (b/c you're not picking up the
> phone) sort it out ASAFP.


Unable to load what ??

PseUDO


 
Reply With Quote
 
 
 
 
T.N.O. - Dave.net.nz
Guest
Posts: n/a
 
      02-06-2004
Mark. wrote:
> i've not been able to load this bastard for a couple of days now. Even
> when I was previously able to, it was slow, slow, slow...usually taking
> at least 5 minutes to load the page.


> Paradise techies- if you're reading this, (b/c you're not picking up the
> phone) sort it out ASAFP.


I read this somewhere else... and someone waited 7 mins before it came
up... it does work, but only just.

--
Http://www.Dave.net.nz
Play Hangman
Register, and play Space Invaders or Pacman.
 
Reply With Quote
 
Craig Shore
Guest
Posts: n/a
 
      02-06-2004
On Fri, 06 Feb 2004 16:19:28 +1300, "T.N.O. - Dave.net.nz"
<(E-Mail Removed)> wrote:

>Mark. wrote:
>> i've not been able to load this bastard for a couple of days now. Even
>> when I was previously able to, it was slow, slow, slow...usually taking
>> at least 5 minutes to load the page.

>
>> Paradise techies- if you're reading this, (b/c you're not picking up the
>> phone) sort it out ASAFP.

>
>I read this somewhere else... and someone waited 7 mins before it came
>up... it does work, but only just.


Just spoke to the helpdesk, they did take it down for a day or two to
try and fix it, but it was only up for 24hours before it wasn't coping
under the load again.
They have no ETA when it will be fixed at this stage, all you can do
is keep trying. The helpdesk can't tell you what your useage is
either, as they use the same system.

Personally I have a feeling that when it's not coping under the load
like that to show you what your usage is, it's not coping in recording
all your traffic either. I could be wrong on that one though.


 
Reply With Quote
 
T.N.O. - Dave.net.nz
Guest
Posts: n/a
 
      02-06-2004
Craig Shore wrote:
> Personally I have a feeling that when it's not coping under the load
> like that to show you what your usage is, it's not coping in recording
> all your traffic either. I could be wrong on that one though.


I would think it is the web server not coping... not the reporting server.

But hey... you could be lucky.

--
Http://www.Dave.net.nz
Play Hangman
Register, and play Space Invaders or Pacman.
 
Reply With Quote
 
BB
Guest
Posts: n/a
 
      02-07-2004
> > It's bad enough having to monitor data traffic, but it is irritating
> > when you are close to your quota and can't check its status.
> >
> > Paradise techies- if you're reading this, (b/c you're not picking up the
> > phone) sort it out ASAFP.


During Nov/Dec/Feb the usage page was not reporting properly. I was getting
a total of about 1GB of traffic per month, when I know my usage is usually
around 4Gb - 6GB.

I asked Paradise what was going on and they confirmed a problem with the
system that they were working on. Obviously there are still issues...it's a
pity that it was the speed not the volume that was playing up...

BB
NZ


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback was sloooow... hwf Computer Support 2 07-10-2009 09:21 PM
Sloooow XP Installation solution berilium Hardware 1 09-29-2006 10:40 AM
Xtra's Jetstream ...sloooow Lukagain NZ Computing 1 07-22-2005 07:40 PM
Re: Sloooow computer dragotown Computer Support 0 12-20-2004 09:21 PM
Sloooow telnet connect Netnews Marty Cisco 6 11-19-2003 11:57 AM



Advertisments