Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Internet explorer not remembering homepage, xuptier?

Reply
Thread Tools

Internet explorer not remembering homepage, xuptier?

 
 
Craig Sutton
Guest
Posts: n/a
 
      01-14-2004

"Jeremy" <(E-Mail Removed)> wrote in message
news:bu322t$2qh$(E-Mail Removed)...
> Hi all
>
> I have a problem with explorer not remembering its homepage, every time I
> set it, It gets reset to
> http://81.211.105.9/index.php?v=3 which shows as an invalid page, I

assume
> I have been hit with something like xupiter, what could I check to rectify
> this,
>
> Thanks to all who can help.
>

you need to run spybot search and destroy and adaware, and if they don't
cure it you need to search for "hijack this"



 
Reply With Quote
 
 
 
 
Mainlander
Guest
Posts: n/a
 
      01-14-2004
In article <bu322t$2qh$(E-Mail Removed)>, http://www.velocityreviews.com/forums/(E-Mail Removed)
says...
> Hi all
>
> I have a problem with explorer not remembering its homepage, every time I
> set it, It gets reset to
> http://81.211.105.9/index.php?v=3 which shows as an invalid page, I assume
> I have been hit with something like xupiter, what could I check to rectify
> this,


Ensure you have the latest patches from MS

--
Full featured open source Win32 newsreader - Gravity 2.70
http://sourceforge.net/projects/mpgravity/
 
Reply With Quote
 
 
 
 
Jeremy
Guest
Posts: n/a
 
      01-15-2004
Hi all

I have a problem with explorer not remembering its homepage, every time I
set it, It gets reset to
http://81.211.105.9/index.php?v=3 which shows as an invalid page, I assume
I have been hit with something like xupiter, what could I check to rectify
this,

Thanks to all who can help.

Jeremy


 
Reply With Quote
 
Jeremy
Guest
Posts: n/a
 
      01-15-2004
Hi Craig

Spybot was the key thankyou, that had been bugging me.
If anybody dowloads spybot besure to online update it as it missed my
problem untill I did

Cheers

Jeremy


"Craig Sutton" <(E-Mail Removed)> wrote in message
news:bu3311$3um$(E-Mail Removed)...
>
> "Jeremy" <(E-Mail Removed)> wrote in message
> news:bu322t$2qh$(E-Mail Removed)...
> > Hi all
> >
> > I have a problem with explorer not remembering its homepage, every time

I
> > set it, It gets reset to
> > http://81.211.105.9/index.php?v=3 which shows as an invalid page, I

> assume
> > I have been hit with something like xupiter, what could I check to

rectify
> > this,
> >
> > Thanks to all who can help.
> >

> you need to run spybot search and destroy and adaware, and if they don't
> cure it you need to search for "hijack this"
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
code displays PDF directly from Windows explorer but not when called by II6 to Internet explorer Ed Hauptman HTML 7 08-07-2009 10:11 PM
internet explorer 7 - Internet Explorer cannot display the webpag sandy j Windows 64bit 0 05-02-2009 02:12 AM
Need help to restore "explorer.exe" functionality. Note this is NOT an Internet Explorer issue. oldsoul Computer Support 10 07-12-2005 03:09 PM
can surf in Windows Explorer not Internet Explorer Billh Computer Support 0 05-02-2004 08:47 PM



Advertisments