Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Dynalink 56k modem issue

Reply
Thread Tools

Dynalink 56k modem issue

 
 
BackToNormal
Guest
Posts: n/a
 
      12-25-2003
Hi, ive got a friends pci dynalink modem I install into my computer.
XP can see the modem, and It can make it dial. But theres no dail tone.
Im thinking the modems broken or I have the wrong cable.
Do dynalinks use 4 pin or 2 pin phone cables?
There is no problem with the phoneline as im running this mac on it. Ive
tried the cables on the mac, and they work.
The modem runs all the tests in windows.
Cheers
Dane


--
"People do not make decisions on facts, rather,
how they feel about the facts" Robert Consedine
 
Reply With Quote
 
 
 
 
E. Scrooge
Guest
Posts: n/a
 
      12-25-2003

"BackToNormal" <(E-Mail Removed)> wrote in message
news:1g6kdb1.1mo0otrvl0la6N%(E-Mail Removed) .nnz...
> Hi, ive got a friends pci dynalink modem I install into my computer.
> XP can see the modem, and It can make it dial. But theres no dail tone.
> Im thinking the modems broken or I have the wrong cable.
> Do dynalinks use 4 pin or 2 pin phone cables?
> There is no problem with the phoneline as im running this mac on it. Ive
> tried the cables on the mac, and they work.
> The modem runs all the tests in windows.
> Cheers
> Dane


Got the latest driver for it?
MS Updates will tell you if there's one there to download.

E. Scrooge


 
Reply With Quote
 
 
 
 
Invisible
Guest
Posts: n/a
 
      12-25-2003
On Fri, 26 Dec 2003 07:42:32 +1300, http://www.velocityreviews.com/forums/(E-Mail Removed) (BackToNormal)
wrote:

>Hi, ive got a friends pci dynalink modem I install into my computer.
>XP can see the modem, and It can make it dial. But theres no dail tone.
>Im thinking the modems broken or I have the wrong cable.
>Do dynalinks use 4 pin or 2 pin phone cables?
>There is no problem with the phoneline as im running this mac on it. Ive
>tried the cables on the mac, and they work.
>The modem runs all the tests in windows.
>Cheers
>Dane



Some new modems pipe the dialtone out through the soundcard. Gave me a hell of a
fright when someone accidently had their speakers cranked up!



 
Reply With Quote
 
R-Slicks
Guest
Posts: n/a
 
      12-25-2003
On Fri, 26 Dec 2003 07:42:32 +1300, (E-Mail Removed)
(BackToNormal) wrote:

>Hi, ive got a friends pci dynalink modem I install into my computer.
>XP can see the modem, and It can make it dial. But theres no dail tone.
>Im thinking the modems broken or I have the wrong cable.
>Do dynalinks use 4 pin or 2 pin phone cables?
>There is no problem with the phoneline as im running this mac on it. Ive
>tried the cables on the mac, and they work.
>The modem runs all the tests in windows.
>Cheers
>Dane


Has it been detected as an Askey modem instead of a Dynalink ?
If so, update the drivers with the latest Dynalink-specific drivers.


--
DO NOT reply to (E-Mail Removed) - it is simply a spam catch.
You can, if you wish, try "news .at. preou .dot. com"
 
Reply With Quote
 
dOTdASH
Guest
Posts: n/a
 
      12-25-2003
"BackToNormal" <(E-Mail Removed)> wrote in message
news:1g6kdb1.1mo0otrvl0la6N%(E-Mail Removed) .nnz...
> Hi, ive got a friends pci dynalink modem I install into my computer.
> XP can see the modem, and It can make it dial. But theres no dail tone.
> Im thinking the modems broken or I have the wrong cable.
> Do dynalinks use 4 pin or 2 pin phone cables?
> There is no problem with the phoneline as im running this mac on it. Ive
> tried the cables on the mac, and they work.
> The modem runs all the tests in windows.
> Cheers
> Dane
>
>
> --
> "People do not make decisions on facts, rather,
> how they feel about the facts" Robert Consedine


Not all modems will work with a standard *phone* cable. For example I know
that in many hotels unplugging the cable from the phone and plugging it into
my notebook results in no dialtone and the modem can't dial out (and it's
nothing to do with digital PBX's etc). Go to DSE and buy a modem cable and
see if that fixes the problem.


 
Reply With Quote
 
XPD
Guest
Posts: n/a
 
      12-25-2003

"BackToNormal" <(E-Mail Removed)> wrote in message
news:1g6kdb1.1mo0otrvl0la6N%(E-Mail Removed) .nnz...
> Hi, ive got a friends pci dynalink modem I install into my computer.
> XP can see the modem, and It can make it dial. But theres no dail tone.
> Im thinking the modems broken or I have the wrong cable.
> Do dynalinks use 4 pin or 2 pin phone cables?
> There is no problem with the phoneline as im running this mac on it. Ive
> tried the cables on the mac, and they work.
> The modem runs all the tests in windows.


Do you have any services from Telecom on the line such as Call Minder ?
Try adding x3 to the modem init as that tells the modem to ignore any
dialtone and try dialling regardless of dialtone... have had the odd
customer with similar problem and x3 seems to get them online.


 
Reply With Quote
 
BackToNormal
Guest
Posts: n/a
 
      12-25-2003
XPD <(E-Mail Removed)> wrote:

> "BackToNormal" <(E-Mail Removed)> wrote in message
> news:1g6kdb1.1mo0otrvl0la6N%(E-Mail Removed) .nnz...
> > Hi, ive got a friends pci dynalink modem I install into my computer.
> > XP can see the modem, and It can make it dial. But theres no dail tone.
> > Im thinking the modems broken or I have the wrong cable.
> > Do dynalinks use 4 pin or 2 pin phone cables?
> > There is no problem with the phoneline as im running this mac on it. Ive
> > tried the cables on the mac, and they work.
> > The modem runs all the tests in windows.

>
> Do you have any services from Telecom on the line such as Call Minder ?
> Try adding x3 to the modem init as that tells the modem to ignore any
> dialtone and try dialling regardless of dialtone... have had the odd
> customer with similar problem and x3 seems to get them online.


Tried all that. Got the latest driver. I think the modem is poked
Ill try a different modem tomorrow
Cheers
Dane

--
"People do not make decisions on facts, rather,
how they feel about the facts" Robert Consedine
 
Reply With Quote
 
harry
Guest
Posts: n/a
 
      12-26-2003
BackToNormal wrote:

> Hi, ive got a friends pci dynalink modem I install into my computer.
> XP can see the modem, and It can make it dial. But theres no dail tone.
> Im thinking the modems broken or I have the wrong cable.
> Do dynalinks use 4 pin or 2 pin phone cables?
> There is no problem with the phoneline as im running this mac on it. Ive
> tried the cables on the mac, and they work.
> The modem runs all the tests in windows.
> Cheers
> Dane
>
>

I have had this problem with a Dynalink Lucent chipset PCMCIA modem and
it turned out that I was using a later driver than the modem version
Everything else worked, the more info tab got all the right answers, but
I got no dialtone.
Modems use a 2 wire connection

 
Reply With Quote
 
T.N.O.
Guest
Posts: n/a
 
      12-26-2003
XPD wrote:
> Do you have any services from Telecom on the line such as Call Minder ?
> Try adding x3 to the modem init as that tells the modem to ignore any
> dialtone and try dialling regardless of dialtone... have had the odd
> customer with similar problem and x3 seems to get them online.


In addition to that add a , to the front of the number, giving a one
second delay, as sometimes if they have messages waiting in mailbox, it
doesnt register the tones for dialing properly... a one second wait
seems to fix that.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with modem relay over IP - Zyxel Omni 56k Mini modem Sani Rus VOIP 1 11-12-2007 12:16 PM
PCI modem driver Smart Link 56K Voice Modem Win XP x64 Windows 64bit 2 07-27-2005 08:02 PM
Fast 56K external modem for WinXP? Jimmy Dean Computer Support 2 12-25-2003 08:34 AM
USB 56K modem dont like handshaking in XP SP1 Goon-Heaven Computer Support 7 11-08-2003 06:32 AM
Re: Dynalink USB modem lily NZ Computing 3 08-08-2003 04:11 AM



Advertisments