Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Paradise/Telstra problems 26/11 7pm...

Reply
Thread Tools

Paradise/Telstra problems 26/11 7pm...

 
 
Mauricio Freitas
Guest
Posts: n/a
 
      11-26-2003
DNS not resolving hosts, when resolving can't connect...

Help Desk number goes direct to disconnect tone

--
Mauricio Freitas
Handhelds, mobile: http://www.geekzone.co.nz
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449



 
Reply With Quote
 
 
 
 
-{-astrae-}-
Guest
Posts: n/a
 
      11-26-2003

> DNS not resolving hosts, when resolving can't connect...


I'm having the same problems


 
Reply With Quote
 
 
 
 
Peter
Guest
Posts: n/a
 
      11-26-2003
On Wed, 26 Nov 2003 19:47:50 +1300, "Mauricio Freitas"
<(E-Mail Removed)> wrote:

>DNS not resolving hosts, when resolving can't connect...
>
>Help Desk number goes direct to disconnect tone
>

Has TelstraClear's pulling out of a peering arrangement got anything
to do with it?

See http://www.aardvark.co.nz for 26 Nov 2003

 
Reply With Quote
 
M
Guest
Posts: n/a
 
      11-26-2003
Over the last 2 weeks ive had some wickedly high latency times, to the dns
and other paradise servers.

I cant ping anything inside Paradise's network under 200ms with 32byte
packets, and thats on ADSL! My dialup account could easily beat this.

Tonight its even worse, 250ms + with dropouts roughtly each 5th request.
Nornally around 50-60ms no packet loss.



"Mauricio Freitas" <(E-Mail Removed)> wrote in message
news:O%Xwb.9755$(E-Mail Removed)...
> DNS not resolving hosts, when resolving can't connect...
>
> Help Desk number goes direct to disconnect tone
>
> --
> Mauricio Freitas
> Handhelds, mobile: http://www.geekzone.co.nz
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>
>
>



 
Reply With Quote
 
Invisible
Guest
Posts: n/a
 
      11-26-2003
On Wed, 26 Nov 2003 21:09:12 +1300, "M" <(E-Mail Removed)>
wrote:

>Over the last 2 weeks ive had some wickedly high latency times, to the dns
>and other paradise servers.
>
>I cant ping anything inside Paradise's network under 200ms with 32byte
>packets, and thats on ADSL! My dialup account could easily beat this.
>
>Tonight its even worse, 250ms + with dropouts roughtly each 5th request.
>Nornally around 50-60ms no packet loss.
>
>



I had a lot of trouble with overseas sites earlier today, plus had problems
logging in to their webmail yesterday. Not to mention the constant worm attacks
from the non-patched dimwits.


 
Reply With Quote
 
harry
Guest
Posts: n/a
 
      11-26-2003
-{-astrae-}- wrote:
>> DNS not resolving hosts, when resolving can't connect...

>
> I'm having the same problems


Yep same throughout the day


 
Reply With Quote
 
M
Guest
Posts: n/a
 
      11-27-2003
Seems there is a problem btwen telecoms adsl interface and paradise... hmmm,
they have a network status message on their 0800 number, but nothing on
paradise's "network information" page... thats useful isnt it.

M

"Mauricio Freitas" <(E-Mail Removed)> wrote in message
news:O%Xwb.9755$(E-Mail Removed)...
> DNS not resolving hosts, when resolving can't connect...
>
> Help Desk number goes direct to disconnect tone
>
> --
> Mauricio Freitas
> Handhelds, mobile: http://www.geekzone.co.nz
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>
>
>



 
Reply With Quote
 
Mauricio Freitas
Guest
Posts: n/a
 
      11-27-2003
"M" <(E-Mail Removed)> wrote in message
news:d0fxb.9988$(E-Mail Removed)...
> Seems there is a problem btwen telecoms adsl interface and paradise...

hmmm,
> they have a network status message on their 0800 number, but nothing on
> paradise's "network information" page... thats useful isnt it.
>


Then it's on TelstraClear side of the things. I'm not using ADSL, and I'm
not using Telecom. I have a TelstraClear landline and cable modem.

--
Mauricio Freitas
Handhelds, mobile: http://www.geekzone.co.nz
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving the web, charset problems and symbols problems Sak Na rede Ruby 0 01-30-2009 05:05 AM
Problems, problems for newbie Shelly ASP .Net 1 09-03-2007 02:10 AM
Problems compiling simple C++ code (also problems with std::string) Susan Baker C++ 2 06-26-2005 01:43 AM
Re: sound problems and modem problems Harold Potter Computer Support 5 12-04-2003 04:12 PM



Advertisments