Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Anyone Having XTRA Email Problems Lately ?

Reply
Thread Tools

Anyone Having XTRA Email Problems Lately ?

 
 
homerj
Guest
Posts: n/a
 
      09-24-2003
Has anyone had problems with XTRA email in the last few days ? Our
email domain is hosted at XTRA and since last week we've had
intermittant problems with email either being bounced back to the
original sender or on some occasions disappearing. XTRA said yesterday
that they had some problems with high traffic volumes recently but
that these should now be resolved. If no one else is having similar
problems then we'll start looking at our Exchange Server end of the
link. Thanks.
 
Reply With Quote
 
 
 
 
Gavin Tunney
Guest
Posts: n/a
 
      09-24-2003
On 24 Sep 2003 14:14:57 -0700, http://www.velocityreviews.com/forums/(E-Mail Removed) (homerj) wrote:

>Has anyone had problems with XTRA email in the last few days ? Our
>email domain is hosted at XTRA and since last week we've had
>intermittant problems with email either being bounced back to the
>original sender or on some occasions disappearing. XTRA said yesterday
>that they had some problems with high traffic volumes recently but
>that these should now be resolved. If no one else is having similar
>problems then we'll start looking at our Exchange Server end of the
>link. Thanks.


I've had no problems over the last week except for the occasional
slow authentication to their pop3 server. But they don't host my
domain so that may not tell you much.

I have had the odd problems over the last month or so with people not
receiving emails, and they all had their own domains. Been ok lately,
was wondering at the time if some ISPs or domain hosters had Xtra on a
blackist.

Gavin
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone here checked out GroupServer lately? Steven Clift Python 0 03-08-2013 02:29 PM
anyone else getting more popups lately? Trevor Smithson Firefox 4 09-12-2009 02:15 AM
Anyone else having probs sending pop3 email via Xtra? Donchano NZ Computing 19 09-10-2007 07:49 AM
Wierd Problems Lately Daniel Computer Support 10 04-22-2004 03:02 PM
Xtra email - Who's having probs? Gavin Tunney NZ Computing 5 09-10-2003 11:18 PM



Advertisments