Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > winXP slow to log on, outlook express slow to start.

Reply
Thread Tools

winXP slow to log on, outlook express slow to start.

 
 
cowboyz
Guest
Posts: n/a
 
      09-23-2003
I have a fresh install of XP on my XP2100.

Takes about 10 seconds to get to the login screen from pressing the power
button. But then when you logg on it takes a good couple of minutes before
you can use the system. The desktop will come up striaght away but if you
hit CTRL ALT DEL and under users it will show nothing for a couple of
minutes. In that time you can't access the taskbar or start menu.

I am thinking it has something to do with Ihug Ultra card setting itself up.
I am using the new XP drivers. I thought it might have something to do with
the satcards IP so I set that to 10.10.10.1 but that didn't make a
difference.

Any ideas?


Secondly, I have setup Mailwasher which seems to be working well but since
setting it up Outllook Express takes ages to startup. Internet explorer is
nice and snappy as it should be and everything else appears to be fine.
Just OE is slow.

Any ideas?

Cheers for your thoughts.




 
Reply With Quote
 
 
 
 
XPD
Guest
Posts: n/a
 
      09-23-2003

"cowboyz" <(E-Mail Removed)> wrote in message
news:bkos00$a3p$(E-Mail Removed)...
> I have a fresh install of XP on my XP2100.
>
> Takes about 10 seconds to get to the login screen from pressing the power
> button. But then when you logg on it takes a good couple of minutes

before
> you can use the system. The desktop will come up striaght away but if you
> hit CTRL ALT DEL and under users it will show nothing for a couple of
> minutes. In that time you can't access the taskbar or start menu.


Dont suppose youve installed Spybot by any chance ?

I performed a fresh install of 2k on my box a few weeks back and ran spybot
with its hosts file and my machine literally took about 3 minutes to
actually allow me to do anything after logging in.
Soon as I removed Spybots entries from the hosts file, it logged in fine
without any hesitation.



 
Reply With Quote
 
 
 
 
Mr Scebe
Guest
Posts: n/a
 
      09-23-2003

"cowboyz" <(E-Mail Removed)> wrote in message
news:bkos00$a3p$(E-Mail Removed)...
> I have a fresh install of XP on my XP2100.
>
> Takes about 10 seconds to get to the login screen from pressing the power
> button. But then when you logg on it takes a good couple of minutes

before
> you can use the system. The desktop will come up striaght away but if you
> hit CTRL ALT DEL and under users it will show nothing for a couple of
> minutes. In that time you can't access the taskbar or start menu.


Check this out:
http://www.oreillynet.com/pub/a/netw...ap1/index.html

--
Mr Scebe
Losers always whine about their 'best'.
Winners go home and **** the prom queen".
~Sean Connery in "The Rock"



 
Reply With Quote
 
lost
Guest
Posts: n/a
 
      09-23-2003
cowboyz wrote:

> I have a fresh install of XP on my XP2100.
>
> Takes about 10 seconds to get to the login screen from pressing the power
> button. But then when you logg on it takes a good couple of minutes before
> you can use the system. The desktop will come up striaght away but if you
> hit CTRL ALT DEL and under users it will show nothing for a couple of
> minutes. In that time you can't access the taskbar or start menu.


Make sure you don't have your CPU's cache turned off in the Bios.

 
Reply With Quote
 
cowboyz
Guest
Posts: n/a
 
      09-24-2003

"Mr Scebe" <(E-Mail Removed)> wrote in message
news:v9Vbb.156573$(E-Mail Removed)...
>
> "cowboyz" <(E-Mail Removed)> wrote in message
> news:bkos00$a3p$(E-Mail Removed)...
> > I have a fresh install of XP on my XP2100.
> >
> > Takes about 10 seconds to get to the login screen from pressing the

power
> > button. But then when you logg on it takes a good couple of minutes

> before
> > you can use the system. The desktop will come up striaght away but if

you
> > hit CTRL ALT DEL and under users it will show nothing for a couple of
> > minutes. In that time you can't access the taskbar or start menu.

>
> Check this out:
>

http://www.oreillynet.com/pub/a/netw...ap1/index.html
>
> --
> Mr Scebe
> Losers always whine about their 'best'.
> Winners go home and **** the prom queen".
> ~Sean Connery in "The Rock"
>
>
>



cheers. I have seen this before and it was good. I had forgotten about it.
Thanks for the link



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get Outlook Express and XP Pro to play togehter - Outlook Express just doesn't start. Marc Computer Support 5 08-22-2006 10:46 PM
Outlook Express WinXP - freaky problem or paranoia? C.J.Patten Computer Support 11 07-20-2005 01:07 PM
Outlook Express log on box Bob B Computer Support 5 03-07-2005 11:23 PM
Old posts in WinXP, outlook express. IAN GARDNER Computer Information 4 12-11-2004 09:00 PM
Spell Check Problem WinXP & Outlook Express 6 only-me NZ Computing 8 12-20-2003 06:55 AM



Advertisments