Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Wireless problems with Netgear MR814 router & MA521 adaptor

Reply
Thread Tools

Wireless problems with Netgear MR814 router & MA521 adaptor

 
 
Simon
Guest
Posts: n/a
 
      09-05-2003
I have an MR814 router which has 3 rj45 connections and I am using a
MA521 adaptor in my laptop. It usually works perfectly, but quite
often the wireless card loses link to the router and doesnt want to
reconnect for ages. This usually occurs after restoring from
hibernation. It even happens when the adaptor is within 1 meter of the
router. I have no other 2.4GHz appliances which may be conflicting
with the link.

Any ideas people??? email me simon @ simonbank dot com ... or just
reply 2 the post

Thanks
Simon



// SB33427310 //
 
Reply With Quote
 
 
 
 
pete
Guest
Posts: n/a
 
      09-05-2003
If the router has a Preamble option try setting it to >long.

Peter

"Simon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ...
> I have an MR814 router which has 3 rj45 connections and I am using a
> MA521 adaptor in my laptop. It usually works perfectly, but quite
> often the wireless card loses link to the router and doesnt want to
> reconnect for ages. This usually occurs after restoring from
> hibernation. It even happens when the adaptor is within 1 meter of the
> router. I have no other 2.4GHz appliances which may be conflicting
> with the link.
>
> Any ideas people??? email me simon @ simonbank dot com ... or just
> reply 2 the post
>
> Thanks
> Simon
>
>
>
> // SB33427310 //



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropped Connection with Netgear MR814 (Idle Timeout?) P.A. Computer Support 0 01-23-2008 12:10 PM
Netgear Voice Adaptor TA612V and Netgear DG814 setup david.holman@talk21.com UK VOIP 3 03-14-2006 07:17 AM
Re: Netgear DG814 connectivity with Netgear Voice Adaptor TA612V poster UK VOIP 1 03-14-2006 05:51 AM
Connection issues - Netgear MR814 v2 Joe P Wireless Networking 0 08-17-2004 03:04 PM
Configuring Netgear MR814 to work with cable modem Oliver Computer Support 1 07-26-2004 08:58 PM



Advertisments