Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Dialing up when starting

Reply
Thread Tools

Dialing up when starting

 
 
Ben Dover
Guest
Posts: n/a
 
      08-18-2003
Kerio was doing this to me, the "check for updates" default was on,
took the tick out of the box and the problem went away!
Another idea is to let it connect and see where it takes you.

"Peter Huebner" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) .co.nz...
> In article <rJC%a.11925$(E-Mail Removed)>, http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> >
> > "B Roberts" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > When I start up my computer it automatically dials my ISP.
> > > Is there a setting to prevent this? Any help would be appreciated , I

am
> > > using XP and Outlook Express.

> >
> > Install zonealarm, it will tell you which app is trying to dial, then

you
> > can either block it or configure the app so that it doesn't attempt to

log
> > on.

>
> Not necessarily if it's BrowseMaster doing it - many firewalls won't
> catch that because it looks like localhost activity to them.
>
> I had a problem with browsemaster looking for local network resources on
> an internet connection once - sadly I can't recall how I tracked it down
> and turned that off but I think I had to totally rebuild networking after
> manually cleaning out the registry.
>
> -P.
>
> --
>
> Please note munged reply address - delete the obvious ....



 
Reply With Quote
 
 
 
 
path
Guest
Posts: n/a
 
      08-18-2003
B Roberts wrote:

> When I start up my computer it automatically dials my ISP.
> Is there a setting to prevent this? Any help would be appreciated , I am
> using XP and Outlook Express.


It seems to be the Windows auto-dialer. Some program is hitting the TCP/IP
stacks, and your dial up network settings are set to autodial.

Go into the Control Panels --> Dial Up Networking --> right click on your
default connection's name and click on properties --> Dialing --> select
"never dial a connection"


This page may be of interest to you:
http://www.ntfaq.com/Articles/Index.cfm?ArticleID=14687


You may like to install The Cleaner from http://www.moosoft.com

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui C++ 0 04-27-2009 12:51 PM
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui C Programming 0 04-27-2009 12:51 PM
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui Python 0 04-27-2009 12:46 PM
Auto Dialing stewart Firefox 4 07-19-2005 10:07 PM
Re: Problem from a win95 client dialing a 5350 Aaron Leonard Cisco 0 07-10-2003 12:14 AM



Advertisments