Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Re: no mouse, exept when runing in safe moded?? any idea's what couldbe making this happen.

Reply
Thread Tools

Re: no mouse, exept when runing in safe moded?? any idea's what couldbe making this happen.

 
 
T.N.O.
Guest
Posts: n/a
 
      07-22-2003
Daniel Farley wrote:

> windows is rahter muched on this particualer computer (its runing windows
> ME) but the first problem to sort out is unless the computer is runing in
> safe mode there is no mouse. any ideas as to why this would be?
>
> Daniel
>
>


I would assume some sort of hardware conflict, most definately with the
Mouse port, PS2, USB or Serial?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
501 PIX "deny any any" "allow any any" Any Anybody? Networking Student Cisco 4 11-16-2006 10:40 PM
any classes help me to measure some program segment runing time. Peng Yu C++ 7 03-29-2005 04:07 AM
Runing Client-side code Nikolay Petrov ASP .Net 4 03-24-2005 08:50 AM
can't see other networks on my cisco 3640 router (runing config inc.) David Hodgson Cisco 4 08-13-2004 10:23 AM
Re: no mouse, exept when runing in safe moded?? any idea's what could be making this happen. M NZ Computing 0 07-21-2003 08:47 AM



Advertisments