Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Have i been hacked?

Reply
Thread Tools

Have i been hacked?

 
 
Freddy
Guest
Posts: n/a
 
      07-21-2003
I have just fdisked and reloaded redhat8 on my home pc. Changed all my
passwords, reloaded windows 2k on my other pc

This linux box sits behind a linux-firewal.

typing utmpdump /var/log/wtmp |more


results in

[7] [00876] [:0 ] [root ] [:0 ] [ ]
[136.46.1.64 ] [Sun Jul 20 18:57:25 2003 ]



My Lan ip-adress range is 192.168.1.X

So in less than 24 hrs of hardly any internet connection being active I
got 4 login attempts from 136.46.1.64


What the hell is going on ?

 
Reply With Quote
 
 
 
 
Gurble
Guest
Posts: n/a
 
      07-21-2003
On Mon, 21 Jul 2003 21:16:02 +0000, example <(E-Mail Removed)> had
this to say:
>
>I was a little worried when I got similar output from utmpdump. A thread
>from comp.os.linux.security was helpful.
>
>From: friendlierman
>Subject: I got hacked !!!
>
>http://groups.google.com/groups?hl=e...6safe%3Dimages


Or even http://tinyurl.com/hjr8
 
Reply With Quote
 
 
 
 
example
Guest
Posts: n/a
 
      07-21-2003
Freddy wrote:

> I have just fdisked and reloaded redhat8 on my home pc. Changed all my
> passwords, reloaded windows 2k on my other pc
>
> This linux box sits behind a linux-firewal.
>
> typing utmpdump /var/log/wtmp |more
>
>
> results in
>
> [7] [00876] [:0 ] [root ] [:0 ] [ ]
> [136.46.1.64 ] [Sun Jul 20 18:57:25 2003 ]
>
>
>
> My Lan ip-adress range is 192.168.1.X
>
> So in less than 24 hrs of hardly any internet connection being active I
> got 4 login attempts from 136.46.1.64
>
>
> What the hell is going on ?


I was a little worried when I got similar output from utmpdump. A thread
from comp.os.linux.security was helpful.

From: friendlierman
Subject: I got hacked !!!

http://groups.google.com/groups?hl=e...6safe%3Dimages
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can't see have which have been set in the client side okaminer ASP .Net 3 08-01-2005 08:18 AM
If you have a Nvidia 6800 you have been conned. Geronimo NZ Computing 5 10-28-2004 08:00 PM
ATTN: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (0/6) Twitch Computer Support 21 01-02-2004 08:29 PM
Re: ATTN: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (1/6) Trax Computer Support 1 01-01-2004 02:49 AM
Re: I have a problem concerning my C drive after installing office 2003 PLEASE HELP (all attchments have been scanned) (6/6) ICee Computer Support 0 12-31-2003 06:23 PM



Advertisments