Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > sendpage with Telecom paging

Reply
Thread Tools

sendpage with Telecom paging

 
 
Matthew Poole
Guest
Posts: n/a
 
      07-17-2003
Just wondering if anyone is aware of any gotchas when setting up
sendpage for use with Telecom's paging network?
I'm trying to set it up, but it doesn't seem to want to play. I get an
answer, then nothing.

In syslog, with debug set I see:
Jul 17 18:52:30 nelson sendpage[27827]: PC requested immediate
disconnect
Jul 17 18:52:31 nelson sendpage[27827]: proto startup failed (Immediate
disconnect requested: )
Jul 17 18:52:31 nelson sendpage[27827]: telecom/q105842466427852000:
state=Temp-Failure, to=bob, from=matthewp, size=33, PC=Immediate
disconnect requested:

My setup for telecom looks like:
areacode=026
phonenum=...
maxchars=200

And the modem is using the defaults, but with parity=none.

Help?

--
Matthew Poole Auckland, New Zealand
"Veni, vidi, velcro...
I came, I saw, I stuck around"

My real e-mail is mattATp00leDOTnet
 
Reply With Quote
 
 
 
 
Nash_the_slash
Guest
Posts: n/a
 
      07-19-2003
more
pager 026-400-1283
password = zmnote

text message 026-199-999 (to 025 digital phones)
password = zmnote


password = zmnote
"Matthew Poole" <(E-Mail Removed)> wrote in message
news:bf5h89$36q$(E-Mail Removed)...
> Just wondering if anyone is aware of any gotchas when setting up
> sendpage for use with Telecom's paging network?
> I'm trying to set it up, but it doesn't seem to want to play. I get an
> answer, then nothing.
>
> In syslog, with debug set I see:
> Jul 17 18:52:30 nelson sendpage[27827]: PC requested immediate
> disconnect
> Jul 17 18:52:31 nelson sendpage[27827]: proto startup failed (Immediate
> disconnect requested: )
> Jul 17 18:52:31 nelson sendpage[27827]: telecom/q105842466427852000:
> state=Temp-Failure, to=bob, from=matthewp, size=33, PC=Immediate
> disconnect requested:
>
> My setup for telecom looks like:
> areacode=026
> phonenum=...
> maxchars=200
>
> And the modem is using the defaults, but with parity=none.
>
> Help?
>
> --
> Matthew Poole Auckland, New Zealand
> "Veni, vidi, velcro...
> I came, I saw, I stuck around"
>
> My real e-mail is mattATp00leDOTnet



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.501 / Virus Database: 299 - Release Date: 14/07/03


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Warner Telecom Calls on FCC to Support Competitive Telecom Market by Imposing Conditions to AT&T-BellSouth Merger Knowing About VOIP 0 10-13-2006 07:44 AM
Combining numeric mode paging and nextPreview paging in datagrid Red ASP .Net 1 03-12-2005 11:41 PM
datagrid paging - customising paging style wh1974 ASP .Net 0 01-12-2005 03:48 PM
DataSet paging vs Datareader paging =?Utf-8?B?UGF0cmljay5PLklnZQ==?= ASP .Net 1 10-08-2004 02:13 PM
Paging Dr. Who, Paging Dr. Who... Father_Sicko@TheOrphanage.com Computer Security 1 07-02-2004 08:59 PM



Advertisments