Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Re: ASUS AAM6000EV Router, NAT.

Reply
Thread Tools

Re: ASUS AAM6000EV Router, NAT.

 
 
RecylerMan
Guest
Posts: n/a
 
      07-12-2003
Craig Shore wrote:
> On Thu, 10 Jul 2003 16:40:42 +1200, "-{-astrae-}-"
> <(E-Mail Removed)> wrote:
>
>
>>I'm not losing power very often, just normal power cuts etc..
>>
>>We had some bad weather on the weekend and the power went off 3 times. (I
>>ended up shutting everything down) This reminded me to look into sorting
>>out this problem.

>
>
> If I lose power once in a year I would consider that to be bad. I'm
> in Christchurch. Surley this can't be the only place where
> electricity supply is reliable?
>
>

I have had two bad cuts in yes than a month the last one took out two
cards out of the server A sm200d and vid card foxed afteer a cople of
days and wating for a new card from ihug

--
RecylerMan ICQ 22245595


Mail to :- l i n u x u s r AT i h u g DOT c o DOT n z



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS DRW-1608P DL Burner @ Viperlair Silverstrand Front Page News 0 08-30-2005 01:11 PM
Asus A8N-SLI Premium Athlon64 Motherboard Review Silverstrand Front Page News 0 08-09-2005 06:40 PM
ASUS P5WD2 Premium @ Viperlair Silverstrand Front Page News 0 06-24-2005 09:33 PM
Re: ASUS AAM6000EV Router, NAT. -{-astrae-}- NZ Computing 0 07-13-2003 05:11 AM
Re: ASUS AAM6000EV Router, NAT. -{-astrae-}- NZ Computing 3 07-13-2003 02:52 AM



Advertisments