Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > dll error w/ win2K

Reply
Thread Tools

dll error w/ win2K

 
 
Paul Gunson
Guest
Posts: n/a
 
      07-11-2003
on boot-up of win2K pro i'm getting an "unable to load dll" error. i
think this was the entry for it in the event log:

--------
The description for Event ID ( 1 ) in Source ( Sentinel ) cannot be
found. The local computer may not have the necessary registry
information or message DLL files to display messages from a remote
computer. The following information is part of the event: .
0000: 00 00 20 00 01 00 76 00 .. ...v.
0008: 00 00 00 00 01 00 07 40 .......@
0010: db 0a 00 00 00 00 00 00 .......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 4e 54 53 49 4c 49 3a 44 NTSILI
0030: 72 69 76 65 72 45 6e 74 riverEnt
0038: 72 79 3a 6e 75 6d 4f 66 ry:numOf
0040: 44 65 76 69 63 65 73 00 Devices.
----------

no clue what that means.... i think it started happening after i
installed SP4... but not sure on that. otherwise everything ok....

-paul

 
Reply With Quote
 
 
 
 
Rob
Guest
Posts: n/a
 
      07-11-2003
"Paul Gunson" <(E-Mail Removed)> wrote in message
news:bele7r$av0$(E-Mail Removed)...
> on boot-up of win2K pro i'm getting an "unable to load dll" error. i
> think this was the entry for it in the event log:
>
> --------

<snip>
> no clue what that means.... i think it started happening after i
> installed SP4... but not sure on that. otherwise everything ok....
>
> -paul
>

Are you running Norton Internet Security or Personal Firewall?

One of the known problems with sp4

http://briansbuzz.com/w/030710

Rob






 
Reply With Quote
 
 
 
 
Nathan Mercer
Guest
Posts: n/a
 
      07-12-2003

"Rob" <(E-Mail Removed)> wrote in message
news:beneki$829$(E-Mail Removed)...
> "Paul Gunson" <(E-Mail Removed)> wrote in message
> news:bele7r$av0$(E-Mail Removed)...
> > on boot-up of win2K pro i'm getting an "unable to load dll" error. i
> > think this was the entry for it in the event log:
> >
> > --------

> <snip>
> > no clue what that means.... i think it started happening after i
> > installed SP4... but not sure on that. otherwise everything ok....
> >
> > -paul
> >

> Are you running Norton Internet Security or Personal Firewall?
>
> One of the known problems with sp4
>
> http://briansbuzz.com/w/030710


Or with Norton's depending on your POV. Maybe you jumped to the conclusion
that MS is at fault here.
According to http://support.microsoft.com/default.aspx?kbid=823087 Symantec
have a patch for their product available.


 
Reply With Quote
 
Paul Gunson
Guest
Posts: n/a
 
      07-12-2003
Rob wrote:
> Are you running Norton Internet Security or Personal Firewall?




nope - just AVG....

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to determine if a DLL is a COM DLL or .NET DLL Anushi ASP .Net 5 10-28-2004 01:59 PM
win98 on c:, win2k on d: boot.ini only shows win2k thing NZ Computing 3 08-15-2004 06:47 PM
Why does Ruby use both tcl83.dll and tk83.dll (instead of just tk83.dll)? H. Simpson Ruby 4 08-03-2004 04:45 PM
mprapi.dll --> samlib.dll --> ntdll.dll issue. Some1 Computer Support 4 04-05-2004 02:02 AM
msvcrt.dll, msvcirt.dll, msvcrt20.dll and msvcrt40.dll, explanation please! Snoopy NZ Computing 16 08-25-2003 12:34 PM



Advertisments