Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Can't telnet to another VLAN on a c4500 switch

Reply
Thread Tools

Can't telnet to another VLAN on a c4500 switch

 
 
dinghy dinghy is offline
Junior Member
Join Date: Nov 2006
Posts: 3
 
      01-03-2008
First of all, I apologize to you because my english is poor. And now about my problem. I have a c2620 router connecting to a c4506 switch. In the switch I created a VLAN the router is in. When I telnet from my PC to the router nothing happens but when I do it again from the swtich I get the prompt. I don't know what is still missing from the config of the switch. Unfortunately I can't find the solution so I would appreciate if you could tell me what's wrong or missing from the configs.

c4506#sh run
!
interface FastEthernet3/26
switchport access vlan 46
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan46
description VLAN46
ip address 192.168.46.254 255.255.255.0
!

c4506#sh ip route
C 192.168.46.0/24 is directly connected, Vlan46

c4506#sh cdp nei
Device ID Local Intrfce Holdtme Capability Platform Port ID
c2620 Fas 3/26 146 R T S 2620XM Fas 0/0


c2620#sh run
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 46
ip address 192.168.46.1 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 31
bridge-group 1
!

c2620#sh cdp nei
Device ID Local Intrfce Holdtme Capability Platform Port ID
c4506 Fas 0/0 154 R S I WS-C4506 Fas 3/26
 
Reply With Quote
 
 
 
 
dinghy dinghy is offline
Junior Member
Join Date: Nov 2006
Posts: 3
 
      01-10-2008
I've solved the problem. I had to add a static route to the routing table of the c2600 router.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet - attempting to initiate a telnet session within an established telnet session Carcarius Ruby 0 12-06-2007 03:26 AM
Help with Vlan passthru for phones to another switch on Cisco Catalyst 3750 bgraham34@gmail.com Cisco 9 05-22-2007 07:54 PM
VLAN - switch -> trunk -> switch - priority queuing ? Phil Schuman Cisco 3 09-04-2006 09:32 PM
VLAN - switch -> trunk -> switch - priority queuing ? Phil Schuman VOIP 3 09-04-2006 09:32 PM
How can I telnet when I dont have specific access to a telnet client Jack B. Pollack Computer Support 4 07-24-2003 08:58 PM



Advertisments