Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Limited or No Connectivity

Reply
Thread Tools

Limited or No Connectivity

 
 
=?Utf-8?B?TU4gTWFu?=
Guest
Posts: n/a
 
      02-02-2005
I have XP Pro with SP2 and after I installed SP2 I could not get connected to
my wireless network. What appears to be causeing the problem is the
Deterministic Network Enhancer, which I need to be able to connect into a
VPN. I uncheck the box and I can connect to my network but not the VPN. I
know it all works with SP1. Is there a way to get it all to work with SP2?

Please Help
MN Man
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
limited connectivity for limited users =?Utf-8?B?aG9yc2VmbHk=?= Wireless Networking 1 03-24-2006 05:17 PM
LIMITED or NO CONNECTIVITY in SP2 =?Utf-8?B?UGFvbG8gSmltZW5v?= Wireless Networking 11 04-09-2005 07:15 PM
Limited or No Connectivity =?Utf-8?B?U0tE?= Wireless Networking 2 11-07-2004 11:38 PM
No limited account connectivity - Netgear WG311T/WG624T =?Utf-8?B?cHVtYUpMUg==?= Wireless Networking 2 09-28-2004 12:11 AM
Limited connectivity with web page authentication Jeff Wireless Networking 1 09-04-2004 05:13 AM



Advertisments