Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 1700 Router (DSL/ExtModem/PPPoE)

Reply
Thread Tools

Cisco 1700 Router (DSL/ExtModem/PPPoE)

 
 
dodger346 dodger346 is offline
Junior Member
Join Date: Dec 2007
Posts: 1
 
      12-31-2007
Hello Guys,

I'm hoping to gather some help on configuring my router. (Yes I've gone through the docs) which is why I'm asking for a hand.

Here's my config.

DSL modem connected to my 1700 Router to a 2950 switch.

I'm only concerned about the DSL to Router connection as I got my switch working with my router fine...


Here's what I currently have...


1.1.1.1 = my ip
1.1.1.10 = dsl providers gateway

I believe this will work, however I don't know how to enter in my PPPoE configuration... can anyone give me a hand and verify these config lines?


==============================
service timestamps debug uptime
service timestamps log uptime
!
hostname Smith
!
ip subnet-zero
no ip domain-lookup
!

interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
interface FastEthernet0
ip address 1.1.1.1 255.0.0.0
ip nat outside
!
ip nat inside source list 1 interface FastEthernet0 overload
!
ip nat inside source static tcp 192.168.1.100 80 1.1.1.1 80 extendable
!
ip classless
ip route 0.0.0.0 0.0.0.0 1.1.1.10
!
access-list 1 permit 192.168.1.0 0.0.0.255
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A non-Cisco router, BDCOM 1700 Router Series WNasri@gmail.com Cisco 0 06-28-2008 08:27 AM
Cisco 1700 router port forwarding John Cisco 2 05-12-2005 11:32 AM
Perform hard reset of Cisco 1700 series Router G-man Cisco 1 10-17-2004 12:05 PM
Enabling SMTP polling on Cisco 1700 series router Pinko_Commie Cisco 1 03-06-2004 07:09 AM
Cisco 1700 to Ascend router...ISDN Geremy Meyers Cisco 0 02-28-2004 01:50 AM



Advertisments