Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > When I turn on wireless functioning on my wireless router, all wired

Reply
Thread Tools

When I turn on wireless functioning on my wireless router, all wired

 
 
iridius
Guest
Posts: n/a
 
      12-28-2007
When I turn on wireless functioning on my wireless router, all wired
and wireless disconnect every 30-60 seconds. I have a Linksys WRT54GX2
(that's the SRX200 one) wireless-G router. I have used it fine for
about 1 year. Then I started getting disconnecting issues. I reset all
the router settings to factory defaults. Updated firmware. Redid all
wiring ends (because at first I had some ends with incorrectly made.
And turned off wireless functionality. I got the wired network to work
fine. It has run fine for about a week now. Even with a blackout that
lasted 15 minutes the network was rebooted without losing
connectivity.

I just tried to enable the wireless functioning (in MIXED mode) and
then the disconnecting started again. I believe that the router is
simply resetting itself every 30-60 seconds because I see the lights
all reset. I have network and internet access during those 30-60
seconds and that it how I re-disabled the wireless functioning, but I
want to figure out if there is something that commonly causes this
issue or is it just a hardware problem?

Thanks in advanced.
 
Reply With Quote
 
 
 
 
Bucky Breeder
Guest
Posts: n/a
 
      12-28-2007
This just in from someone who Googled and got to here:
news:(E-Mail Removed):

> When I turn on wireless functioning on my wireless router, all wired
> and wireless disconnect every 30-60 seconds. I have a Linksys WRT54GX2
> (that's the SRX200 one) wireless-G router. I have used it fine for
> about 1 year. Then I started getting disconnecting issues. I reset all
> the router settings to factory defaults. Updated firmware. Redid all
> wiring ends (because at first I had some ends with incorrectly made.
> And turned off wireless functionality. I got the wired network to work
> fine. It has run fine for about a week now. Even with a blackout that
> lasted 15 minutes the network was rebooted without losing
> connectivity.
>
> I just tried to enable the wireless functioning (in MIXED mode) and
> then the disconnecting started again. I believe that the router is
> simply resetting itself every 30-60 seconds because I see the lights
> all reset. I have network and internet access during those 30-60
> seconds and that it how I re-disabled the wireless functioning, but I
> want to figure out if there is something that commonly causes this
> issue or is it just a hardware problem?
>
> Thanks in advanced.



Google sees all; Google knows all :

Linksys 24/7 Support USA : (800) 326-7114

http://forums.linksys.com/?lid=5098391276B03


--

http://preview.tinyurl.com/3c4s25

Best wishes to all for a safe and joyous holiday season!
 
Reply With Quote
 
 
 
 
larya
Guest
Posts: n/a
 
      12-28-2007
On Dec 28, 2:10 am, iridius <(E-Mail Removed)> wrote:
> When I turn on wireless functioning on my wireless router, all wired
> and wireless disconnect every 30-60 seconds. I have a Linksys WRT54GX2
> (that's the SRX200 one) wireless-G router. I have used it fine for
> about 1 year. Then I started getting disconnecting issues. I reset all
> the router settings to factory defaults. Updated firmware. Redid all
> wiring ends (because at first I had some ends with incorrectly made.
> And turned off wireless functionality. I got the wired network to work
> fine. It has run fine for about a week now. Even with a blackout that
> lasted 15 minutes the network was rebooted without losing
> connectivity.
>
> I just tried to enable the wireless functioning (in MIXED mode) and
> then the disconnecting started again. I believe that the router is
> simply resetting itself every 30-60 seconds because I see the lights
> all reset. I have network and internet access during those 30-60
> seconds and that it how I re-disabled the wireless functioning, but I
> want to figure out if there is something that commonly causes this
> issue or is it just a hardware problem?
>
> Thanks in advanced.


Greetings...
I don't knnow if this is a solution but it worked for me....
I found that when the power to my computer equipment dropped... I
eventually discovered that I had to turn on my modem and my router in
a specific sequence... Modem first, and let it settle down, then
router and let it settle down.. The n I returned on my outlook express
and it worked....
Larry
 
Reply With Quote
 
iridius
Guest
Posts: n/a
 
      12-28-2007
Could you please tell me how to go to the link you posted, when I
click on it I just get an error message. The link to google group
news?


On Dec 28, 10:41*am, Bucky Breeder
<(E-Mail Removed)> wrote:
> This just in from someone who Googled and got to here:news:(E-Mail Removed):
>
>
>
>
>
> > When I turn on wireless functioning on my wireless router, all wired
> > and wireless disconnect every 30-60 seconds. I have a Linksys WRT54GX2
> > (that's the SRX200 one) wireless-G router. *I have used it fine for
> > about 1 year. Then I started getting disconnecting issues. I reset all
> > the router settings to factory defaults. Updated firmware. Redid all
> > wiring ends (because at first I had some ends with incorrectly made.
> > And turned off wireless functionality. I got the wired network to work
> > fine. It has run fine for about a week now. Even with a blackout that
> > lasted 15 minutes the network was rebooted without losing
> > connectivity.

>
> > I just tried to enable the wireless functioning (in MIXED mode) and
> > then the disconnecting started again. I believe that the router is
> > simply resetting itself every 30-60 seconds because I see the lights
> > all reset. *I have network and internet access during those 30-60
> > seconds and that it how I re-disabled the wireless functioning, but I
> > want to figure out if there is something that commonly causes this
> > issue or is it just a hardware problem?

>
> > Thanks in advanced.

>
> Google sees all; Google knows all :
>
> * * * * Linksys 24/7 Support USA : (800) 326-7114
>
> * * * *http://forums.linksys.com/?lid=5098391276B03
>
> --
>
> * * * *http://preview.tinyurl.com/3c4s25
>
> Best wishes to all for a safe and joyous holiday season!- Hide quoted text -
>
> - Show quoted text -


 
Reply With Quote
 
iridius
Guest
Posts: n/a
 
      12-28-2007
On Dec 28, 12:53*pm, larya <(E-Mail Removed)> wrote:
> On Dec 28, 2:10 am, iridius <(E-Mail Removed)> wrote:
>
>
>
>
>
> > When I turn on wireless functioning on my wireless router, all wired
> > and wireless disconnect every 30-60 seconds. I have a Linksys WRT54GX2
> > (that's the SRX200 one) wireless-G router. *I have used it fine for
> > about 1 year. Then I started getting disconnecting issues. I reset all
> > the router settings to factory defaults. Updated firmware. Redid all
> > wiring ends (because at first I had some ends with incorrectly made.
> > And turned off wireless functionality. I got the wired network to work
> > fine. It has run fine for about a week now. Even with a blackout that
> > lasted 15 minutes the network was rebooted without losing
> > connectivity.

>
> > I just tried to enable the wireless functioning (in MIXED mode) and
> > then the disconnecting started again. I believe that the router is
> > simply resetting itself every 30-60 seconds because I see the lights
> > all reset. *I have network and internet access during those 30-60
> > seconds and that it how I re-disabled the wireless functioning, but I
> > want to figure out if there is something that commonly causes this
> > issue or is it just a hardware problem?

>
> > Thanks in advanced.

>
> Greetings...
> I don't knnow if this is a solution but it worked for me....
> I found that when the power to my computer equipment dropped... *I
> eventually discovered that I had to turn on my modem and my router in
> a specific sequence... Modem first, and let it settle down, then
> router and let it settle down.. The n I returned on my outlook express
> and it worked....
> Larry- Hide quoted text -
>
> - Show quoted text -


Larry,
I have tried this and it does not fix the problem. I have to do this
modem then router sequence to get the wired LAN working even when the
wireless is off, but it doesn't fix the constant disconnecting I get
when the wireless is put on.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless can't see Wired, Wired Can't Access Wireless UFGrayMatter Wireless Networking 0 08-14-2006 01:26 AM
General Thank You to All That Helped Me Get My PC Functioning Again!!! Blinky the Shark Computer Support 0 06-07-2006 09:45 AM
wireless can't access wired. But Wired can access wireless =?Utf-8?B?ZGZhdG92aWM=?= Wireless Networking 5 02-05-2005 08:07 AM
Wireless network is functioning but icon indicates it is disconnected and status unavailable Peter Welk Wireless Networking 5 01-02-2005 02:57 PM
Wired Tools of 2004 from Wired magazine : the Cameras !!! Mike Henley Digital Photography 0 12-06-2004 02:32 AM



Advertisments