Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > C++ > Wireless connection issue

Reply
Thread Tools

Wireless connection issue

 
 
Luke
Guest
Posts: n/a
 
      12-28-2007
I have recently set up a netgear wireless router into a modem and got
the wireless working fine on one Xp laptop only. When I try connecting
to the wireless from other laptops it doesn't work. I have tried
entering the WEP keys in again and it still doesn't work. Any ideas?
 
Reply With Quote
 
 
 
 
Jack Klein
Guest
Posts: n/a
 
      12-28-2007
On Thu, 27 Dec 2007 19:46:32 -0800 (PST), Luke
<(E-Mail Removed)> wrote in comp.lang.c++:

> I have recently set up a netgear wireless router into a modem and got
> the wireless working fine on one Xp laptop only. When I try connecting
> to the wireless from other laptops it doesn't work. I have tried
> entering the WEP keys in again and it still doesn't work. Any ideas?


What is your question about the C++ programming language?

--
Jack Klein
Home: http://JK-Technology.Com
FAQs for
comp.lang.c http://c-faq.com/
comp.lang.c++ http://www.parashift.com/c++-faq-lite/
alt.comp.lang.learn.c-c++
http://www.club.cc.cmu.edu/~ajo/docs/FAQ-acllc.html
 
Reply With Quote
 
 
 
 
Salt_Peter
Guest
Posts: n/a
 
      12-28-2007
On Dec 27, 10:46 pm, Luke <(E-Mail Removed)> wrote:
> I have recently set up a netgear wireless router into a modem and got
> the wireless working fine on one Xp laptop only. When I try connecting
> to the wireless from other laptops it doesn't work. I have tried
> entering the WEP keys in again and it still doesn't work. Any ideas?


yes, try a relevent newsgroup, i'ld suggest searching for 'XP'
perhaps.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN connection issue; no data passing after connection brian.s Cisco 3 08-22-2007 05:37 PM
Wireless connection issue: Ping stops after a few "ReplyFrom" messages Roland Hall Wireless Networking 0 06-18-2007 08:52 PM
Wireless connection issue: Ping stops after a few "Reply From" messages osparhar@gmail.com Wireless Networking 1 06-14-2007 01:53 PM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Wireless Connection Issue MS User Wireless Networking 1 01-28-2005 09:28 PM



Advertisments